1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. lav007, 30.06.2012 #1
    lav007

    lav007 Threadstarter Neuer Benutzer

    Guten Tag alle miteinander,

    gestern Abend war mit meinem Handy alles ok. Funktionierte wie üblich.

    Dann etwas später war er aus.....ich dachte Akku. Doch als ich den Power-Button drückte, vibrierte er kurz auf und man sah das der Display angeht wobei er die ganze Zeit schwarz bleibt. Die drei Feldtasten funktionieren auch nicht.

    Also heute morgen hat auch der Wecker geklingelt......
    Ich konnte ihn natürlich nicht ausschalten....
    https://www.android-hilfe.de/forum/...enmod7-2-benru89-v2-android-2-3-7.159996.html

    Das habe ich mir vor einem Monat drauf gemacht.

    Hatte jmd. solch ein Problem? Ich denke, dass es was mit dem Betriebssystem ist...

    Danke für eure Aufmerksamkeit und eure Hilfe!
     
  2. Time_Bandit, 30.06.2012 #2
    Time_Bandit

    Time_Bandit Android-Lexikon

    Hast du mal den Akku raus genommen?

    Falls danach kein Boot - Starte mal in die CWM Recovery. Dort mal Cache und Dalvik löschen.

    Ansonsten wird da nur ein Restore helfen.
     
  3. lav007, 30.06.2012 #3
    lav007

    lav007 Threadstarter Neuer Benutzer

    Falls danach kein Boot - Starte mal in die CWM Recovery. Dort mal Cache und Dalvik löschen.

    Könntest du mir gewisser maßen sagen wir ich das mach? Den wenn ich mich selbst als Laie betrachten würde....wäre es ein große Komplement an mich.....


    Ansonsten wird da nur ein Restore helfen.

    --> und das bitte auch....

    Aber vielen Dank für Help......
     
  4. Time_Bandit, 30.06.2012 #4
    Time_Bandit

    Time_Bandit Android-Lexikon

    Du hast ja schon ein CM7 geflasht. Solltest daher eigentlich wissen wie du in die Recovery vom ClockWorkMod kommst ;)

    Die CWM ist noch installiert, hoffe ich.

    Akku raus. Akku rein. Power & Vol[+] gedrückt halten. Dann sollte das CWM Recovery erscheinen. Durch Menü blättern mit den Lautstärke Tasten. Auswahl mit der Menütaste. Zurück mit Power Taste.

    Restore = "wipe data/factory reset"
     
  5. lav007, 30.06.2012 #5
    lav007

    lav007 Threadstarter Neuer Benutzer

    Ja......aber das Problem ist ja.....das mein Display permanent schwarz ist.......

    Das heißt ich sehe 0!
     
  6. Time_Bandit, 30.06.2012 #6
    Time_Bandit

    Time_Bandit Android-Lexikon

    Hast du den Akku mal rausgenommen?! (zusätzlich auch SD-Karte und SIM entfernen!)

    Ansonsten auch kein Menü wenn das Recovery aufgerufen wird? Auch kein Bootlogo beim Einschalten?
     
  7. lav007, 30.06.2012 #7
    lav007

    lav007 Threadstarter Neuer Benutzer

    Bei Akku raus --> 2 Möglichkeiten:
    Der Gerät geht sofort wieder an.....aber alles immer noch tot.
    Oder ich schalte es selbst ein und es passiert das selbe!

    Alles ist schwarz......keine Logos nix.....Mittlerweile geht das Touchfeld und die Feldtasten......und ich müsste theoretisch den Pin eingeben.....
     
  8. Time_Bandit, 30.06.2012 #8
    Time_Bandit

    Time_Bandit Android-Lexikon

    Klingt dann nach einem Display Defekt.
     
    lav007 und Eclipse6S gefällt das.
  9. Eclipse6S, 30.06.2012 #9
    Eclipse6S

    Eclipse6S Android-Lexikon

    Kontaktiere mal ECS, die heissen doch irgendwie so. Das ist der Reparaturdienst von Huawei. Du müsstest das umsont repariert bekommen.

    Gesendet von meinem U8510 w/ M.E.R. mit der Android-Hilfe.de App
     
    lav007 gefällt das.
  10. Time_Bandit, 30.06.2012 #10
    Time_Bandit

    Time_Bandit Android-Lexikon

    lav007 gefällt das.
  11. lav007, 10.07.2012 #11
    lav007

    lav007 Threadstarter Neuer Benutzer

    Ist es überhaupt möglich die alte also normales von Huawei originales Betriebssystem drauf zu machen?!
     
  12. DerGraf1997, 10.07.2012 #12
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Suche im Forum würde dir die Frage einfach beantworten...
     
  13. lav007, 10.07.2012 #13
    lav007

    lav007 Threadstarter Neuer Benutzer

    Standard-ROM nix gefunden.....
     
  14. DerGraf1997, 10.07.2012 #14
    DerGraf1997

    DerGraf1997 Android-Lexikon

    Kurzum: Ja, es geht...
     
  15. Time_Bandit, 10.07.2012 #15
    Time_Bandit

    Time_Bandit Android-Lexikon

Benutzer fanden diese Seite durch die Suche nach:

  1. huawei handy geht nicht an

    ,
  2. huawei geht an und aus

    ,
  3. Huawei geht an und wieder aus

    ,
  4. huawei ideos x3 geht nicht richtig an,
  5. huawei handy geht an und aus,
  6. huawei handy geht an und sofort aus
Du betrachtest das Thema "Handy geht nicht richtig an. Huawei x3" im Forum "Huawei Ideos X3 (U8510) Forum",