Ladeton ausschalten

  • 25 Antworten
  • Neuster Beitrag
simarilon

simarilon

Fortgeschrittenes Mitglied
Threadstarter
Hallo zusammen,

gibt es eine Möglichkeit den Ton beim einstecken des Ladekabel auszuschalten.

Nervt vor allem Nachts.

Ich habe schon gegoogelt und im Forum gesucht. Aber nichts brauchbares gefunden.

MfG
 
vonharold

vonharold

Stammgast
Hallo @simarilon,

Einstellungen -> Töne -> Andere Töne -> Ladegeräte Töne -> Deaktivieren
 
simarilon

simarilon

Fortgeschrittenes Mitglied
Threadstarter
Vielen Dank für Eure Antworten,

aber die Einstellung fehlt bei mir.

Hab die neueste Firmware 145 drauf.
Schaut doch bitte mal nach welche ihr habt.
 

Anhänge

freibooter

freibooter

Experte
@simarilon

Ich habe die gleiche Build und das gleiche Problem - kann aber keine Lösung anbieten. Die Option zum Deaktivieren fehlte bei mir aber von Anfang an und war meines Wissens in keiner Version der Mate 10 Pro Firmware vorhanden.

Besonders frustrierend ist, dass der Ton auch den DND Modus total ignoriert.

Ich vermute, dass meine beiden Vorredner in diesem Thread kein Mate 10 Pro sonder ein völlig anderes Huawei Gerät besitzen.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
rene3006 schrieb:
@simarilon
installiere mal https://play.google.com/store/apps/details?id=com.sdex.activityrunner

dort zu Einstellungen...ausklappen....zu Andere Töne...mittig tippen.
Ja, die versteckte Option findet man so - sie wird vom Mate 10 Pro allerdings auch dort total ignoriert. Der Ton bleibt, laut und nervig selbst im "Nicht Stören" Modus.
 
simarilon

simarilon

Fortgeschrittenes Mitglied
Threadstarter
Danke @freibooter , ich dachte schon ich bin zu blöd. :)

Verrückt ist, dass das auch beim "nicht stören Modus" nicht lautlos ist.

Meine Frau ist nachts davon extrems genervt.
 
freibooter

freibooter

Experte
simarilon schrieb:
Verrückt ist, dass das auch beim "nicht stören Modus" nicht lautlos ist.
Huawei hat den "Nicht Stören" Modus schlicht grundlos mit dem Vorschlaghammer kaputt gemacht.

Die praktische Android-Option den "Nicht Stören" Modus für die nächsten X Stunden/Minuten zu aktivieren wurde vollkommen grundlos ersatzlos entfernt und die meisten Huawei-Systemtöne ignorieren "Nicht Stören" fleißig - einzig der Huawei Wecker hält sich manchmal an "Nicht Stören" und klingelt dann lautlos im Hintergrund obwohl das die einzige App ist, die genau das niemals tun sollte. "Lautlos" funktioniert auf dem Mate 10 Pro korrekt, das deutlich praktischere "Nicht Stören" ist fehlerhaft und unzuverlässig.

simarilon schrieb:
Meine Frau ist nachts davon extrems genervt.
Glücklicherweise ist meine Frau ausgesprochen verständnisvoll - ich bin daher durch mein Handy mehr genervt als sie. Ich halte inzwischen schlicht den Daumen auf den Lautsprecher, wenn ich das Handy einstecke. Bescheuert, aber die einzige "Lösung" die funktioniert.
 
simarilon

simarilon

Fortgeschrittenes Mitglied
Threadstarter
freibooter schrieb:
simarilon schrieb:
Verrückt ist, dass das auch beim "nicht stören Modus" nicht lautlos ist.[/QUOTE

simarilon schrieb:
Meine Frau ist nachts davon extrems genervt.
Glücklicherweise ist meine Frau ausgesprochen verständnisvoll - ich bin daher durch mein Handy mehr genervt als sie. Ich halte inzwischen schlicht den Daumen auf den Lautsprecher, wenn ich das Handy einstecke. Bescheuert, aber die einzige "Lösung" die funktioniert.
Das mach ich auch so, aber dass reicht nicht, lege sogar manchmal ein Kissen drüber :)

Das kann es aber bei einem "Flagship" nicht sein... grummel..
 
freibooter

freibooter

Experte
Im Lautlos Modus ist der Ton tatsächlich lautlos. Nur bekommt man das Handy ja nicht wieder aus dem Lautlos Modus zurück zu "Nicht Stören", ohne dabei Lärm zu machen. Also ist auch das keine echte Lösung.
 
simarilon

simarilon

Fortgeschrittenes Mitglied
Threadstarter
Problem ist gelöst.
Bei mir funktioniert es mit der von @rene3006 empfohlener App
In der App "Einstellung" suchen dann dort "andere Töne" und dort "Ladetöne" ausschalten.

Danke
 

Anhänge

freibooter

freibooter

Experte
simarilon schrieb:
In der App "Einstellung" suchen dann dort "andere Töne" und dort "Ladetöne" ausschalten.
Musstest du neustarten oder sonstige Tricks anwenden? Bei mir hat die Einstellung definitiv keinen messbaren Effekt, der Ton bleibt. (BLA-L29C432 B145)
 
simarilon

simarilon

Fortgeschrittenes Mitglied
Threadstarter
Nein, hat direkt funktioniert.
Schalter auf aus, Ladekabel raus und wieder rein, kein nerviger Ton.

Ich reboote Mal. Moment, ich schau ob es aus bleibt..

Arrg, nach einem reboot ist er wieder da...
Frustrierend.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Noch frustrierender, jetzt lässt er sich nicht mehr abschalten.
In der App ist es deaktiviert aber es bimmelt wieder. *heul..
 
freibooter

freibooter

Experte
Bist du sicher, dass du das Handy vorher nicht testweise auf lautlos hattest?

Die Einstellung hat bei mir schlicht noch nie funktioniert.
 
simarilon

simarilon

Fortgeschrittenes Mitglied
Threadstarter
freibooter schrieb:
Bist du sicher, dass du das Handy vorher nicht testweise auf lautlos hattest?

Die Einstellung hat bei mir schlicht noch nie funktioniert.
Jetzt wo Du fragst, kann es leider nicht mehr Nachvollziehen. Möglich wäre es gewesen.
 
rene3006

rene3006

Lexikon
Mein Tipp.. im Settings Database Editor schauen, ob dort zu finden ist
 
simarilon

simarilon

Fortgeschrittenes Mitglied
Threadstarter
@rene3006
Hallo Rene, ich finde diesen Settings Database Editor nicht.
Kannst du mir einen kurzen Hinweis geben wo der zu finden ist?

Lieben Dank
 
Zuletzt bearbeitet:
Ähnliche Themen - Ladeton ausschalten Antworten Datum
5
Oben Unten