M

Marstel

Neues Mitglied
Threadstarter
Problem:
Mein Mate 20plus verband sich plötzlich nicht mehr mit meiner Uhr.
Dann stellte ich fest dass auch keine Verbindung zu den Kopfhörern, und auch nicht zu meinem Auto möglich war.
Alle haben bisher tadellos funktioniert, und sind in die Liste der gekoppelten Geräte eingetragen.

Begründung & Lösung lt. Huawei Shop Wien:
(Erscheint mir zwar etwas eigenartig, Fakt aber ist: jetzt redet mein Handy aber wieder mit allen Partnern.)
Huawei hätte im Hintergrund ein Update durchgeführt welches bestehende gekoppelte Geräte blockiert.
Wenn man bei allen gekoppelten Geräten die Verbindungen beendet (Button ganz unten) und ein neues Pairing durchführt funktionieren sie wieder.
Ob die Begründung stimmt kann ich nicht sagen, die Lösung jedenfalls funktioniert.
 
Razor04

Razor04

Fortgeschrittenes Mitglied
Hab aktuell auch ein Problem mit dem BT sobald ich das Mate20pro mit meinem Sony WH-1000XM2 verbinde und Musik mit dem LDAC Codec (bessere Qualität) wiedergebe. Sobald ich das Handy nebenbei nutze setzt der Ton aus und es knackt ununterbrochen.
Sobald ich den Codec auf SBC umswitche funktionerts ohne Probleme. Hat von Euch auch jmd das Problem, oder bin ich der einizige?
Neues pairen hat leider nicht geholfen, aber danke für den Tipp.
 
c0r3

c0r3

Stammgast
In meiner Wohnung kann ich LDAC gar nicht nutzen.
Hab da ständig aussetzter auch ohne das Handy zu benutzen.
Selbe Problem auch mit meinem Sony Xperia.
Scheint wohl sehr Störanfällig zu sein.
Ging es vorher ohne Probleme oder ist das dein erstes Handy bzw Kopfhörer mit LDAC?
 
Razor04

Razor04

Fortgeschrittenes Mitglied
@c0r3
Das Headset hatte ich vorher mit meinem Nokia 7 plus genutzt, auch mit LDAC Codec. Dort liefs ohne Probleme, selbst die Reichweite war in der Wohnung durch 2 Räume kein Problem.
Umso verwunderlicher für mich das mit dem "Premiumhandy" dort nich nicht mal ne stabile Verbindung aufrecht gehalten werden kann, wenn man das Handy in der Hand hat...
 
W

wohew

Neues Mitglied
Hallo! Ich habe einen Bose QuietComfort Kopfhörer. Diesen habe ich per Bluetooth mit meinem Handy verbunden. Während es auf meinem iphone oder IPad zu keinerlei Problemen kommt, macht das Mate ca alle 10 Minuten einen kurzen Aussetzer von wenigen Millisekunden. Das nervt aber, insbesondere wenn es sich bei dem Titel um eine Meditation handelt. Hat jemand eine Idee, wie man das verhindern kann. Eventuell müsste das ja über das Lahmlegen irgendeiner Tätigkeit im Hintergrund zu schaffen sein... Vielen Dank für eure Tipps
 
W

wohew

Neues Mitglied
Hallo nochmal.
Woändere ich denn das Protokoll?
 
W

wohew

Neues Mitglied
@Razor04 wo stellt man denn den codec ein?
LG
 
Kallusch

Kallusch

Neues Mitglied
Das Mate 20 Pro hat ein massives Bluetoothproblem - es macht das Gerät eigentlich für den beruflichen Zweck total ungeeignet. Für den privaten denkbar ungünstig. Bei allen Verbindungen, sei es ein Kopfhörer, der, sobald zwei Geräte mit Bluetooth verbunden sind, nur noch massiv krächzt, die FitnessApp (Polar), die die Herzfrequenz misst, bleibt stehen, wenn das Display ausgeht, die Verbindung zum PKW ständig an- und ausgeht und somit ein telefonieren unmöglich macht. Und ja, ich habe schon alles probiert - selbst HardReset - Bluetooth-Geräte gelöscht und wieder verbunden - nix hilft - so ein massives Problem habe ich noch nie erlebt - schade um das sonst so tolle Gerät - ich hoffe auf baldigste Updates - solange muss ich wohl mit meinem ollen S7 weiter trainieren. Was für ein Sch....
 
J

John.Smith

Ambitioniertes Mitglied
Schon merkwürdig, wie unterschiedlich das Bluetooth Verhalten der Geräte ist. Ich habe eine Galaxy Watch, Golf Sportsvan Freisprecheinrichtung und dazu noch ein Bluetooth In Ear Headset.
Habe nie Abbrüche der Verbindung oder ähnliches.
 
kai84m

kai84m

Stammgast
Kann ich mit meinem Gerät ebenso nicht bestätigen.

Meine Fitbit Ionic ist auch dauerhaft mit dem M20P verbunden und es gibt bei gleichzeitiger wiedergabe von Musik weder im Auto noch mit BT Kopfhörern Probleme bei der Wiedergabe.
 
Kallusch

Kallusch

Neues Mitglied
Das ist ja zum Mäuse melken - das ist aber schon das 2te Mate, da wegen gluegate schon getauscht. Beim alten war es nicht besser *kopfschüttel*

Update
v146, HardReset und es läuft
 
Zuletzt bearbeitet:
guter empfang

guter empfang

Neues Mitglied
@Kallusch
ich hab das Problem im Auto.. Verbindung kann immer hergestellt werden aber die Freisprecheinrichtung Funktioniert nicht immer :-(
das gleiche gilt für das Musik hören, immer wieder Unterbrechungen trotz Verbindung zum Fahrzeug.
Ich habe auch Version9.0.0.146 drauf, allerdings möchte ich kein Hardreset durchführen sofern es sich vermeiden lässt!
 
Razor04

Razor04

Fortgeschrittenes Mitglied
@wohew
Diese Einstellung nehme ich in der eigenen Sony Headphones App vor. ( wechsel von Prio mit Klang auf Prio mit stabiler Verbindung).
 
Zuletzt bearbeitet:
J

Jedder

Experte
@guter empfang
Die Netzwerkverbindungen hast du schon resettet?
Musst dann halt WLAN und BT neu verbinden. .
 
N

Narsil70

Ambitioniertes Mitglied
Bei meinem Mate 20 Pro habe ich ab und zu ein paar kurze Aussetzer beim Bluetooth Musikstreamen im Auto, aber alle anderen BT-Verbindungen, z. B. Uhr, BT-Lautsprecher oder Headset funktionieren stabil.
Ich habe das Gefühl wenn über Mobilfunk ein paar Hintergrundaktivitäten laufen, das es dann kurze Abbrüche gibt.
Werde auch mal die Netzwerkverbindungen zurücksetzen und dann mal sehen wies läuft.
 
W

wohew

Neues Mitglied
Interessant:
Mein erstes Mate wurde wegen Display getauscht.
Mate 1: bei langem Abspielen über Bluetooth kurze Aussetzer, beim Mate No. 2 auch.
Mate 1 hatte aber nie Probleme bei der Herstellung der BT Verbindung. Auch im Auto nach wenigen sek. Alles gut.
Mate 2: oft hakt es beim Herstellen der Verbindung, es dauert sehr lange, Autoradio schreibt manchmal, dass Verbindung verloren wurde usw.
Vielleicht haben die ja unterschiedliche Module bebaut?
 
renkoelk

renkoelk

Fortgeschrittenes Mitglied
hhhmm. Ich habe seit dem .146 Update das Problem, dass die Verbindung im BT Verbindung im Auto (BMW 2016) mindestens einmal nach ca. 5 Minuten weg ist. Dann einmal Wechsel in Radio und wieder zurück, kurze Fehlermeldung auf dem Display es Radios und weiter geht es ohne Probleme. Aber eben erst seit .146. Ich habe es auch schon neu Verbunden und neu gestartet. Immer wieder derselbe Effekt. Nach dem einen Absturz läuft es dann aber ohne Probleme. Irgendeine Idee?
 
guter empfang

guter empfang

Neues Mitglied
@Jedder,
hab ich alles schon versucht.. keine besserung ;-(
Das Problem welches renkoelk beschreibt, tritt bei mir auch hin und wieder auf (Passat2016).
Ich hoffe mal das diese Probleme beim nächsten update gefixt werden.. bin ansonsten vollkommen überzeugt von dem Telefon :)
 
M

monstermolt

Ambitioniertes Mitglied
Mit der BT verbindung hab ich keine Probleme. Allerdings kann ich beim Musik hören im Auto mit dem Discover Pro (VW)

Mein Problem ist, ich kann auf keine Ordner zugreifen.. .es gibt ein ober Ordner (Musik)
Wenn ich drauf gehe passiert nichts.

Ist das bei euch auch so?
 
guter empfang

guter empfang

Neues Mitglied
da ich meine Musik bzw. Podcast´s ausschließlich streame, kann ich dazu nichts sagen.. benutze aber auch das discover pro.
Jedoch ist mir aufgefallen, das auf dem Display vom Fahrzeug nicht mehr wie früher die Titel etc. angezeigt werden sondern ausschließlich dort mate 20 pro steht... auch etwas blöd :-(
 
Oben Unten