LTE Only Mode?

  • 31 Antworten
  • Neuester Beitrag
Diskutiere LTE Only Mode? im Huawei Mate 20 Pro Forum im Bereich Huawei Forum.
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
HMan33 schrieb:
Und es ist mir aufgefallen, das ich bei nur "LTE" nicht telefonieren kann aber Daten funktionieren.
Ist da noch irgendeine Einstellung falsch?
du benötigst die Option Voice over LTE, um bei "nur LTE" auch telefonieren zu können
 
HMan33

HMan33

Erfahrenes Mitglied
Also bin bei o2 und eigentlich sollte das vorhanden sein.
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
Schalte mal um auf 4g/3g/2g automatisch, warte bis oben ein 4g angezeigt wird, starte einen download der etwas größer ist und rufe irgendwo an... wenn dann von 4g/LTE oben in der Anzeige zurück auf 2g gewechselt wird, ist Voice over LTE nicht aktiv
 
Droidhelper

Droidhelper

Experte
@sGässje bei o2 ist es manchmal so, wenn das Netz überlastet ist, dass es zu einem Handover ins UMTS oder 2G Netz zwingt. Huawei kann nur 2G/3G bzw. 2G und 3G Only sowie 4G Only. Das Problem liegt eindeutig bei o2. Mit Telekom hab ich da null Probleme.
 
wotzefak80

wotzefak80

Stammgast
So habe ich es auch gelesen.
Bei O2 mit LTE Only kommen Anrufe nicht durch.
Bei Telekom oder Vodafone macht das aber keine Probleme.
Bei mir (Telekom) z. B. funktioniert es.
 
kai84m

kai84m

Stammgast
@wotzefak80

Kann ich auch bestätigen. Habe LTE Only immer aktiviert und es klappt wunderbar.

Am MediaPad M5 hat LTE Only den Vorteil das eben keine Anrufe mangels VOLTE durchgehen (Telekom Multi Sim ;))
 
M

Malle Dalle

Ambitioniertes Mitglied
Bei meinem Mate 20 Pro funktioniert nur der Wert "11". Alle anderen Werte bei Preference löschen. Dann solltet ihr nahezu Alle Optionen zur Auswahl haben auch "nur LTE".

PS: Wer eine zweite SIM Karte im Gerät hat kann mit Rufumleitung darauf erreicht werden wenn die Hauptkarte (o2 Netz) bei nur 4g eingestellt ist.
 
kai84m

kai84m

Stammgast
@Malle Dalle

Du hast alle Optionen aber es funktioniert nur "LTE only" abweichend vom Standard (2G/3G/4G). Wenn man z. B. 3G/4G wählt springt er nach wenigen Minuten wieder auf den Standard zurück.

Bei "LTE only" bleibt er dort.
 
M

Malle Dalle

Ambitioniertes Mitglied
Wenn nur 4G, 3G, 2G ausgewählt wird ist das auch normal das es nicht wechselt. Darum geht es ja.

Wenn dort 3G/4G steht ist klar, daß das Netz dich wieder ins 3G zieht. Genau das ist ja mit LTE Only nicht gewollt.

Mir ging es darum zu zeigen wie LTE Only eingestellt werden kann wenn das ganze Edit nicht zum Ziel führt. Wenn alles korrekt steht und trotzdem kein LTE Only zur Auswahl steht. Deshalb nur die 11 dort eintragen und dann ist halt alles zur Auswahl was das Mate 20 Pro kann.
 
X

xerogn

Neues Mitglied
xerogn schrieb:
Hallo,
hier endlich die Lösung für LTE only / force LTE auf dem Huawei Mate 20 Pro.

Bitte Step by Step ausführen...

  1. Settings Database Editor aus dem Playstore herunterladen und starten.

  2. hw_networkmode_preference suchen - und den Standardwert von "9,6,2,1" auf "11" ändern (ja, nur 11, sonst nichts)

  3. Gerät neu starten

  4. Settings Database Editor öffnen

  5. Oben auf "+ Add new setting" klicken

  6. "hw_add_4g_only" eingeben (ohne " "), und "save changes" anwählen

  7. Nun den Country Code eingeben (MCC), der ist "262" für Deutschland. "save changes" klicken.

  8. "hw_add_4g_only" eingeben (ohne " "). und "save changes" anwählen (also Schritt 6 wiederholen, evtl. unnötig)

  9. Nun den Country Code eingeben (MCC), der ist "262" für Deutschland. "save changes" klicken. (Ja, Schritt 7 wiederholen)

  10. Gerät neu starten - und "tata" - jetzt hat man Zugang zu allen Netzwerk-Modi

  11. In der Netzauswahl "LTE" anwählen um eine "LTE Only" Funktionalität zu haben. So hat man überall stabiles Internet (zumindest in Städten), ohne ins lahme 3G Netz zurückzufallen. Man spart dabei auch enorm Akku. Außer in Ausnahmesituationen, z.b. wenn man im 3G Netz 5 Balken hätte, im LTE Netz aber nur einen. Dann ist LTE zwar meist immer noch schneller, zumindest im Telekom Netz, aber man braucht halt mehr Akku weil das Handy stärker senden muss.
Hallo, ich noch mal.
Hab das Verfahren mit Android 10 mit einem neuen Mate20 Pro nochmal getestet.

4G / LTE only Funktioniert immer noch einwandfrei.

Die Schritte 3, 8 + 9 kann man sich aber sparen!
Ein Neustart - nach Anwendung von SetEdit - genügt.

Gruß,
Xergon
 
benekebeneke

benekebeneke

Neues Mitglied
Was kann man mit Setedit denn sonst noch für sinnvolle Dinge einstellen?
 
Droidhelper

Droidhelper

Experte
@benekebeneke Bestimmt viele wenn man davon Ahnung hat 😜