Probleme mit VPN

R

Rpete

Neues Mitglied
Threadstarter
Hallo,
ich habe erfolgreich eine VPN Verbindung mit meiner Fritzbox eingerichtet jedoch funktioniert sie nicht über das WLAN ( intern oder extern im WLAN) nur im gsm Netz.
Kann das jemand bestätigen!?

Grüsse
 
L

Lazic

Gast
@Rpete

Wie bitte? Wenn du im WLAN bist von der fritzbox, weshalb sollte dann auch der vpn aktiviert sein? Der dient doch nur zum Aufbau zur fritzbox von außerhalb oder über welchen vpn sprichst du? Und was hat das mit dem mate 20 pro zu tun?
 
Onslaught

Onslaught

Super-Moderator
Teammitglied
Kann das sein, dass das die Fritzbox das so will?

Stichwort Loopback.

Wenn du aus deinem WLAN in dein WLAN ein VPN verbindest, könnte die NAT das verhindern.
 
R

Rpete

Neues Mitglied
Threadstarter
Ja, genau, in WLAN funktioniert die VPN-Verbindung nicht und du hast Recht, großen Sinn macht es nicht, sich im eigenen Netz über VPN zu verbinden :) aber funktionieren sollte es trotzdem. Es funktioniert aber auch nicht wenn ich bei Freunden im WLAN bin und mich von dort über VPN nach Hause verbinden will. Nur wenn ich das WLAN am Huawei ausschalte und über das GSM-Netz surfe, funktioniert die VPN-VERBINDUNG..
"Was hat das mit dem Mate 20 pro zu tun" da es mit all meinen anderen Smartphones funktioniert, würde ich sagen, ist ein Buck in der Software des mate 20 pro.
 
Onslaught

Onslaught

Super-Moderator
Teammitglied
Nun ja, wen du bei deinen Freunden im WLAN bist, können auch deren Restriktionen der Netzwerk-Einstellung schuld sein.

Ich kann mein Netzwerk auch so konfgigurieren, dass keiner darin ein VPN irgendwo hin erstellen kann.

Die Ports, die die Fritte nutzt sind häufig in Netzwerken geblockt.

Teste das mal, in dem du die Fritzbox das VPN auf Port 443 erstellen lässt. Das ist ein Port, der meistens in Netzwerken nicht geblockt ist. Es nutzt ja schließlich auch jeder SSL.

Nur nochmal zu Kontrolle für dich: VPN-Verbindung zur FRITZ!Box unter Android einrichten

Wenn deine Freunde ebenfalls ein Fritzbox Netzwerk haben und die ebenfalls die IP 192.168.178.x haben, dann akzeptiert deine Fritte keine Verbindung.
 
Zuletzt bearbeitet:
R

Rpete

Neues Mitglied
Threadstarter
Leider sind alle deine Vermutungen falsch. Mit all meinen anderen Smartphones, Tablets funktioniert das VPN zur Fritzbox wunderbar im Netzwerk bei den Freunden und in meinem eigenen, nur das Huawei macht Probleme. Die Einstellungen im Huawei Mate 20 pro sind zwangsläufig richtig, da es ja im GSM- Modus (LTE,......) VPN verbindet.
 
Onslaught

Onslaught

Super-Moderator
Teammitglied
Dann wirst du das aussitzen müssen, bis das jemand mit einem Mate 20 in kombinattion mit ner Fritzbox nachstellt.

Ich hab ein anderes Smartphone und andere Router. Ich bin also raus. :rolleyes:
 
R

Rpete

Neues Mitglied
Threadstarter
Hast Recht, wäre interessant, ob hier noch jemand mit dem gleichen Problem existiert...
 
pucheegi

pucheegi

Fortgeschrittenes Mitglied
Mit meinem Mate 10 pro geht es auch nicht, was aber auch logisch ist. Wie bzw. wieso sollte ich aus meinem eigen WLAN per VPN in mein eigenes WLAN kommen.

Wenn Du in Deinem Wohnzimmer stehst, kannst Du doch auch nicht von Außen in Dein Wohnzimmer schauen ....
 
R

Rpete

Neues Mitglied
Threadstarter
Echt lustig, ich erzähle hier, dass es mit all meinen ANDEREN Geräten funktioniert, auser mit dem mate, aus verschiedenen Netzen und sage auch, dass es nicht viel Sinn macht im eigenen Netz ein VPN Aufzubauen und bekomme dennoch solche Antworten. Nur zur Info! Ich will in meinem eigenen Netzwerk nicht wirklich einen VPN--Tunnel aufbauen! Ich will das VPN von außen aufbauen! Das funktioniert wunderbar mit all meinen anderen Geräten jedoch nicht mit dem mate...(WLAN VON AUSSEN NEIN, GSM JA)
 
J

John.Smith

Ambitioniertes Mitglied
VPN über WLAN funktioniert auch. Auch aus einem anderen WLAN.
 
T

Tauometre

Neues Mitglied
Hatte bei meinem vorherigen Gerät auch das Problem dass im selben WLAN der VPN nicht ging.

Werde das die Tage, wenn ich genügend Zeit habe, mal mit dem Mate ausprobieren.
 
Lenipapa

Lenipapa

Experte
Hallo zusammen,
wollte gerade VPN mit der Fritzbox einrichten. Wenn ich mich verbinden will, kommt immer nicht erfolgreich. Hab es jetzt zig mal eingegeben doch es will nicht funktionieren.
Hab es testweise mit dem OP3T meiner Frau getestet, da funktioniert es einwandfrei.

Gibt es bei Huawei noch etwas das ich beachten muss?
 
R

Rpete

Neues Mitglied
Threadstarter
Hi, nee, ist n sehr blöder Buck (Huawei)! Wenn du das wlan am Telefon ausschaltest und über das GSM-Netz surfst, geht es.
 
Zuletzt bearbeitet:
Lenipapa

Lenipapa

Experte
Stimmt über das mobile Netz geht es, nur über WLAN geht nichts.
 
D

Denny_M.

Ambitioniertes Mitglied
Also ich habe das durch Zufall jetzt über Weihnachten getestet.

War in 2 verschiedenen WLAN Netzen und konnte ohne Probleme eine VPN Verbindung mit meiner Fritz Box aufbauen...
 
H

Humunkulus

Ambitioniertes Mitglied
VPN geht bei mir ohne Probleme im eigenen W-lan als auch LTE .

Fritzbox 7580 <> M20p

Screenshot_20181227_073627_com.android.settings.jpg
 
Lenipapa

Lenipapa

Experte
Wirklich komisch bei mir geht es nur über mobile Daten. Egal ob eigenes WLAN oder fremdes Wlan, keine Verbindung.
Woran kann das liegen?

@Humunkulus
Warum steht bei dir Myfritzapp unter VPN.
Wie geht das?
 
R

Rpete

Neues Mitglied
Threadstarter
Denny_M und Humunkulus haben bestimmt beide kein Huawei Mate 20 Pro! Ich vermute, dieser Buck macht sich nur im eben genannten Smartphone bemerkbar.
 
Oben Unten