1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. kidfurydererste, 19.01.2018 #1
    kidfurydererste

    kidfurydererste Threadstarter Android-Experte

    Moin,
    wie kann "OK Google" vollständig deaktiviert werden? Ich habe in der Google App unter Voice Match alles deaktiviert, aber dennoch kommt folgendes sobald ich OK Google sage:
    [​IMG]
    Wie der Screenshot zeigt ist es ja auch deaktiviert, dennoch scheint das Mate 9 ja ständig mitzuhören...
     
    Zuletzt von einem Moderator bearbeitet: 19.01.2018
  2. Akki10, 19.01.2018 #2
    Akki10

    Akki10 Android-Lexikon

    @kidfurydererste
    Screenshot_20180119-173241.jpg
     
    Jupp68 bedankt sich.
  3. kidfurydererste, 19.01.2018 #3
    kidfurydererste

    kidfurydererste Threadstarter Android-Experte

    Wie bereits geschrieben habe ich bereits alles deaktiviert. Natürlich auch die Google Hilfe genutzt, aber dennoch reagiert das Smartphone auf OK Google!
    Ich dachte eigentlich meine Anfrage wäre verständlich gewesen. Die Antwort von dir hilft mir überhaupt nicht.

    Anhand des Screenshots sollte auch ersichtlich sein, dass der Assistent deaktiviert ist.
     
  4. Akki10, 19.01.2018 #4
    Akki10

    Akki10 Android-Lexikon

    @kidfurydererste
    Warum sagst du denn OK Google, wenn du es nicht brauchst? Erscheint das auch wenn du nur auf das Mikrofon klickst?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @kidfurydererste
    Woher soll ich wissen, dass du die Google Hilfe genutzt hast du hast es ja nicht geschrieben. Wollte nur helfen.
     
    sensor99 bedankt sich.
  5. kidfurydererste, 19.01.2018 #5
    kidfurydererste

    kidfurydererste Threadstarter Android-Experte

    Ich hatte es zufällig ausgesprochen und mich gewundert, dass das Telefon reagierte.
    Ich bin nicht paranoid aber, dass das Telefon ständig ungewollt mithört stört mich schon. Das muss doch zu unterbinden sein.
     
  6. Akki10, 19.01.2018 #6
    Akki10

    Akki10 Android-Lexikon

    @kidfurydererste
    Er hat doch aber nur reagiert indem er dir die Aktivierung vorschlägt. Das bedeutet, er ist doch deaktiviert. Verstehe das Problem nicht und bin hier raus. Oder reagiert er wenn du jetzt was sprichst?
     
    sensor99 und Jupp68 haben sich bedankt.
  7. CandyMan17, 19.01.2018 #7
    CandyMan17

    CandyMan17 Android-Experte

    Nach Deaktivierung mal Neustart !
     
  8. kidfurydererste, 19.01.2018 #8
    kidfurydererste

    kidfurydererste Threadstarter Android-Experte

    Was mich stört ist doch die Tatsache, dass Google überhaupt reagiert. Sprich das Telefon hört ständig mit und achtet, egal ob aktiviert oder deaktiviert, auf die beiden Schlüsselwörter.
     
  9. CandyMan17, 19.01.2018 #9
    CandyMan17

    CandyMan17 Android-Experte

    Ansonsten
    Einstellungen >Google Playdienste >Berechtigungen>Micro deaktivieren..
    Ich habe von Tante Google eigentlich so gut wie alles deaktiviert,...läuft
     
    kidfurydererste bedankt sich.
  10. Akki10, 19.01.2018 #10
    Akki10

    Akki10 Android-Lexikon

    @CandyMan17
    Ich habe von Google alles aktiviert, läuft auch:lol:
     
    Mario007, pava35, MartinaSchein und 3 andere haben sich bedankt.
  11. kidfurydererste, 19.01.2018 #11
    kidfurydererste

    kidfurydererste Threadstarter Android-Experte

    Fast...
    Google Play-Dienste brachte nicht den gewünschten Erfolg, aber Google direkt.

    Dankeschön.
     
  12. CandyMan17, 19.01.2018 #12
    CandyMan17

    CandyMan17 Android-Experte

    Ja neh is klar Akki
    Du schläfst wahrscheinlich auch mit Tante Google...
     
  13. CandyMan17, 19.01.2018 #13
    CandyMan17

    CandyMan17 Android-Experte

    Wie meinst...genauer ?
     
  14. Akki10, 19.01.2018 #14
    Akki10

    Akki10 Android-Lexikon

    @CandyMan17
    Wenn ich schlafe ist das Handy aus.
     
    BrandX, Jupp68 und sensor99 haben sich bedankt.
  15. kidfurydererste, 19.01.2018 #15
    kidfurydererste

    kidfurydererste Threadstarter Android-Experte

    @CandyMan17
    [​IMG]
     
    Zuletzt von einem Moderator bearbeitet: 19.01.2018
    CandyMan17 bedankt sich.
  16. okadererste, 19.01.2018 #16
    okadererste

    okadererste Android-Ikone

    Hast du bei der Google App bei Einstellung und Smartphone die Punkte deaktiviert?
     
  17. kidfurydererste, 19.01.2018 #17
    kidfurydererste

    kidfurydererste Threadstarter Android-Experte

    Nein, unter Einstellungen -> Apps & Benachrichtigungen -> Berechtigungen -> Mikrofon
     
  18. gogega, 19.01.2018 #18
    gogega

    gogega Android-Lexikon

    In der Einstellungssuche mal nach "Assistent & Sprachausgabe" suchen, auswählen.

    Unter stock Android kommt man dann in das folgende Menü (siehe Bild).

    Dort kann man dann unter dem Punkt "Assistent" die Option "Keine" auswählen.

    Dann sollte generell kein Assistent geladen werden. Kann aber durchaus sein, dass dieser Punkt unter EMUI auch wieder entfernt wurde :rolleyes:
     

    Anhänge:

  19. Akki10, 19.01.2018 #19
    Akki10

    Akki10 Android-Lexikon

    @gogega
    Wo finde ich das auf dem Mate?
     
  20. gogega, 20.01.2018 #20
    gogega

    gogega Android-Lexikon

    @Akki10

    Ich würde es mal genau so probieren, wie ich es beschrieben habe?
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Google feed funktioniert nicht (Huawei mate 9) Huawei Mate 9 Forum 22.04.2018
Kontakte mit Google synchronisieren Huawei Mate 9 Forum 03.03.2018
Systembenachrichtigung "Display-Overlay" deaktivieren Huawei Mate 9 Forum 12.01.2018
Google bleibt im Task offen Huawei Mate 9 Forum 10.01.2018
Bekomme nicht die neuste Google Now Version Huawei Mate 9 Forum 04.01.2018
SwiftKey deinstallieren oder deaktivieren Huawei Mate 9 Forum 27.12.2017
Installation Google Phone App APK Huawei Mate 9 Forum 24.12.2017
Benachrichtigung für App wird im Hintergrund ausgeführt. Deaktivieren Huawei Mate 9 Forum 20.12.2017
Google Assistant kein Zugriff auf Mikrofon Huawei Mate 9 Forum 09.11.2017
Autosync nicht mehr möglich Huawei Mate 9 Forum 06.11.2017

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. voice match deaktivieren

    ,
  2. android oreo ok google deaktivieren

    ,
  3. google assistant deaktivieren

    ,
  4. Google aktiviert sich immer als assistentin,
  5. voice match entfernen,
  6. huawei google assistant deaktivieren,
  7. google voice match deaktivieren android,
  8. huawei mate 9 neueste Google play dienste,
  9. google assistemt vollständig reaktivieren,
  10. google voice match deaktivieren,
  11. google assistant deaktivieren huawei,
  12. google vooce match deaktivieren,
  13. google assitent deaktivieren oreo,
  14. google assistent sprachausgabe deaktivieren
Du betrachtest das Thema "OK Google / Google Assistent vollständig deaktivieren." im Forum "Huawei Mate 9 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.