Pro WLAN Verbindung nur 150 Mbit/s ?

  • 23 Antworten
  • Neuester Beitrag
Diskutiere WLAN Verbindung nur 150 Mbit/s ? im Huawei MediaPad M5 10.8 Forum im Bereich Huawei Forum.
S

Starfight

Fortgeschrittenes Mitglied
Ich nutze hier zu Hause einen WLAN Repeater Fritz!WLAN Repeater 300E. Der ist per LAN an einem Switch angeschlossen und soll nur für die Android Geräte ein WLAN aufspannen.
Mein Samsung Galaxy Note 8 bekommt auch in aller Regel eine Verbindung mit 175 Mbps bis hin zu 300 Mbps.
Das Huawei MediaPad M5 pro bleibt bei 150 Mbps hängen. Mehr kommt einfach nicht zustande.
Setze ich mich 2 Meter vom Speedport 724V entfernt mit dem Huawei hin, bekomme ich locker 433 Mbps hin.
Samsung und Huawei nutzen beide das 5 Ghz Band. Warum kann das Huawei aber mit dem Fritz Repeater offensichtlich keine vernünftige Verbindung hin bekommen ?
 
A

ahcsas

Neues Mitglied
Das liegt dran, dass Huawei dem M5 nur jeweils eine Sende- und Empfangsantenne spendiert hat (1x1 Konfiguration). 150 MBit/s sind dann bei 802.11n das Maximum. Mit 802.11ac, was der Speedport wohl unterstützt, sind 433 MBit/s drin. Dürfte aber in der Praxis keine spürbaren Auswirkungen haben. Wenns trotzdem stört, bliebe nur der Tausch des Repeaters z.B. gegen einen 1750E
 
Zuletzt bearbeitet:
S

Starfight

Fortgeschrittenes Mitglied
Ja, der 300E Repeater kann nur 802.11n+a. Gut, wenn es nur daran liegt, wird wohl ein neuer Repeater fällig und ja, den 1750E hatte ich da auch schon ins Auge gefasst. :D
Ja, es stört schon ein wenig, da ich tatsächlich nur knapp 8 bis 9 MB/s bekomme. Und ja, die SD Card kann definitiv schneller. Am Speedport bekomme ich raten zwischen 12 und 14 MB/s
Danke für deine Hilfe.
 
S

Starfight

Fortgeschrittenes Mitglied
Sorry, wenn ich den alten Thread nochmal aufwärme, aber so langsam denke ich, dass das WLAN Modul des M5 Pro totaler Müll ist.
Seit kurzem habe ich eine FritzBox 7590.
Alle meine Geräte, uraltes Galaxy Note Pro, Google Home, mein 6 Jahre alter Smart TV, alle verbinden sich über das 5 Ghz Netz mit dem Router. Geschwindigkeiten zwischen 300 und 899 Mbps, je nach Entfernung.
Nur das M5 bekommt es einfach nicht gebacken. Grundsätzlich verbindet es sich nur mit 2,4 Ghz und dann max. 72 Mbps, außer ich setze mich in 3 Meter Entfernung vom Router, dann kommen auch mal die 5 Ghz und dann auch Speed bis 899 Mbps.
Aber jetzt sitze ich eine Etage höher, die Samsung Geräte haben immer noch einen Speed > 400 Mbps, nur das Huawei will einfach nicht.

Mit dem Repeater 300E verbindet sich das Huawei zwar, aber dann eben nur 150 Mbps und KEIN Internet.
Nein, liegt nicht am Repeater, andere Geräte haben über diesen Repeater Internet, nur das Huawei nicht.

So langsam gehen mir auch die Ideen aus, woran das noch liegen könnte. Ist das Huawei M5 Pro wirklich so ein riesen Müll ?

PS: Bluetooth habe ich auch mal ausgeschaltet, ändert aber an dem Verhalten überhaupt nichts.

Nachtrag: Das mit dem Internetzugang über den Fritz Repeater betrifft nur ein Programm. Mit einem Browser kann ich problemlos im Internet Surfen, mit einem Spiel, das sonst problemlos läuft, bekomme ich über den Repeater keine Verbindung.
 
Zuletzt bearbeitet:
fuchs.14

fuchs.14

Stammgast
dann kommen auch mal die 5 Ghz und dann auch Speed bis 899 Mbps.
Das kann nicht sein, wie gesagt bei 1x1 Antenne am M5 ist bei 433 Schluss
 
S

Starfight

Fortgeschrittenes Mitglied
Wenn ich mal über die schwachen 70 MBit/s hinaus käme, wäre ja schon klasse.
Oder wenn es sich anstatt nur mit 2,4 Ghz mal mit den 5 Ghz verbinden würde.
Router ist eine FritzBox 7590 in nicht mal 10 Meter Entfernung. Eine Decke dazwischen. Meine Samsung Geräte haben damit kaum Probleme, Übertragungsraten von 150 MBit/s bis hin zu 320 MBit/s. Nur das Huawei ist da echt mies.
 
Andi_K

Andi_K

Ehrenmitglied
Ich hab mal das [Gelöst] aus dem Titel raus genommen.
Nachdem das Problem ja offenbar noch besteht, fand ich das etwas irreführend...
 
fuchs.14

fuchs.14

Stammgast
Starfight schrieb:
Router ist eine FritzBox 7590 in nicht mal 10 Meter Entfernung. Eine Decke dazwischen.
Also das ist schon sehr sportlich für 5Ghz, da bekommst du meines Erachtens keine stabile Verbindung hin. Eine gute 2,4 Ghz Verbindung reicht normalerweise auch völlig aus.
 
S

Starfight

Fortgeschrittenes Mitglied
@fuchs.14 Nein, 10 meter sind für eine Fritz!Box 7590 (UI) eigentlich keine sportliche Leistung, sondern sollte ziemlich einfach sein.
Und bei 5 Ghz wird auch mit einer höheren Leistung gesendet. Ja, durch Wände kommt man sicher schlechter durch, aber durch offene Türen, Durchgänge usw. kommt das Signa aufgrund der höheren Sendeleistung eventuell besser an.

Mal ganz davon abgesehen das die 2,4 Ghz Frequenzen von den Nachbarroutern ziemlich verseucht sind.

Aber ich will auch keine Diskussion darüber, was nun besser ist, sondern eher, warum das Media Pad so besch*** ist..
Wie gesagt. 2 andere Samsung Geräte haben an der selben Position problemlos 5 Ghz Signal Empfang und eine höhere Bandbreite, als das Media Pad, welches einfach immer nur die 2,4 Ghz nimmt, außer ich sitze auf dem Router.
 
Zuletzt bearbeitet von einem Moderator:
fuchs.14

fuchs.14

Stammgast
Na dann haben die Samsung Geräte evtl 2x2 Antennen. Ich kann nicht klagen, mein M5 hat fast immer 433 Mbit bei 5Ghz an der Fritzbox im selben Raum.
 
Atze04

Atze04

Guru
Das Mediapad hat definitiv ein minderwertiges Wlan Modul verbaut. Ich erreiche, trotz 433Mbit/s, gerade einmal maximal 90-95 Mbit/s bei einer 200er Leitung (Fritzbox 6490 Cable, 5Ghz) während das iPad 2018 zur selben Zeit die volle Leistung bringt, selbe Entfernung vom Router. Bei aktiviertem Bluetooth sogar noch 10 Mbit/s weniger. Ist zwar ausreichend aber für ein Pro Gerät inakzeptabel und äußert ärgerlich.
 
G

Galactus

Stammgast
Kann ich bei meinem Pad an einer fritzBox 7490 auch bestätigen. Fürs Internet Surfen reicht es und Seiten bausen sich schnell auf. Aber für größere Downloads oder ähnlich ist es zu wenig
 
S

Starfight

Fortgeschrittenes Mitglied
Ah, Leidensgenossen. Bin ich also doch nicht zu blöd, den Router einzurichten. :D
Hat den jemand Erfahrung, mit anderen Huawei Geräten ? Ich war bisher immer ein Samsung Freund.
Aber die Akkuleistung des MediaPad und des P20 meiner Lebensgefährtin könnten mich dazu bewegen, in Zukunft nur noch Geräte von Huawei zu kaufen.
Wenn die dann aber auch so ein beschi***** (sorry MOD) WLAN Modul haben, bleib ich doch lieber bei Samsung.
Ein Galaxy TAB S2 hängt in der Küche an einem Kühlschrank. Entfernung genau so weit, wie ich mit meinem MediaPad. Also auch eine Decke dazwischen, aber offene Bauweise. Und es hängt noch an einem Kühlschrank, also Metall, das sicher auch etwas vom WLAN schluckt. Und das hat 866 MBit/s.
Die billigen Google Home Mini Geräte bauen eine 5 Ghz Verbindung zum Router auf.
Selbst das alte Galaxy Note Pro 12 baut eine 5 Ghz Verbindung zu, Router auf.

Ich bin vom Media Pad, was WLAN angeht, echt enttäuscht. Da ich meine Geräte aber nun mal zu Hause alle mit WLAN betreibe und nicht noch Geld in Repeater investieren will, scheidet Huawei für mich in Zukunft aus, wenn die überall so ein bescheidenes WLAN Modul verbaut haben.
 
Atze04

Atze04

Guru
Bei meinem Mate 20 Lite ist es dasselbe, beim P20 meines Sohnes und meiner Tochter nicht.
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Ich komme "nur" auf 72Mb/s. Wobei ich sagen muss mir reicht das völlig aus.
 
G

Galactus

Stammgast
Noch eine kleine Zusatzinfo. Mein uraltes Samsung Tab S kommt auf 433 MBit/s. Mein M5 auf 72...
Naja zum Surfen reichts
 
fuchs.14

fuchs.14

Stammgast
bei 72 funkt es sicherlich im 2,4 Ghz Netz
 
D

DerChris74

Neues Mitglied
Moin,
habe seit geraumer Zeit auch wieder Probleme mit der WLAN Geschwindigkeit bei meinem M5.
Anfangs reichte es noch aus das Tablet neu zu starten, maximal 160m/bit waren dann drin.
Stand jetzt komme ich nicht mehr über ca. 30m/bit hinaus, schon ärgerlich bei einer 400er Unitymedia Leitung und daneben einem P20, welches mit ca. 350m/bit rennt.
Ich nehme es mal so hin und schau mich nach was neuem um... ;-)
 
scope3x

scope3x

Stammgast
Gerade mal spaßeshalber geschaut - nutze nur für WLAN eine Fritzbox 4040.
Ich nutze ein 8.4 LTE/ das 10.8 pro meiner Frau ist aktuell im 2.4er WLAN angemeldet. Allerdings glaube ich nicht, dass sich beide im 5er viel nehmen.

PS.: Persönlich merke ich da keinen Unterschied beim surfen oder Video schauen ... .
PPS: Der 2. Screenshot ist vom 10.8er pro meiner Frau.

Gruß
 

Anhänge

Zuletzt bearbeitet:
S

Starfight

Fortgeschrittenes Mitglied
Natürlich merkt man beim Surfen oder Video gucken nicht, ob man nun ne 50 MBit/s oder ne 150 MBit/s Verbindung hat.
Aber kopiere mal ein größeres Video mit z.B. 3 GB auf das Tablett. Da macht es dann schon einen gewaltigen Unterschied, ob das nur wenige Minuten dauert, oder eben auch mal 20 Minuten und mehr.
Ich weiß auch nicht, ob es von Huawei so vorgesehen war, aber das M5 Pro kam mir schon wie eine Art Flagschiff rüber.
Wenn aber selbst die billigen LIGHT Geräte eine höhere Datenübertragungsrate haben, komme ich mir ein wenig verar*** vor.
 
Zuletzt bearbeitet von einem Moderator:
Ähnliche Themen - WLAN Verbindung nur 150 Mbit/s ? Antworten Datum
0