1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Gunbusterxtra, 19.04.2017 #1
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Hallo Fachleute, kann mir irgend jemand helfen?!
    Folgendes ist passiert:
    Mein Mediapad X1 D7-501L wurde im laufe der Zeit immer träger und da dachte ich mir, wenn du schon mal was machst, dann gleich mit ein etwas aktuelleres Betriebssystem.

    - Ich habe mich dann für das 7D-501L_V100R002C324B013 entschieden, da es schon Emui 3.0 mitbringen sollte.
    Zuerst hatte ich das Update über die alte Emui Vorgängerversion per Update installiert, was aber nicht wirklich geklappt hat, das Betriebssystem sah danach aus wie gewohnt.

    - Also habe ich per Vol+ und Power on ins Systemmenü gebootet und dort den Update Vorgang gestartet.
    Das hat dann auch geklappt, nur beim ersten Starten von Android hatte ich neben Japanisch und Chinesisch nur noch Englisch zur Auswahl. Ich war etwas enttäusch und habe deshalb auf eine andere Android Version Downgegraded.

    - Habe dafür das B102 Mediapad X1 - 7D-501L benutzt. Nachdem das geschehen war, ist mir aufgefallen, das von den 16GB nur noch 411 MB frei waren, der rest aber nicht durch irgendwelche Programme belegt wurden, sondern einfach verschwunden war.

    - Also habe ich es mit einer weiteren Android Version, die ursprüngliche, die vor den ganzen Debackel installiert war probiert, nämlich der B003 Mediapad X1 - 7D-501X West Europe. Leider ist dann wohl der endgültige Todesstoß versetzt worden, denn bei der Updateprozedur über das Systemmenü von Android (Vol + u. Power on) ist wärend des Update Vorgang eine Meldung gekommen, das nicht genügend Speicher zur Verfügung stünde.

    - Seit dem Bootet das X1 auch nicht mehr das system hoch, sondern nach dem Mediapad Bildschirm mit Android, bleibt das Gerät nur noch beim Animierten Huawei Logo, danach kommt nix mehr.

    - Der Versuch wieder ins Systemmenü zu kommen (Vol + u. Power on) führt nur noch zum Animierten Huawei Logo.
    Vol - u. Power on ebenfalls.
    Das einzigste was noch funktioniert ist Vol + - mit Power on, das startet aber augenblicklich den Updatevorgang von SD Karte die natürlich wegen des fehlenden Speichers immer wieder mit einer Fehlermeldung abbricht.

    Jetzt die Frage an die Profis, kann ich das Gerät noch mit Hausmitteln retten (dann helft mir bitte!), oder muss ich dafür den Huawei Service bemühen?
     
  2. Gunbusterxtra, 26.04.2017 #2
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Ist hier wirklich keiner der mir etwas helfen kann?
     
  3. TimoBeil, 09.05.2017 #3
    TimoBeil

    TimoBeil Ehrenmitglied

    Hallo,

    nicht vor kommendem Montag, denn mir fehlt momentan echt die Zeit - sofern du überhaupt noch Unterstützung suchst.

    Das Gerät kann man eigentlich gar nicht kaputt flashen. Du hast wahrscheinlich durch ein falsches ROM das mitzuflashende Recovery zerstört und damit wird der Speicher nicht mehr erkannt bzw. adressiert. Ich hab die gängigen Firmwares auf einem Server und könnte dir ggf. nächste Woche die passende zukommen lassen. Fürs LTE X1 war wohl die B103 oder 105 die letzte offizielle (Android 4.4.2).
     
  4. Gunbusterxtra, 10.05.2017 #4
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Problem ist leider noch immer aktuell und ich trage mich mit den Gedanken das Teil zu Huawei zu schicken, da es eigentlich ein sehr gutes Gerät ist, was ich im Urlaub sehr gut gebrauchen kann, aber auch sonst.

    Was die Firmware angeht, die alleine würde nicht helfen, es steht wie geschrieben nicht mehr genügend Arbeitsspeicher zur Verfügung.
    Einfach nur eine Funktionsfähige ROM installieren, wird nur wieder mit der Fehlermeldung, "nicht genügend Speicherplatz vorhanden" beendet werden.
    Da muss man vorher schon den Speicher wieder freigeben, Formatieren, oder sonst wie Aktivieren, damit das Flashen klappt.
    Falls du dazu nen Rat hättest, wäre ich Dankbar!
     
  5. TimoBeil, 10.05.2017 #5
    TimoBeil

    TimoBeil Ehrenmitglied

    Du gehst es völlig falsch an und hast offenbar auch noch durch das flashen einer unpassenden ROM die Partitionstabelle zerschossen. Bei diesem Tablet ist das alles aber nahezu problemlos behebbar. Man muss nur richtig verfahren und vor allem die richtige Firmware verwenden. Es braucht kein Speicher freigegeben zu werden, da beim Flash grundsätzlich alle Bereiche neu partitioniert und neu geschrieben werden.
    Lies dir das komplett durch und befolge es, dann klappt es auch Huawei Mediapad X1 7D-501L Bootloop

    Ich hatte 2 von den X1, davon eine Chinaversion direkt importiert und hab zig-Mal geflasht. Glaub mir, wenn man es folgerichtig anpackt klappt es auch.
     
  6. Gunbusterxtra, 11.05.2017 #6
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Danke für denn Tip!
    Ich könnte dann mal eine Firmware gebrauchen, die sich auch entsprechend verhält, denn von meinen tut keine den Flash Vorgang automatisch auslösen, ich musste dafür immer ins Systemmenü.
    Kannst du mir einen Link zukommen lassen, wo ich eine gute Funktionierende Firmware her bekomme?
     
  7. TimoBeil, 11.05.2017 #7
    TimoBeil

    TimoBeil Ehrenmitglied

    Wie geschrieben, nicht vor Montag, denn ich bin 300km von zuhause weg und komme hier nicht an meinen Home-Server, auf dem ich einige Firmwares fürs X1 lagere.
     
  8. Gunbusterxtra, 12.05.2017 #8
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Danke schon mal im voraus!
     
  9. TimoBeil, 15.05.2017 #9
    TimoBeil

    TimoBeil Ehrenmitglied

    Upload ist in Arbeit. Sobald es verfügbar ist, erhältst du eine PN mit dem Link.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Hmm... dieser erbärmliche Dropbox-Schei*...
    Dort kann man nur einzelne Dateien hochladen, d.h. ich säße einige Zeit um alles zusammenzupuzzeln. Ich melde mich nun wirklich bei diesen Daten-Leck-Verein ab.

    Schick mir, wenn du möchtest, deine G-Mail-Adresse per PN, dann lade ich das ROM in meine Drive und gebe es dir frei. Anders wird das nix...
     
  10. Gunbusterxtra, 15.05.2017 #10
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Habe grade ne PN geschickt!
     
  11. TimoBeil, 15.05.2017 #11
    TimoBeil

    TimoBeil Ehrenmitglied

    Du erhältst gleich einen Link. Lade dir bitte den ganzen Ordner bald herunter, damit ich ihn wieder löschen kann.
    Anschließend legst du den enthaltenen Unterordner dload so wie er ist, mit allem Inhalt und exakt der Bezeichnung "dload" (natürlich ohne Anführungszeichen) auf die oberste Ebene der SD Karte. Beim Start des heruntergefahrenen Gerätes wird das ROM automatisch geflasht. Wenn nicht hast du was falsch gemacht. Es sollte ein Hinweis erscheinen wenn fertig und SD zu entnehmen ist. Sonst wird beim folgenden Neustart erneut geflasht usw usw....

    Diese Firmware läuft auf meinem X1 7D 501L (nur dafür passt diese Firmware!!!) exzellent und seit sehr langer Zeit.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    PS: du kannst den Ordner auf der SD belassen, aber unbedingt umbennen! Dann hättest du ihn im Fall des Falles parat und müsstest zum Neuflash lediglich wieder aud dload umbenennen.

    PPS: deine PN war öffentlich, da in meinem Profil gepostet. Ich hab sie deshalb gleich wieder gelöscht ;)
     
  12. Gunbusterxtra, 16.05.2017 #12
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Hallo, guten Tag.
    Bin grade nach Hause gekommen und habe versucht die Datei runter zu laden.
    Nur ist sie arg klein, grade mal um die 5MB groß.
    Da muss etwas schief gelaufen sein.

    Kannst du das noch mal prüfen?
     
  13. TimoBeil, 16.05.2017 #13
    TimoBeil

    TimoBeil Ehrenmitglied

    Merkwürdig. Wenn ich mir mit dem Mac den Ordner dload ansehe, finde ich darin einen Ordner "Preset" mit ein paar Dateien darin, eine Datei unlmt.cfg, sowie eine weitere namens Update. Und diese ist 1,59 GB groß, was mich auch nicht wundert, denn das ist das eigentliche ROM.
    Mal sehen ob ich mit einem anderen PC ähnliche Probleme sehe wie du...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    So, jetzt sollte der Ordner dload komplett sein und dem Flash nichts mehr im Wege stehen. Mein Macbook hatte bei der wichtigsten Datei, der update.app ganz cool die Dateiendung verschluckt. Damit war sie für dich nicht mehr sichtbar.
     
  14. Gunbusterxtra, 17.05.2017 #14
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Schönen Abend,
    habe grade die Firmware versucht zu installieren, das Ergebnis, war aber das selbe, wie auch schon zuvor. Der Vorgang ist wegen Speichermangels abgebrochen worden. IMG_20170517_190538k.jpg
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Was kann ich jetzt noch machen?
    Anscheinend wird der Belegte Speicher nicht mehr Freigegeben / Formatiert, bzw. die beschädigte Partition nicht wieder Repariert.
     
  15. TimoBeil, 17.05.2017 #15
    TimoBeil

    TimoBeil Ehrenmitglied

    Sowas hab ich in dieser Form auch noch nicht gesehen - und ich hab wirklich viel gesehen.
    Es sieht zwar nach einem defekten Speicher aus, aber ich kann es einfach nicht glauben. Hast du im Recovery (erreicht man per Tastenkombination) vor dem Flash schon mal zur Sicherheit alles "gewiped"? (Data, Cache, Dalvik) Ist zwar nicht sehr wahrscheinlich, dass es daran liegt, aber sonst fällt mir auch nichts mehr ein.
     
  16. Gunbusterxtra, 18.05.2017 #16
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Tja, im Recovery komme ich ja auch nicht mehr rein, hatte ich aber im ersten Posting anders genanntanders genannt (Systemmenü)!
    Oben steht was noch geht und das ist leider sehr sehr wenig.

    Deshalb ging ich davon aus, das ich da nur noch mit Spezialsoftware extern über den USB Port, oder mit einer Speziellen Flash Software ran muss, die den Speicher wieder frei gibt. So ein ähnliches Problem wure mal bei einen alten Samsung Handy erwähnt, bei dem das der Fall war.
     
  17. TimoBeil, 18.05.2017 #17
    TimoBeil

    TimoBeil Ehrenmitglied

    Das eigentliche Problem ist, dass du m.E. eine China-Firnware geflasht hast, die u.U. noch nicht mal zum X1 7.0 passt. Dass du neben Englisch nur asiatische Sprachen vorfandest, ist ein sicheres Indiz für eine China ROM.
    Ein Recovery ist auf dem Gerät und es arbeitet auch, das sieht man am Screenshot. Ich kann nicht nachvollziehen, weshalb du das nicht aufrufen kannst. Entweder hast du eine Firmware (einschl. Recovery) für ein völlig anderes Gerät geflasht, oder du machst bei den Tastenkombinationen (auch beim Manövrieren per Vol +/-) etwas falsch.
    Freilich kann man per ADB vom PC aus manches richten, aber in deinem Fall scheint mir das (bei einer falschen Firmware) nicht zielführend. Und ich selbst habe da wenig Erfahrung, da ich das seit einigen Jahren nicht mehr anwenden musste.
    Die Riffbox, von der du vermutlich schreibst, funktioniert soweit ich weiß bei Huawei nicht.
    Insgesamt ist mir deine Beschreibung suspekt. Ich hab schon zu oft gehört, man käme nicht ins Recovery, dabei war es nur zu knifflig. Denn die entsprechende Kombination von gleichzeitig drücken und rechtzeitig (!!!) loslassen birgt ein hohes Fehlbedienungsrisiko und hat mich auch schon manchmal an den Rand der Verzweiflung getrieben.

    Mehr kann ich aus der Ferne jedoch nicht mehr tun. Du hast nun die richtige Firmware und ein mMn nicht defektes Gerät. Auch ein falsches Recovery sollte die Möglichkeit einer Komplettlöschung bieten. Wie du da rankommst kannst nur du herausfinden.
    Viel Erfolg!
     
  18. Gunbusterxtra, 22.05.2017 #18
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    Die Firmware die ich drauf hatte (7D-501L_V100R002C324B013) war schon lauffähig, aber ich hatte zu spät gelesen, das ich im Android System selbst unter Sichern und zurücksetzten hätte das System wieder zurück setzten sollen, dann sollen wohl auch alle anderen Sprachen wieder auftauchen.
    Statt dessen hatte ich eine Vorgänger Firmware, wie sie hier im Forum für das Gerät empfohlen wurde (B102 Mediapad X1 - 7D-501L) verwendet, Ergebnis war Speicherverlust.
    Um das noch mal zu richten habe ich dann meine aller erste Update Version, die ich nach der Lieferung des Gerätes verwendet habe versucht (B003 Mediapad X1 - 7D-501X West Europe). Was dann zum jetzigen Zustand führte.
    Das ich das Recovery nicht aufrufen kann, liegt sicher nicht an falscher Handhabung, denn ich habe die Updates alle per Recovery aufgerufen.
    Jetzt ist das Problem tiefer und wenn im ersten Thread alles vollständig gelesen wird kann man sehen, das ich da das größte Problem habe.

    Wie auch immer, ich versuche schon seit geraumer Zeit die Fa. ECC-ECS zu erreichen, aber da bleibt man nur am Automaten hängen.
    Ich brauche nämlich jemand, der weiß, was jetzt zu tun ist!
    Ich selbst glaube auch nicht das das Gerät kaputt ist, nur das der Speicher belegt und nicht mehr freigegeben wird, bzw. die Speichertabelle Defekt ist.
    Das sollte man eigentlich lösen können, aber die Fa. ECC-ECS gibt hierzu keine Preise an, da anscheinend das keine übliche Reparatur für die ist.
     
  19. Gunbusterxtra, 27.08.2017 #19
    Gunbusterxtra

    Gunbusterxtra Threadstarter Junior Mitglied

    So, ich wollte mich noch mal melden, was zwischenzeitlich passiert ist!
    Erst mal vorab, das Gerät funktioniert wieder! :thumbsup:

    Nach den letzten Versuchen hatte ich Huawei kontaktiert, die sagten mir, ich müsse das Gerät einschicken zu deren Service Partner, die würden das dann schon machen. Wer das ist, kann man recht leicht selbst raus bekommen!
    Gesagt getan und in weniger als eine Woche war das Gerät auch schon wieder zurück!
    Nur, deren Service Partner schrieb mir, Gerät Defekt, wirtschaftlich nicht mehr reparabel!
    Ich war ehrlich gesagt geplättet, weil meiner Meinung nach das Gerät noch nicht so platt sein konnte!
    Kurze Zeit später habe ich dann einen Studenten gefunden, der sich ziemlich gut mit Android auskennt und er hat sich dem Gerät angenommen!
    Er hat folgendes gemacht:
    Einfach ins Recovery gebootet und dort einen Werks-Reset durchgeführt, dann noch mal die letzte Firmware, die ich hier bekommen habe geflasht und er war fertig!
    Ich vermute mal, das mit dem flashen der letzten Firm (was ich ja zuvor gemacht hatte) zumindest die Recovery wieder erreichbar war, ich habe es nicht mehr probiert, weil zuvor das nie von Erfolg gekrönt war.
    Aber was mir echt die Weißglut in Gesicht bringt ist, das der Huawei Service Partner so was von Inkompetent war, das die das nicht versucht haben und einfach behaupten, des Gerät wäre endgültig kaputt!
    Ich frage mich, wie sich Huawei auf eine solche Firma verlassen kann, denn ein solches Verhalten schadet der Marke, denn guter Service ist ein wichtiger Baustein bei der Vermarktung, wenn Probleme entstehen.
    Ich vermute mal, das die Service Firma nur dann Arbeitet, wenn sie ein Garantiefall hat, den sie dann von Huawei bezahlt bekommt, alles andere macht zu viel mühe und wird unbehandelt zurück geschickt, oder entsorgt.

    Ich bedanke mich noch mal für die Firmware an TimoBeil! :)
     
    TimoBeil bedankt sich.
Du betrachtest das Thema "Hilfe, ich habe mein X1 zerschossen!" im Forum "Huawei MediaPad X1 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.