1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Nikklicious, 20.10.2018 #1
    Nikklicious

    Nikklicious Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe mich grade hier angemeldet, weil ich folgendes Problem mit meinem P10 habe welches ich nicht lösen kann:

    Das Gerät verliert in unregelmäßigen Abständen (scheinbar) immer wieder die Verbindung zum Mobilfunknetz. Meist erhalte ich dann eine Benachrichtigung vom Telefon mit dem Inhalt "Kein Dienst - Ausgewähltes Netzwerk nicht verfügbar". Ich kann dann weder anrufen noch angerufen werden, SMS gehen auch nicht - mobile Daten hingegen funktionieren einwandfrei. Empfangsbalken sind auch jedes mal voll. (siehe Screenshots)

    Mein Mobilfunkanbieter ist PremiumSIM, welcher zum Drillisch Netzwerk gehört, und das o2-Netz nutzt. Ich habe wenn das Problem auftritt per Live-Check auf der Website die Netzverfügbarkeit überprüft - nie gab es irgendwelche Probleme. Auch eine andere im Haushalt lebende Person mit Drillisch als Anbieter hatte zu dieser Zeit keine Probleme. Ich gehe daher davon aus, dass das Problem am Gerät selbst liegen muss. Ich habe das P10 erst knapp 2 Monate und mit dem Vorgänger Gerät hatte ich dieses Problem nie.

    Lösen kann das Problem jeweils immer nur ein Neustart oder einfacher der kurze Wechsel in den Flugmodus.

    Wechsel zwischen automatischer und manuelle Netzwerkwahl hat zu keinen Veränderungen geführt.
    Gerät ist Software-mäßig auf dem neusten Stand (Android 8.0.0, EMUI 8.0.0)

    Hat jemand noch eine Idee wie ich das Problem lösen kann, woran es liegen kann? ... in welche Richtung man überlegen könnte o.ä.?

    Lg
     

    Anhänge:

  2. GigaTom, 20.10.2018 #2
    GigaTom

    GigaTom Android-Lexikon

    Die automatische Netzwahl solltest du aber schon aktiviert lassen.
     
    Nikklicious und Schniefkaiman haben sich bedankt.
  3. Schniefkaiman, 20.10.2018 #3
    Schniefkaiman

    Schniefkaiman Android-Experte

    Stimme der Empfehlung von GigaTim zu, möglicherweise hältst Du Dich in einem Gebiet auf, in dem diese zähe Netzkonsolidierung von E-Plus und o2 technisch noch nicht vollständig abgeschlossen ist und das P10 dann Probleme mit dem Netzwechsel hat.

    Ist nur ne Vermutung, wäre dann kein Defekt. Melde Dich ruhig nochmal, ob es mit der Automatik besser läuft.
     
    Nikklicious bedankt sich.
  4. Nikklicious, 20.10.2018 #4
    Nikklicious

    Nikklicious Threadstarter Neuer Benutzer

    Ursprünglich hatte ich natürlich die automatische Netzwahl eingestellt, aber auch da existierte das Problem schon.

    Der Wechsel zu manuellen Netzwahl hat zumindest den Vorteil das ich darüber benachrichtigt werde, WENN das Gerät die Verbindung verliert - andernfalls bin ich halt teilweise unbemerkt Stunden bis Tage unbewusst nicht erreichbar, bzw. solange bis ich selbst telefonieren will und es dann bemerke...

    Ich habe jetzt nochmal zur automatischen Netzwahl gewechselt und werde es nochmal beobachten. Es tritt halt recht unregelmäßig auf - manchmal 2x am Tag, dann mal 3-4 Tage gar nicht ...
     
  5. ginalotte, 20.10.2018 #5
    ginalotte

    ginalotte Fortgeschrittenes Mitglied

    Ich würde das Gerät einmal komplett platt machen und neu aufsetzen.
    Wenn es dann noch auftritt liegt es am Provider
     
  6. Nikklicious, 26.10.2018 #6
    Nikklicious

    Nikklicious Threadstarter Neuer Benutzer

    Auch mit automatischer Netzwahl besteht das Problem weiterhin - wie schon vermutet mit dem Unterschied, dass ich hier KEINE Benachrichtigung erhalte wenn das Gerät die Verbindung zum Netz verliert. Das ist wie gesagt besonders ärgerlich, da ich dann unbewusst nicht erreichbar bin bis ich selbst einen Anruf tätigen will und es dann bemerke...

    Mit "komplett platt machen" meinst du auf die Werkseinstellungen zurück setzten? Kannst du mir genauer erklären was du dir davon versprichst? Wie gesagt, das Gerät ist noch recht neu und das Problem besteht seit Anfang an. Gegen ein Problem auf Provider Seite spricht mMn außerdem,
    • dass ich mit dem Vorgänger-Gerät (HTC One m7 - also ein wirklich alter Knochen) keine Probleme hatte
    • dass weder die Netzabdeckung als auch -Verfügbarkeit auf der Anbieter-Website Probleme anzeigen
    • dass ein Mitbewohner mit dem selben Anbieter keine Probleme hat
    Über weitere Ideen, Lösungsvorschläge etc. wäre ich dankbar :)
     
  7. ginalotte, 26.10.2018 #7
    ginalotte

    ginalotte Fortgeschrittenes Mitglied

    1. Man schaltet das Gerät aus.
    2. Danach hält man den „Power-Button“ und „Volume-Up“ Button so lange gedrückt bis das Huawei* Logo erscheint.
    3. Mittels Lautstärketasten wählt man „wipe data/factory reset“ und bestätigt mit dem Power-Button. Danach muss man erneut bestätigen.
    4. Anschließend erscheint erneut der Recovery-Modus, nun wählt man „reboot system now“ aus und startet somit das Smartphone* neu. Das Gerät ist danach zurückgesetzt.
    5. Denk dran dann ist alles weg,Handy wird komplett neu aufgesetzt
    6. Wenn du noch Fragen haben solltest,frage bitte vorher,aber bei der Methode kann nichts passieren
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Netzwerktyp bei WLAN-Verbindung Huawei P10 Forum 05.11.2018
P10 hängt in der Bootschleife Huawei P10 Forum 29.10.2018
Bildschirmrekorder Huawei P10 Forum 29.09.2018
EMUI 8.0.0 Push Up und Benachrichtigungsproblem Huawei P10 Forum 23.09.2018
Wird das P10 Android Pie bekommen? Huawei P10 Forum 01.09.2018
Blitzer.de findet aus P10 keine Satellite. Huawei P10 Forum 26.08.2018
Problem mit Huawei p10 Kamera Huawei P10 Forum 25.08.2018
Bildschirm schwarz? Huawei P10 Forum 19.08.2018
Huawei P10 Daten wiederherstellen Huawei P10 Forum 17.08.2018
Google Kalender im huawei Kalender hinzufugen Huawei P10 Forum 08.08.2018
Du betrachtest das Thema "Huawei P10 - Mobilfunknetz nicht verfügbar" im Forum "Huawei P10 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.