Links in Mails lassen sich nicht öffnen

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Links in Mails lassen sich nicht öffnen im Huawei P10 Forum im Bereich Huawei Forum.
T

Tj1708

Neues Mitglied
Hallo, ich habe seit kurzem ein neues Handy und habe Probleme.
Wenn ich z. B. IN EINER EMAIL AUF EINEN LINK KLICKE dann geht nur ein kleines fenster auf und stellenweise kann in diesem Fenster nichts bearbeitet werden.
Kennt ihr das Problem und könnt mir sagen wie ich das abstellen kann?
Es kann sich schon vor dass dort stand java script stört das ganze und ich soll die Einstellung ändern.
Allerdings ist Java an.
Ich weiß nicht was ich noch tun kann.
Gruß
 
PrinzPoldi007

PrinzPoldi007

Inventar
Um welches Gerät und welches Mailprogramm geht es denn?
 
T

Tj1708

Neues Mitglied
Hallo das ist ein huawei p10 und das Problem besteht bei Gmail und Yahoo.
 
PrinzPoldi007

PrinzPoldi007

Inventar
Jetzt noch ne zusätzliche Frage: rufst Du die Mails über ne App/Apps ab oder über den Browser?
 
T

Tj1708

Neues Mitglied
Über eine App.
Danke für das Interesse zu helfen
 
PrinzPoldi007

PrinzPoldi007

Inventar
Habe Dich schonmal auf Verdacht ins P10 geschubst. Könnte aber sein, dass die Kollegen Dich noch weiter verarzten, wenn sich das herauskristallisieren sollte ;)
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Welche App ist es denn?
 
T

Tj1708

Neues Mitglied
Gmail, und Yahoo und selbst bei der vorinstallierten email app.
 
PrinzPoldi007

PrinzPoldi007

Inventar
Da es bei 3 verschiedenen Apps nicht funktioniert, überlasse ich Dich mal den Huawei Profis, die Dir sicherlich helfen können. :)
 
T

Tj1708

Neues Mitglied
Ok, danke.
Bin gespannt.
 
P

P10-Nutzer

Neues Mitglied
Hallo,
ich würde mich gerne in das Problem einklinken; ich denke, ich habe das gleiche Problem, aber das tritt nicht nur im Mail auf.
Mail: gleiches Problem wie beschrieben; ich nutze K9.

Gleiches aber auch z.B. in Whatsapp; wenn ich dort eine URL geschickt bekomme, öffnet sich ein PopUp Fenster, mit Teilen der Internet-Seit; in diesem Fenster sind aber keine weitere Akionen möglich (z.B.: Menus öffnen nicht, dropdown-lists funktionieren nicht; bei Klick auf Buttons/Schlatflächen passiert nichts).

Gerät ist Huawai P10; EMUI 5,1, Aktuelle Version VTR-L09C432B180 (kein Update verfügbar).
Ich habe die Einstellungen ziemlich durch, finde aber keine Lösung.
- Google+ deinstalliert
- Chrome installiert; Firefox installiert. Bei beiden die gleichen Probleme.
> Apps > Einstellungen --> Standard-App-Einstellungen ==> Browser: Chrome
> Apps > Chrome :
- Option "Standardmäßig öffnen" zeigt an: "Einige Standardeinstellungen festgelegt"
Im Bildschirm "Standardmäßig öffnen": In Rubrik "APP-LINKS" sind beide Unterpunkte "Unterstützte Links" und "Unterstützte Links öffnen" grau, also blockiert und können nicht angewählt werden. Der angezeigte (nicht veränderbare Wert) bei "Unterstützte Links" ist: "Unterstützte Links nicht öffnen".

Ich habe meiner Meinung alles Mögliche probiert, gesucht, neu gestartet - ohne Veränderung. Ich schaffe einfach nicht, das Ding so einzurichten, das Links (egal ob in Mail, Whatsapp oder sonstwo) in Chrome (oder Firefox) geöffnet werden.

Hat jemand einen Tip / eine Lösung?

Danke im Voraus,
Olaf
 
Schotti

Schotti

Lexikon
Auf meinem P10 kann ich unter
Einstellungen/Apps/Einstellungen/App-Links in keinem der verwendeten Browser die Option ändern. In den Mail-Apps und anderen Apps hingegen schon.
Dort vielleicht mal einen Abgleich der Optionen für jede App durchführen, was eingestellt oder zB gar nicht aktiviert ist.
 
P

P10-Nutzer

Neues Mitglied
Habe jetzt mal alle Apps durchgecheckt, und überall wo ich konnte, Option auf "Immer fragen" gesetzt. Dann Neustart.
- auf K9-mail kann ich Optionen nicht ändern. Bei klick auf Links öffner nur ein Fenster.
- in Whatsapp: links öffnen, immer fragen. Bei klick auf Links öffner nur ein Fenster.
- booking.com: links öffnen, immer fragen: Kann arbeiten, alles scheint zu öffnen (vermutlich intern).
- ebay: links öffnen, immer fragen. Hier öffnen links ordentlich (aber nicht in Chrome)
- facebook: links öffnen, immer fragen. Hier öffnen links ordentlich (aber nicht in Chrome)

Irgendwo hängt was rum, was ich nicht finde; irgendein setup. Ich weiss nicht, was das für ein Fenster ist, zu was es gehört.
Verwirrend, dass ich von obigen Apps NIE eine Frage bekomme, ob (und mit was) Links geöffnet werden sollen - auch nicht wenn ich überall "immer fragen" habe.

Was kann ich noch versuchen? Hat jemand noch eine Idee?
 
GigaTom

GigaTom

Moderator
Teammitglied
Installiere mal noch einen zusätzlichen Browser und probiere nochmal.
 
P

P10-Nutzer

Neues Mitglied
noch einen DRITTEN? Nach Chrome hatte ich schon Firefox installiert, um zu sehen ob das was ändert - keine Verbesserung. Ich denke nicht, dass ein 3. Browser das Problem löst
(Ich kann das zwar testen, bin aber pessimistisch. Im Prinzip vermeide ich unnötige Installlationen - ich traue den Systemen nicht, dass nach DE-Installlation alles wieder sauber draussen ist, und ich will es ja nicht "verschlimmbessern" oder unnötig verlangsamen)
 
Schotti

Schotti

Lexikon
öffner nur ein Fenster
Vielleicht mal einen Screenshot hier reinhängen, damit man eine Vorstellung dafür entwickeln kann, wie es nach dem Link klicken ausschaut!?

BTW: hast du unter Einstellungen/Berechtigungen ggf. Anpassungen zB für Speicher o. ä. vorgenommen?
Oder hast du ggf. mal in der betreffenden App die Option unten auf "Immer" eingestellt, für einen ehemals benutzten Browser, der dann deinstalliert wurde? :crying:
Unter Apps > Einstellungen --> Standard-App-Einstellungen ==> Browser: wieder auf den Standard setzen!?!
 

Anhänge

Zuletzt bearbeitet:
GigaTom

GigaTom

Moderator
Teammitglied
P10-Nutzer schrieb:
noch einen DRITTEN?
Wenn ein anderer Browser hinzukommt, wird normalerweise wieder gefragt, welchen Browser man nehmen will, wenn man einen Link anklickt. Das war der Gedanke dahinter.
 
OnkelDan

OnkelDan

Experte
Oder setz einfach Mal dein Browser zurück ,alle Daten löschen. So was hatte ich auch Mal , bei mir hat es geholfen .
Mach das mit jedem Browser.

 
P

P10-Nutzer

Neues Mitglied
Zusätzlicher Browser, um die Frage "welchen Browser nehmen" zu erwzingen: OK, fair enough. Habe jetzt einen weiteren installliert. Keine Änderung.

Standard zurücksetzen: ändert auch nichts.

Ich habe wohl in den Berechtigungen etwas aufgeräumt, da ich beim besten Willen nicht einsehe, warum manche Apps unbedingt auf alles zugreifen wollen. Die Browser (Chrome & Co) haben aber Zugriff.

Screen shots: klar, gute Idee.
1) Aus WhatsApp; hier clicke ich auf einen normalen URL; hier Whatsapp VOR click:
upload_2018-2-2_11-1-8.png
Whatsapp nach Klick:
upload_2018-2-2_11-1-34.png Der Link funktioniert ausgezeichnet, wenn ich die URL kopiere und im Browser (z.B. Chrome) öffne

2) Link in Mail (App: K9 Mail)
Mail:
upload_2018-2-2_11-37-53.png
click auf link (Http://...):
upload_2018-2-2_11-38-26.png
Dieses seltsame Fenster hat nur Minimal-Funktionen; ich weiss nicht, wo das Ding her kommt.
HIER hätte ich gerne, dass der Link im Browser aufgemacht wird
 
GigaTom

GigaTom

Moderator
Teammitglied
Welche Berechtigungen von welchen Apps hast denn genau gekappt?
 
Ähnliche Themen - Links in Mails lassen sich nicht öffnen Antworten Datum
5