1. fbohnen, 21.03.2019 #1
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    Hallo zusammen,
    ist wusel jetzt seit zwei Tagen mit meinem P20 (Oreo) herum. Ich habe es seit Mittwoch.
    Ich bekomme keine VPN Verbindung zu meiner Fritzbox 7490 hin.
    Alle Konten verbinden sich auf Android 8 Geräten problemlos. Aber keines verbindet sich mit dem P20, weder per WLan oder LTE. Neue Konten funzen auch nicht.

    Ereignismeldung der Fritzbox: VPN-Verbindung zu yxz wurde getrennt. Ursache: 3 IKE server ,

    für alle Konten, ob alt oder neu.

    AVM ist da auch keine große Hilfe, soll das Konto neu anlegen. :1f612:

    Wo liegt da der Fehler?

    Danke für Eure Hilfe.
    Frank
     
  2. ExIphone, 21.03.2019 #2
    ExIphone

    ExIphone Erfahrenes Mitglied

    Kommst du etwas durcheinander ?
    Oreo ist doch Android 8 und Pie ist Android 9 bzw bei Huawei EMUI 8 und EMUI 9.
     
  3. fbohnen, 21.03.2019 #3
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    @ExIphone
    Danke für den Hinweis. :1f612:
    Ja, Sorry, habe soviel mit den Android Geräten hantiert, es ist Android 9 (Pie) und EMUI 9.:1f60e:

    Ich habe den VPN erst unter Android 9 auf dem P20 erstellt. Nach dem erst Einschalten hat es erst mal ein Update auf 9 ausgeführt.
    Ich habe einen Freund gefragt, P20 mit Update von 8 auf 9 und der kommt auf seine Fritzbox. Er hat den VPN Tunnel aber schon unter 8 gehabt.
     
  4. Shakyamuni, 21.03.2019 #4
    Shakyamuni

    Shakyamuni Stammgast

    Stimmt, nach einem Update ging VPN mit den gespeicherten Einstellungen nicht mehr.
    Konto neu angelegt: tut!
     
  5. fbohnen, 21.03.2019 #5
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    Nein, tut nicht. Ich habe neue Konten angelegt, alle verbinden sich unter Android 8, Smartphone sowie Tablett. Mit dem P20 unter Android 9 verbindet sich keines.
     
  6. Shakyamuni, 21.03.2019 #6
    Shakyamuni

    Shakyamuni Stammgast

    Beim Fritzbox-Benutzer die Option "Zugang aus dem Internet" abgehängt?
    Auf dem P20 die IPSec-ID eingetragen?
    Beim IPSec-Schlüssel 0 und O nicht verwechselt?
     
  7. fbohnen, 22.03.2019 #7
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    Stimmt alles. Ich kann ja mit meinem Tablet, dem alten Smartphone und dem Smartphone meiner Frau, alle Android 8, eine VPN Verbindung zur 7490 herstellen.
    Ich habe auch schon alle Benutzerkonten, die VPN Berechtigung haben gelöscht und neu erstellt. Das selbe Ergebnis. Nur das P20 unter Andriod 9 verbindet sich nicht.
     
  8. Shakyamuni, 22.03.2019 #8
    Shakyamuni

    Shakyamuni Stammgast

    Tja..... da hier ein zweites P20 mit Android9 ist und ein VPN mit einer 7490 hinbekommt, sitzt das Problem wahrscheinlich vor der Tastatur ;-)

    Was für ein DSL-Provider und Mobilfunk-Provider hast du?
    Connectest du die Frotzbix via dyndns oder MyFritz?
    IPv6 aktiviert?

    Bei mir hat es meistens geklemmt an Schreibfehler im generierten Passwort, ansonsten müsste man jedes klitzekleine Detail vergleichen, das mit VPN zu tun hat.
     
  9. fbohnen, 22.03.2019 #9
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    Da denke ich ja auch dran, dagegen spricht das alles was Android 8 hat einen VPN hinbekommt. Komisch, mein P20 hat letzte Update vom Februar (9.0.0203 C432E7R1P11) aufgespielt.

    Provider Telekom und O2, damit geht es bei allen Andorid 8 Geräten, Fritzbox OS 7.01

    Ich habe beides probiert myfritz.net, go.ip selbst die WAN Adresse direkt, nix Aber die Android 8 Geräte gehen mit allen Einstellungen.
    Ich habe sogar den IPSec Xauth PSK Schlüssel im Namensfeld eingegeben um zu sehen ob ich mich verschrieben habe und dann ins richtige Feld kopiert. Nix
    Die Fritzbox wirft unter Ereignisse/Internet nicht mal mehr eine Meldung aus.
     
  10. Shakyamuni, 22.03.2019 #10
    Shakyamuni

    Shakyamuni Stammgast

    ...da gehn mir jetzt auch langsam die Ideen aus.....

    Vielleicht noch Firewall, Viren-Schnüffler....
    Benutzerkonto aktiv?
    VPN-Häkchen beim Benutzer gesetzt und Zugang aus dem Internet NICHT erlaubt?
    Wird am P20 der Verbindungsversuch relativ schnell abglehnt oder erst nach ca. 1min ?
    Hast du auf dem P20 eine Firwall laufen?
     
  11. fbohnen, 22.03.2019 #11
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    Danke für deine Hilfe, habe mit einem Freund etwas ausprobiert. Er hat ein P20 und eine 7490, habe mit ihm Daten für ein VPN login getauscht. Er kann sich bei mir ein loggen und ich mich nicht bei ihm, werder über WLAN oder LTE. Die Box zeigt keinen Fehler bei ihm an. Liegt also am meinem P20. Werde Mal einen Factory Rest machen und das letzte Image über OTA neu installieren. Dann mal sehen was passiert.
    Melde mich dann mit dem Ergebniss der Aktion.
     
  12. oXygenB, 24.04.2019 #12
    oXygenB

    oXygenB Neues Mitglied

    Hallo fbohnen, ich wollte fragen, ob Du bei der Lösung deines Problem schon weitergekommen bist. Ich habe ein P10 und seit dem Update auf Android 9 (EMUI 9.0.1) habe ich ebenfalls VPN Probleme. Die Probleme treten bei mir bei Verbindungsversuchen aus einem "fremden" WLAN auf. Bei Verbindungen aus dem Mobilnetz klappt die Einwahl. Ich habe bereits ein Werksreset durch geführt, die brachte keine Verbesserung. Eine separat eingerichtete OpenVPN-Verbindung zeigt die gleiche Probleme. (Eine Verbindung via Laptop mit Win10 und dem Skrewsoft VPN-Client läuft fehlerfrei...)
     
  13. fbohnen, 25.04.2019 #13
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    Hallo oXygen,

    nein, bin da noch nicht weiter. Ich kann noch nicht sagen, ob es an Huawei oder Android 9 liegt. Aber alle mit Android 9 einem P10 oder P20, die ich kenne, haben dieses Problem.
     
  14. fbohnen, 25.04.2019 #14
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    @oXygenB Ich hatte einen Chat mit einem Supportmitarbeiter, dort kommen wohl vereinzelt Anfragen zu diesem Problem. Nach Rücksprache, mit wem auch immer, meinte er, wenn ich den VPN Tunnel brauche, dass das im Moment nur durch ein Downgrade nach Android 8 zu lösen sei.
    Ich habe dann ganz offiziell einen Call per EMail bei Huawei aufgemacht, der dieses Problem betrifft. Ticket: 464498
    Es gab auch schon Rückfragen. Mal sehen was passiert.
     
  15. fbohnen, 16.05.2019 #15
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    Hallo alle zusammen,
    nach insgesamt zweieinhalb Wochen Bearbeitungszeit, drei Supportmitarbeitern und insgesamt sieben E-Mail ist das der Stand der Dinge zu diesem Thema:

    Auszug aus der letzte E-Mail vom Huawei Support:

    "Guten Tag Herr Bohnen,
    vielen Dank für Ihre Rückmeldung.
    ( Musste zweimal die gleichen Daten an unterschiedliche Mitarbeiter geben )
    Leider gibt es keine Einstellungsoptionen dafür, daher biete ich Ihnen als Lösung an, dass wir Ihr Anliegen an die Entwicklung weiterleiten, damit die Ihre Anfrage in einem kommenden Update beherzigen könnten.
    Wenn Sie eine direkte Lösung möchten, dann können Sie über die HiSuite auf das vorherige Betriebssystem zurückrollen.
    Sollten Sie zum Gerät selber oder zu spezifischen Einstellungen noch weitere Fragen haben, würde ich mich freuen, wieder von Ihnen zu hören - oder auch zu lesen."


    :flapper:

    Und ja, ich habe darum gebeten es den Entwicklern vor zu legen.

    So much for this. :1f612:

    Suche jetzt jemanden der ein Android 9 Smartphone einer anderen Marke hat und mal probieren ob es ein Huawei oder Android 9 Problem ist.
     
  16. lema67, 17.05.2019 #16
    lema67

    lema67 Ambitioniertes Mitglied

    Das hilft natürlich niemanden weiter aber mein P20 verbindet sich tiptop zur FB7490. Also am P20 liegts jedenfall nicht.

    Screenshot_20190517_154154_com.android.vpndialogs.jpg
     
  17. fbohnen, 17.05.2019 #17
    fbohnen

    fbohnen Threadstarter Neues Mitglied

    Hallo lema67,
    auf dem Screenshot kann ich leider nicht sehen ob du über Mobiledaten oder über ein fremdes WLan Verbindung zu deinem Home Lan aufnimmst.
    Wenn es Mobiledaten ist, dann geht das bei mir auch.
    Es geht darum über einen VPN Tunnel aus einem fremden WLan (Hotspot, von Freunden aus, Hotel WLan u.s.w.) ins eigene LAN zu kommen.
    Ich bin da ja nicht der einzige, der damit ein Problem hat. Ein Freund, auch mit einem P20, kann nicht aus seinem WLan in mein LAN und umgekehrt.
    oXygenB, weiter oben, hat das Problem ja auch mit seinem P10 seit update auf Android P.

    Versuche das bitte einmal von einem fremden Lan aus zu deiner FB einen Tunnel aufzubauen. Bei mir wird am P20 einfach "Nicht erfolgreich" angzeigt und die FB gibt im Ereignisprotokoll noch nicht einmal einen gescheiterten Verbindungsversuch aus.
     
  18. lema67, 17.05.2019 #18
    lema67

    lema67 Ambitioniertes Mitglied

    Ah ok, ist über Mobile Daten. Werde es mal probieren.

    gruß lema67
     
  19. rethgif, 17.05.2019 #19
    rethgif

    rethgif Neues Mitglied

    Ich habe ein ähnliches Fehlerbild bei meinem P30pro. Du hast vermutlich WLan-Call aktiviert. Deaktiviere das mal und starte dann dein Handy neu. Danach wirst du dich auch mit WLan über VPN verbinden können.
    Was das soll weiß ich auch nicht. Nutze eigentlich beides recht viel und bin auch sauer, weil das mit all meinen anderen Smartphones funktioniert hat.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Ich habe es jetzt nochmal mit der App VPNCilla getestet und mit der geht es komischerweise: WLAN-Call und VPN gemeinsam.
    Muss also ein Bug in der Huawei Software sein.
     
    fbohnen bedankt sich.
  20. lema67, 18.05.2019 #20
    lema67

    lema67 Ambitioniertes Mitglied

    Läuft bei mir auch im Wlan
    Nachtrag: WifiCalling habe ich nicht aktiviert
    Screenshot_20190518_070404_com.android.vpndialogs.jpg
     
    Zuletzt bearbeitet: 18.05.2019
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Build 9.1.0.311 (Vodafone) "Gerät ist nicht zertifiziert" Huawei P20 Forum Donnerstag um 08:31 Uhr
Physische Navigationstaste sperren? Huawei P20 Forum 03.08.2019
P20 Bluetooth Codecs nicht auswählbar Huawei P20 Forum 01.08.2019
O2 Branding beim P20 (EML-L29)? Huawei P20 Forum 25.07.2019
Huawei p20 war kurz eingefroren Huawei P20 Forum 22.07.2019
Huawei p20 verbraucht viel mobile Daten? Huawei P20 Forum 17.07.2019
Huawei P20 nach Playstore Update innerhalb 24 Akku leer Huawei P20 Forum 13.07.2019
P20 kein Update mehr? Huawei P20 Forum 08.07.2019
Huawei P20 news und teilweise Apps auf Chinesisch Huawei P20 Forum 14.05.2019
P20 zurück schicken? Huawei P20 Forum 12.04.2019

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. vpn mit Fritzbox und huawei

    ,
  2. android 9 fritz vpn

    ,
  3. ike verbindung 3 fritzbox android

    ,
  4. VPN Verbindung google Huawei,
  5. fritzbox von android,
  6. huawei fritzbox keine Verbindung,
  7. android 9 fritzbox vpn,
  8. android 9 Bulgarischer code würde eingegeben,
  9. huawei 20 fehler avm,
  10. Android 9 vpn langsam,
  11. vpn von android 9 zu fritzbox,
  12. huawei p20 lite keine verbindung fitzbox 7490,
  13. huawei p20 lite mit fritzbox 7490 verbinden,
  14. huawei p20 mit fritzbox verbinden,
  15. fritzbox vpn android huawei
Du betrachtest das Thema "P20 Android 9 VPN Fritzbox Keine Verbindung" im Forum "Huawei P20 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.