1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. AirPain, 29.06.2016 #1
    AirPain

    AirPain Threadstarter Erfahrener Benutzer

    Huhu, diese Frage richtet sich an die unter euch, die Ihren Bootloader Entsperrt haben und noch die "Offizielle" EU
    Version drauf haben (sprich nicht die C900 FW)
    Benötigt wird auch Root dafür

    Könntet ihr mir nen Dump der oeminfo+custom.bin machen ?
    Tool gibt es HIER (hier vom XDA Forum)

    und dann Uploaden? Wär echt voll Toll, vielen Dank im Voraus
     
    MalcomX und Lila-Kuh haben sich bedankt.
  2. MalcomX, 09.07.2016 #2
    MalcomX

    MalcomX Junior Mitglied

    Hi!
    Ich hab mir jetzt die oemInfo/custom.bin von einen Kumpel besorgt und damit mein Vodafone-Branding komplett entfernt :biggrin:.


    Über das Handy.png Vendor Country Info.png EMUI Themes.png

    Hier sind sie P9 Plus C432
    Ich gebe keine Garantie drauf, wenn etwas schief gehen sollte!!! Ihr müsst wissen was ihr tut!

    Vorher ein Backup Eurer jetztigen Vendor ID machen! Mit diesen Tool Rayglobe Italian Knife ist das ein Kinderspiel, auch das aufspielen der C432.
    Nachdem oeminfo/custom.bin aufspielt wurde, bin ich so vorgegangen das auch die Themes funktionieren.

    Daten sichern!
    Factory Reset durchfühen entweder über TWRP oder Telefon (ProjektMenu) *#*#2846579#*#* -> 5. Restore Factory.
    Danach eine Vollversion aufspielen (ich hab die B103 genommen) über Telefon *#*#2846579#*#* ProjectMenu -> 4. Software Upgrade -> SDCard Upgrade-> OK.
    Wenn die Installarion durchgelaufen ist, über das Updateprogramm die (OTA) B161 updaten.
    Fertig!

    Nach belieben das noch durchführen :winki:
    Bootloader wieder entsperren, TWRP drauf flashen, Root drauf spielen.

    Viel Spaß :biggrin:

    Grüße MalcomX
     
    Zuletzt bearbeitet: 10.07.2016
    Miss Montage, AlicaFabienne, AirPain und 2 andere haben sich bedankt.
  3. AirPain, 09.07.2016 #3
    AirPain

    AirPain Threadstarter Erfahrener Benutzer

    kp was bei mir schief gelaufen ist,.. aber nachdem Rayglobe ständig mit "adb" befehl falsch geschrieben nicht laufen wollte, hab ich es einfach mit dem srktoolHuawei 1.3 gemacht,.. tja bis zum Reboot ging auch alles ^^
    Dann aber war die schrift auf einmal nicht mehr Orange (das man dem Telefon nicht mehr Trauen kann) sondern nun Rot *schöne Sche**e habsch mir gedacht
    & so sollte es dann auch laufen,.. Bootloop,.. versucht Backup meiner OEM Einzuspielen,.. Pustekuchen, Fastboot geht das Tool irgendwie nicht ^^
    versucht mit fastboot boot.img system.img und recov.img zu flashen,.. command not allowed (außer bei Boot)
    Naja und nach 30 min voller verzweiflung Startete das Telefon wieder (diesmal aber nur mit nem "WeißenDisplayDiscolicht")
    Erneute Reboot und es war wieder bei Werkseinstellung. Was mich jedoch nun wundert, mir wird zwar weiterhin die C900 angezeigt,.. diesmal jedoch kein L09 oder sonstiges,.. ist auch nix von Vodafone drauf oder was auch immer an Ordner wie sonst (mein Model ist nun auch ein Vienna :) )
    Kann sogar wieder Designs downloaden,..

    WTF lief denn falsch *siehe Bilder im Anhang
    sieht es nach nem Problem aus, oder soll ich es erstmal so lassen?


    EDIT: So habs dann doch gepackt,.. war dummheit von mir :)
    Hab dann den Bootloader wieder Entsperren müssen, Root und SU drauf, dann konnte ich die richtige OEM Flashen.
    Hab dann wieder auf B103 geflasht und gleich nach Reboot kam Info über B161

    Was ich jedoch nicht verstehe, ich kann keine Designs für EMUI 4.1 laden, mir wird nur für EMUI 3 angezeigt.
    Jemand das gleiche Problem nach Flash der OEM? *frage auch im Design Thema nach, muss also nicht vom Mod gelöscht werden oder verschoben
     

    Anhänge:

    Zuletzt bearbeitet: 09.07.2016
  4. Lila-Kuh, 09.07.2016 #4
    Lila-Kuh

    Lila-Kuh Junior Mitglied

    gelöscht ... da viel zu langsam geantwortet ;)
     
  5. BlackStone, 10.07.2016 #5
    BlackStone

    BlackStone Android-Lexikon

    Rayglobe, geht davon aus das adb und Fastboot in der %path% von windows steht.
    was wiederum Lustig ist, denn ich habe das zeuch bei mir im selbigen eingetragen, so das nicht 100 verschiedene versionen installiert werden müssen (bzw. kopiert).

    jedenfalls, muss erst der oem unlock und der Bootloader unlock, durchgezogen werden.
    anschließend rooten (SU 2.65), dann kann adb/fastboot "Minimal ADB and Fastboot" und Rayglobe, die custom und die oeminfo eingespielt werden.

    Habe danach einfach einen unroot durchgezogen (Factory reset, dabei Internen Speicher Löschen lassen), und bootloader relock, reingezimmert.
    Anschließend das Update für die B160 über als Lockales Update eingespielt. nu ist es auf Europa und Clean, selbst der Desing shop ist kein Problem.
     
    Zuletzt bearbeitet: 10.07.2016
    AirPain und MalcomX haben sich bedankt.
  6. AirPain, 11.07.2016 #6
    AirPain

    AirPain Threadstarter Erfahrener Benutzer

    Is dit Kompliziert ey ^^
    So Bootloader relock gemacht, dann endlich mal ne passende FW C432-B161 bei XDA gefunden, diese als Update eingespielt (weil einfache Reset, brachte mir nix) und wieder auf B161 wollte ich nicht.

    Jetzt gehen auch die Designs wieder. Denke ich lasse es nun vorerst auch so wie es ist :D
     
  7. MalcomX, 05.08.2016 #7
    MalcomX

    MalcomX Junior Mitglied

    Noch eine kleine Anmerkung wegen den Themes. Ich lege immer die entpackte Datei von Rayglobe dd-dload.zip in den dload-Ordner mit rein, weil dann funktionieren die Themes 100%.
     
  8. HW-Frischling, 09.08.2016 #8
    HW-Frischling

    HW-Frischling Fortgeschrittenes Mitglied

    Hallo liebe Gemeinde,

    hab mich jetzt hier angemeldet, weil ich mir keinen Rat mehr weiß und kurz vor einem Nervenzusammenbruch stehe.

    Kurze Vorgeschichte:

    Vor ein paar Tagen habe ich mir das HW9+ über einen Elektronikhändler in Italien gekauft. So weit, so gut. Wäre da nicht ein (italienisches) Branding drauf gewesen. Außerdem war noch die (veraltete) Firmware B103 drauf. Also gleich über Huawei-Info schlau gemacht und über XDA die neueste FW besorgt und aufgespielt. Branding war weg. Start-Bildschirm HW und alles bestens. Dachte ich...

    Nachdem ich feststellen musste, dass beim Aufruf der Design-App nur noch die lokalen Themes angezeigt wurden, bin ich stutzig geworden. Auch darüber, das mir in den Einstellungen die Build-Nr. VIE-C900B174 angezeigt wurde, obwohl ich mir einbildete, die C432 aufgespielt zu haben. Nachdem ich im Netz recherchiert hatte und auf dieses Forum gestoßen bin, hab ich mich am WE an die Arbeit gemacht und bin nach Anleitung von RVNX und MalcomX vorgegangen. Bootloader erfolgreich entsperrt und TWRP 3.0.2 eingespielt. Beim Versuch, SuperSU 2.65 zu installieren, fand TWRP die zip-Datei jedoch nicht im Root des internen Speichers, weshalb ich von der SD-Karte installieren musste. Anscheinend ist SuperSU auch erfolgreich installiert worden. Jedoch hab ich es danach einfach nicht hinbekommen, die oem C432 (oeminfo und custom.bin) einzuspielen. Rayglobe gab im cmd-Fenster ständig die Meldung aus, dass adb falsch geschrieben oder nicht gefunden wurde. Nachdem ich frustriert aufgegeben hatte und den "Normalzustand" wieder herstellen wollte, ging der Ärger aber erst richtig los. Zweimal Bootloap mit ständigem Werksreset und Lowlevel-Formartierung. Bis ich wieder in den fastboot-modus kam und das recover-image einspielen konnte. Danach startete das Teil zumindest wieder bis auf die Oberfläche durch und ich konnte das Update B174 erneut installieren, so dass auch der Boot-Loader wieder gesperrt war.

    Beim Versuch, einen Mitarbeiter der Support-Hotline um Unterstützung zu bitten, wurde ich lediglich schroff abgewimmelt mit der Äusserung: "Wenn Sie ein Firmware-Update selbst flashen, besteht keine Garantie mehr". Alle Kunden von Huawei werden per OTA mit Updates versorgt. Ich erwiederte, dass ich seit fast einem Jahr im Besitz eines P8 bin und noch nie ein OTA-Update von Huawei erhalten habe und es außerdem nicht sein kann, das ein Smartphone, dass in einem Elektrofachgeschäft ohne Tel.-Vertrag für teueres Geld gekauft wurde und trotzdem gebrandet ist. Darauf erhielt ich keine Antwort. Ich merkte aber, dass ich hier nicht weiterkomme.Aber den aktuellen Zustand möchte ich so auch nicht beibehalten. Dafür war das Teil zu teuer.

    Ist-Zustand:

    Die EMUI-Oberfläche scheint komplett verschwunden zu sein. Hab jetzt offenbar nur noch die Stock-Icons von Google drauf. Wenn ich die App Designs öffne, sind keine Themes mehr vorhanden. Alles leer. Beim Versuch, die Themes (hab die Dateien aus dem Netz geladen und in den Ordner HWThemes verschoben) über die App Designs zu öffnen, werden diese zwar angezeigt. Bei Auswahl eines Themes bleibt aber alles beim alten. Ansonsten funktioniert alles.

    Wunsch-Zustand:

    - Aktuelle Firmware (VIE-09C432BXXX), so dass auch Updates OTA möglich sind
    - Designauswahl wie bei meinem P8: Rubrik Highlits, Top, Kategorie und Eigene

    Vielleicht erbarmt sich jemand und hilft mir weiter...
     
    Zuletzt bearbeitet: 09.08.2016
  9. Dr.Now, 09.08.2016 #9
    Dr.Now

    Dr.Now Ehrenmitglied

    Ich habe mich nicht tiefergehend mit dem Thema beschäftigt, da mir die ständigen Sicherheitshinweise bei geöffneten Bootloader genervt haben, von daher kann ich dir leider keine große Hilfe anbieten, aber evtl. hilft dir ja diese neue Tool aus dem xda-Forum:

    Huawei P9 & P9 Plus Firmware Updater
     
  10. XPDroid89, 09.08.2016 #10
    XPDroid89

    XPDroid89 Android-Experte

    @HW-Frischling

    Oder mit diesem ADB Installer ADB neu und sytemweit installieren:

    [TOOL] [WINDOWS] ADB, Fastboot and Drivers - 15 seconds ADB Installer v1.4.3

    Ich glaub da ist bei dir der Wurm drin.
    Danach nochmal versuchen mit dem SRK Tool die oeminfo und die custom.bin auf C432 zu flashen. (Kannste vorher noch die alten sichern)
    USB Debugging einschalten nicht vergessen;) Und Rootzugriff geben natülich auch.

    Anschließend wennn das geklappt hat nochmal die Firmware mit den beiden Ordnern aus der dd-dload.zip von der SD Karte flashen.
    Dann sollte alles auf Werkszustand sein, inklusive brandingfreie C432.

    Also Bootloader wieder aufmachen und TWRP am besten in die eRecovery Partition flashen. Mit dem Fastbootbefehl (fastboot flash recovery2 Dateiname.img). Weil nur mit dem Originalrecovery von der 1. Recoverypartition kannn man Firmwareupdates von der externen SD einspielen.
    Anschließend im TWRP die SuperSU flashen um wieder Rootzugriff zu bekommen.
     
  11. MalcomX, 10.08.2016 #11
    MalcomX

    MalcomX Junior Mitglied

    @HW-Frischling
    Also, die aktuelle SuperSU (Root) Version ist die 2.76, bitte nehm diese.
    Dann, in meinen letzten Post hatte ich geschrieben wie die Themen sicher funktionieren nach einen FW flash.
    Ich hoffe ich konnte Dir jetzt etwas helfen.
     
    Zuletzt bearbeitet: 10.08.2016
  12. HW-Frischling, 10.08.2016 #12
    HW-Frischling

    HW-Frischling Fortgeschrittenes Mitglied

    @Dr.Now
    Mich nervt der Hinweis bei offenem Bootloader auch ziemlich. Diese "Bevormundung" von Huawei kenne ich z.B. von Samsung nicht. Vielen Dank für den Hinweis / Link. Das Tool werde ich aber erst ausprobieren, wenn nichts mehr geht. Weil, ist mir doch ein wenig suspekt...

    @XPDroid89
    Klasse von Dir das Tut. Werde als allererstes jetzt so vorgehen :thumbup:

    @MalcomX
    Auch Dir Danke für den Hinweis mit der SuperSU Version

    Melde mich bei Erfolg. Hoffentlich klappt's. Weil, das Smartphone macht ansonsten schon sehr viel Spaß :cool:
     
  13. HW-Frischling, 10.08.2016 #13
    HW-Frischling

    HW-Frischling Fortgeschrittenes Mitglied

    Kurzer Zwischenstand:

    - Nachdem die OEM C432 eingespielt wurde, verlangte das Gerät den Unlock-Code :eek:
    - Build-Nummer aber jetzt erfolgreich in VIE-L09C432B174 geändert
    - Bootloader leuchte vor dem erneuten Aufspielen der UPDATE.APP (B174) ROT
    - Im dload-Ordner neben der UPDATE.AP auch die Ordner aus der add_dload.zip dt und hw eingefügt (hatte ich aber davor auch schon)
    - Nachdem das Update durchgeführt wurde, verlangte das Gerät abermals den Unlock-Code. Seitdem aber nicht mehr...
    - Leider immer noch kein Erfolg bei den Designs. Ordner ist leer...

    Also beim P8 war das längst nicht so umständlich.

    Vielleicht hat mir noch jemand einen Tipp. Vielen Dank für Eure Unterstützung :rolleyes2:
     
  14. MalcomX, 11.08.2016 #14
    MalcomX

    MalcomX Junior Mitglied

    @HW-Frischling
    Ist jetzt aber schon seltsam das Deine Themen immer noch nicht funktionieren...
    Dann versuche mal das, nimm dieses Tool SRK-Tool und gehe auf -> 7. Ultility und dann -> 12. Install /data/hw_init (Mate8, P9, P9 Plus).
    Wie meinst Du das mit den verlangen des Unlock-Cods? Das passiert nur wenn Du den Bootloader entsperren willst. Und natürlich ist nach den FW draufspielen den Bootloader wieder geschlossen.
     
  15. HW-Frischling, 11.08.2016 #15
    HW-Frischling

    HW-Frischling Fortgeschrittenes Mitglied

    Das mit dem Unlock-Code tauchte zweimal auf:

    1. Beim Einspielen der OEM C432
    1. Nach dem Erneuten Einspielen der UPDATE.APP B174

    Es erschien jeweils eine Maske (weißer Hintergrund, englische Tastatur), in der ich aufgefordert wurde, den Unlock-Code anzugeben. Nachdem ich diesen korrekt eingegeben hatte, tauchte kurz eine Fehlermeldung auf, dass der Unlock-Code zwar ok wäre, aber die Verschlüsselung nicht erfolgreich war (oder so ähnlich). Dies hatte aber offenbar keinen Einfluss auf das System. Alles läuft so weit wie immer.

    Aber jetzt was erfreuliches. Nachdem ich heute Morgen die B103 aufgespielt hatte (mit add_dload), waren die Themes drinne :thumbsup: Aber lediglich lokale.

    Jetzt kommt's. Nachdem ich W-LAN eingerichtet hatte, wurde mir sofort die OTA B161 (194 MB klein) angeboten. Durchlaufen gelassen und gleich Designs gestartet. Was soll ich sagen. Alles wie beim P8. Tabs Highlights, Top, Kategorie und Mein. Also alles, wie es sein soll :thumbup: Und das Beste: immer noch die C432, also VIE-L09C432B161

    Einzig der rote Bootloader und die gescheiterte Verschlüsselung (wie oben beschrieben) macht mir noch ein wenig Kopfzerbrechen. Ansonsten läuft alles wunderbar :cool2:
     
    Zuletzt von einem Moderator bearbeitet: 11.08.2016
  16. MalcomX, 11.08.2016 #16
    MalcomX

    MalcomX Junior Mitglied

    Was steht den im Bootloader (FASTBOOT&RESCUE MODE) unter FRP, Unlock oder Relock?
    Die rote Schrift kommt wegen der gescheiterten Verschlüsselung zustande.
     
    Zuletzt bearbeitet: 11.08.2016
  17. HW-Frischling, 12.08.2016 #17
    HW-Frischling

    HW-Frischling Fortgeschrittenes Mitglied

    Das kann ich nicht (mehr) beantworten, da der Bootloader ja jetzt zu ist. Meiner Erinnerung nach war beim Start aber genau das gleiche zu sehen wie im "gelben" Zustand. Im Moment läuft ja aber alles. Deshalb möchte ich (zumindest momentan) den BL nicht mehr öffnen, weil ich den manuell [fastboot oem lock xxxxxx (=Unlock-Code)] nicht zumachen konnte. Nur durch Aufspielen eines (Full-)Updates. Obwohl Root schon eine feine Sache ist, der Hinweis beim Start aber schon nervt. Auch fällt mir auf, dass der Startvorgang bis zur Eingabe der SIM-PIN einen Ticken länger dauert. Mag aber lediglich ein subjektiver Eindruck sein.

    Was mir zwischenzeitlich aber auch aufgefallen ist: Der interne Speicher zeigt mir jetzt eine (geringere) Gesamtgröße von 54,21 GB an. Eigentlich sollte der doch mindestens knapp über 60 GB (64000 : 1028 = ~62 GB) betragen!?
     
  18. MalcomX, 12.08.2016 #18
    MalcomX

    MalcomX Junior Mitglied

    Den Status kannst Du im Fasboot-Modus (Bootloader) immer aufrufen (Neustart --> Powerbutton + Vol_Unten drücken), egal ob der Bootloader entsperrt ist oder nicht.
    Bei mir wird die gleiche Speichergröße angezeigt.
     
    Zuletzt bearbeitet: 13.08.2016
  19. HW-Frischling, 12.08.2016 #19
    HW-Frischling

    HW-Frischling Fortgeschrittenes Mitglied

    Also, hab geschaut. Unter dem Android-Männecken steht: Phone Locked, FRP Lock. Beides grün. Ist alles OK?
     
  20. MalcomX, 13.08.2016 #20
    MalcomX

    MalcomX Junior Mitglied

    Soweit ich weiß steht FRP standardmässig auf unlock.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Riesen Problem mit meinem P9 Plus .Keine Updates möglich !Völliges Durcheinander Huawei P9 Plus Forum 02.03.2018
Huawei P9 Plus - Wie Firmware Upgrade von VIE-L09C900B181 auf aktuelle Huawei P9 Plus Forum 19.01.2018
Theoretische Akkulaufzeit Huawei P9 Plus Huawei P9 Plus Forum 29.12.2017
Huawei P9 Plus Retail Demo Gerät gekauft Huawei P9 Plus Forum 16.11.2017
P9 Plus - Wahlgeräusch beim Telefonieren mit Bluetooth Headset Huawei P9 Plus Forum 11.11.2017
P9 Plus Firmware Update NRD90M test-keys Huawei P9 Plus Forum 19.07.2017
P9 plus oder P9 Huawei P9 Plus Forum 06.07.2017
Wichtige Informationen zum Rollout der Firmware-Updates bei Huawei Huawei P9 Plus Forum 29.06.2017
Ladehemmung beim P9 Plus Huawei P9 Plus Forum 07.06.2017

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Huawei p9 Recovery to c432

    ,
  2. huawei p9 c900 restore

    ,
  3. weu version

    ,
  4. huawei p9 oeminfo,
  5. oem info flashen fastboot,
  6. huawei oeminfo,
  7. huawei adb projectmenu,
  8. wie eine oeminfo.bin auf huawei flashen,
  9. oeminfo p9 plus,
  10. Oeminfo huawei p9 flashen,
  11. system.img oeminfo,
  12. cust oeminfo,
  13. oem info huawei p9 plus,
  14. oem info p9 plus flashable zip,
  15. p9 plus oeminfo zip twrp
Du betrachtest das Thema "Huawei P9 Plus: OEM Info für die EU Version unbranded?" im Forum "Huawei P9 Plus Forum",
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.