[A7HD] Stock ROM "RKS701_20120605" Erfahrungen

  • 48 Antworten
  • Neuster Beitrag
F

floerido

Neues Mitglied
Threadstarter
Damit es nicht übersehen wird, mache ich einen neuen Thread auf, weil ich finde dieses Update lohnt sich, ist eigentlich ein Pflicht-Update.

Wie schon in anderen Threads zu lesen ist, gibt es ein neues Hersteller ROM auf desen Seite.

Hyundai Downloadseite (Chinesische Zeichenkodierung im Browser beachten)
Übersetzter Titel: A7HD Bildschirm Flash-Batterie-und Firmware-Upgrade-Paket
Kleiner Tipp: Benutzt einen Download-Manager mit Segmentierung, dann wirkt die anscheinend vorhandene Drosselung nicht so sehr.

Vorerst nur einen Link zu einer englischen Flash-Anleitung.
http://www.flashmyandroid.com/forum/showthread.php?838-TUT-How-to-update-the-Hyundai-A7HD
und hier findet man die entsprechenden Downloads auch ohne Login.
http://www.htcmania.com/showthread.php?t=379382

Ein paar Basis-Infos:

Android-Version: 4.0.3
Baseband-Version: 1.2a
Kernel-Version: 3.0.8

Erste Eindrücke:
  • Flackerproblem behoben, dafür Helligkeit nicht mehr so stark einstellbar
  • WLAN gefühlt ein Balken mehr
  • Standardbrowser: Lädt die Seiten schneller
  • Standardbrowser: man kann schon beim Laden durch die Seite navigieren
  • Apps starten schneller
  • Akkuanzeige: Die Prozentanzeige hat keine Sprünge bei den Werten
  • Akkuverbrauch: Nach einer Stunde von 100% auf 88%, mit WLAN und App-Updates und ausprobieren.

Das 20%-Ausschaltproblem konnte ich natürlich noch nicht prüfen.

PS: Nachdem ich für das Update "Debugging" unter Entwickleroptionen eingestellt habe, habe ich auch "GPU-Rendering" aktiviert. Ich hoffe die Verbesserungen im Browser kommen nicht nur davon.


Edit:
  • PlayStore: zB. Google Maps, Streetview, Fruit Ninja lässt sich jetzt direkt installieren.

Edit2:
Die erste Akkuladung ist durchgelaufen, nach ca. 4,5h mit voller Helligkeit, aktiven WLAN bei mittlerer Stärke und ständigen browsen oder spielen ging es bei der Anzeige von ca. 45% aus. Vermutlich wird die Batterie-Information erst bei einem Update inklusive Formatierung ersetzt.
 
Zuletzt bearbeitet:
zom1ec

zom1ec

Fortgeschrittenes Mitglied
Nachdem ich die neue Stock ROM aufgespielt hatte funktionierte die Akku anzeige beim ersten mal komplett entladen, sie ging runter bis 14% und es kam eine Warnung das der Akku fast leer ist.
Bei 2% allerdings blieb die Anzeige lange Zeit stehen. Bis das Tab dann irgendwann aus ging.

Nach dem aufladen auf 100% ging das Tab allerdings wieder direkt bei ca. 20% aus. :cursing:
 
U

ulman123

Neues Mitglied
Ist denn nicht sogar schon die 20120615 da?
Also ich würds ja gern mal testen allerdings check ich nicht ganz wie das zu laufen hat.
könnte jemand der darin bewandert ist eine genaue anleitung schreiben?
wäre sehr dankbar
 
Shirocco

Shirocco

Erfahrenes Mitglied
Hallo an alle,

eine deutsche Flash Anleitung wäre echt super.

Auch ein Link zu der jeweiligen Stock Rom wäre gut.

Schönes Wochenende

Shirocco
 
F

floerido

Neues Mitglied
Threadstarter
ulman123 schrieb:
Ist denn nicht sogar schon die 20120615 da?
Also ich würds ja gern mal testen allerdings check ich nicht ganz wie das zu laufen hat.
könnte jemand der darin bewandert ist eine genaue anleitung schreiben?
wäre sehr dankbar
Auf der Webseite steht 20120615, das Archiv hat als Datum 20120613 und das darin befindliche Image hat 20120605.
 
cLokX

cLokX

Stammgast
floerido schrieb:
Erste Eindrücke:
  • Flackerproblem behoben, dafür Helligkeit nicht mehr so stark einstellbar
  • WLAN gefühlt ein Balken mehr
  • Standardbrowser: Lädt die Seiten schneller
  • Standardbrowser: man kann schon beim Laden durch die Seite navigieren
  • Apps starten schneller
  • Akkuanzeige: Die Prozentanzeige hat keine Sprünge bei den Werten
  • Akkuverbrauch: Nach einer Stunde von 100% auf 88%, mit WLAN und App-Updates und ausprobieren.
Ja, Flackerproblem ist behoben.
Verbesserung des Wlans kann ich nicht bestätigen. War bei mir gleich "schlecht".
Zum Rest kann ich nichts sagen, da ich nun erstmal auf CM9 umgestiegen bin.
 
P

palmzi

Fortgeschrittenes Mitglied
cLokX schrieb:
Ja, Flackerproblem ist behoben.
Verbesserung des Wlans kann ich nicht bestätigen. War bei mir gleich "schlecht".
Zum Rest kann ich nichts sagen, da ich nun erstmal auf CM9 umgestiegen bin.
Zuerst die gute Nachricht, die Browserperformance ist besser als bei CM9, die schlechte, es laufen weniger apps.
Insgesamt reagiert das tablet flüssiger. Zum accudrain kann ich noch nichts sagen. Das Netzgerät ist noch immer unbrauchbar, wenn man per Tastatur Eingaben machen will.

Gesendet von meinem A7 HD mit Tapatalk 2
 
Zuletzt bearbeitet:
U

ulman123

Neues Mitglied
ok ich wollte nur mal fragen wie ich diese rom flashen sollte.
ne anleitung wäre echt sau gut.
 
F

floerido

Neues Mitglied
Threadstarter
Ich habe leider keine Zeit eine ganz klare deutsche Anleitung zu schreiben.

Besonders die benötigten Dateien sind bei mir Fraglich, weil ich schon mehrere Androiden angeschlossen habe und ich dann etwas vergessen sollte.

Ganz grob:
- Unter Entwicklereinstellungen den USB-Debugmodus einschalten.
- LiveSuit installieren und starten bis das Tablet gesucht wird
- Tablet mit geladenen Akku ausschalten
- Mit gedrückten "Menü"-Knopf per USB anschließen
- Während "Menü" gedrückt ist, den "Einschaltknopf" mehrfach schnell hintereinander betätigen
 
cLokX

cLokX

Stammgast
floerido schrieb:
Ich habe leider keine Zeit eine ganz klare deutsche Anleitung zu schreiben.

Besonders die benötigten Dateien sind bei mir Fraglich, weil ich schon mehrere Androiden angeschlossen habe und ich dann etwas vergessen sollte.

Ganz grob:
- Unter Entwicklereinstellungen den USB-Debugmodus einschalten.
- LiveSuit installieren und starten bis das Tablet gesucht wird
- Tablet mit geladenen Akku ausschalten
- Mit gedrückten "Menü"-Knopf per USB anschließen
- Während "Menü" gedrückt ist, den "Einschaltknopf" mehrfach schnell hintereinander betätigen
Ja, vorher mit Livesuit noch die heruntergeladene Firmware auswählen, dann updated livesuit von allein.
 
P

palmzi

Fortgeschrittenes Mitglied
Das 20120605 rom läuft super, bis auf den Mangel dass weniger apps installierbar sind, Bluetoothdongle ist nicht installierbar, da die Voraussetzungen dafür im Rom fehlen.
Was noch bemerkenswert ist, dass der interne Speicher nurmehr 504MB beträgt und der Sonstige nunmehr 6,74GB.
Wurde scheinbar umformatiert.
Akkudrain dürfte etwas besser sein als CM9
 
B

Biggest

Ambitioniertes Mitglied
Abend!

Habe mit etwas abenteuer die firmware upgedatet, leider auch formatiert..

na ja, jetzt läuft alles, scheint etwas flotter alles, akku weiss noch nicht.

Problem: GooglePlay erkennt weniger Apps,
Der Trick mit Permission Dateien kopieren habe ich gemacht, der funktioniert aber nicht mehr.. wie ist es bei Euch??
Youtube etc werden nicht angezeigt..
 
cLokX

cLokX

Stammgast
Biggest schrieb:
Problem: GooglePlay erkennt weniger Apps,
Der Trick mit Permission Dateien kopieren habe ich gemacht, der funktioniert aber nicht mehr.. wie ist es bei Euch??
Youtube etc werden nicht angezeigt..
Hmm, dass klappt nicht mehr? Sehr merkwürdig. Kanns es leider nicht testen, da ich aktuell CM9 drauf habe. Wurde denn beim Kopieren auch die Dateien richtig überschrieben bzw. modifiziert? Am besten nochmals in die Dateien schauen. Oder analog kannst du mal in dem Widget schauen, wo man schnell Wlan und Co schalten kann. Ist dort ein Button für GPRS vorhanden? Falls nicht, ist etwas mit dem Kopieren falsch gelaufen.
 
B

Biggest

Ambitioniertes Mitglied
cLokX schrieb:
Hmm, dass klappt nicht mehr? Sehr merkwürdig. Kanns es leider nicht testen, da ich aktuell CM9 drauf habe. Wurde denn beim Kopieren auch die Dateien richtig überschrieben bzw. modifiziert? Am besten nochmals in die Dateien schauen. Oder analog kannst du mal in dem Widget schauen, wo man schnell Wlan und Co schalten kann. Ist dort ein Button für GPRS vorhanden? Falls nicht, ist etwas mit dem Kopieren falsch gelaufen.

nee, Sorry, es geht doch, 2-3 mal gemacht, jetzt gehts wohl..
im neuen stock wohl mehr permission dateien, gel??

danke

jetzt den ganzen mist wieder einrichten...
 
A

Archytas

Neues Mitglied
Was ist eigentlich damit gemeint dass weniger apps laufen? Ich dachte mit dem "hack " sprich die Dateien verändern und die build.prop einstellen als gt-i9100 geht alles?

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
B

Biggest

Ambitioniertes Mitglied
Archytas schrieb:
Was ist eigentlich damit gemeint dass weniger apps laufen? Ich dachte mit dem "hack " sprich die Dateien verändern und die build.prop einstellen als gt-i9100 geht alles?

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App

laufen: sind aus dem googleplay installierbar..
 
U

ulman123

Neues Mitglied
also ich hab jetzt alles nach der anleitung gemacht 3 mal auf general und 2 mal auf format. dann das tablet angesteckt wie beschrieben dann läuft der ladebalken 1 min durch und danach geht kurz das display mit der batterie an und geht wieder aus. Dann kommt ein ton und ein fenster mit nem Gelben ausrufezeichen(am PC). Nach dem anmachen ist nichts passiert. immernoch wie vorher
 
P

palmzi

Fortgeschrittenes Mitglied
ulman123 schrieb:
also ich hab jetzt alles nach der anleitung gemacht 3 mal auf general und 2 mal auf format. dann das tablet angesteckt wie beschrieben dann läuft der ladebalken 1 min durch und danach geht kurz das display mit der batterie an und geht wieder aus. Dann kommt ein ton und ein fenster mit nem Gelben ausrufezeichen(am PC). Nach dem anmachen ist nichts passiert. immernoch wie vorher
Vielleicht sind nicht die richtigen Usbtreiber am Pc installiert?

Gesendet von meinem GT-I9100 mit Tapatalk 2
 
U

ulman123

Neues Mitglied
ja also ich habs hinbekommen durfte nur nicht auswählen.
Hab dann mal versucht die build.prob zu ändern allerdings springt der market gar nicht darauf an.
Ich hab nur kaum noch apps im market
 
F

floerido

Neues Mitglied
Threadstarter
Wenn du die Geräte-ID änderst musst du auch die bisher gespeicherten Daten (Cache) des Play Stores löschen.
 
Oben Unten