Jay-Tech 7" Android Netbook 1GHz

  • 76 Antworten
  • Neuester Beitrag
Diskutiere Jay-Tech 7" Android Netbook 1GHz im Jay tech / Jay PC Forum im Bereich Weitere Hersteller.
N2k1

N2k1

Ehrenmitglied
OK, dann habe ich wohl irgendwie einen anderen User im Hinterkopf gehabt, als ich Deinen Beitrag las.
Damit hast Du wohl wirklich etwas Pech gehabt beim Kauf - aber immerhin weißt Du nun genau was Du bekommen wirst.
Und per LAN-Kabel konntest DU den Rest ja sicherlich testen
 
schwalbe001

schwalbe001

Stammgast
Hi, bei mir das selbe Problem bezüglich Wlan! Meine Freundin und ich hatten uns ja jeder eines geholt und mit ihrem Wlan Netz zuhause ist es uns zweimal gelungen eine Verbindung herzustellen, dann mein Htc als Wlan Hotspot genommen, sie konnte sich mit ihrem Netbook verbinden, ich nicht. Dann ihr Galaxy als Hotspot genutzt und da gingen beide Geräte, bei mir zuhause mit meinem Wlan Netz gabs auch keine Probleme.
Weiß noch nicht ob ich es zurückgebe, bin noch am Überlegen ob ich nicht doch mal versuche die Meteorit NB-7 Firmware zu flashen...
 
N2k1

N2k1

Ehrenmitglied
schwalbe001 schrieb:
Hi, bei mir das selbe Problem bezüglich Wlan!
Klingt nach einem komplett anderem Problem!

schwalbe001 schrieb:
Meine Freundin und ich hatten uns ja jeder eines geholt und mit ihrem Wlan Netz zuhause ist es uns zweimal gelungen eine Verbindung herzustellen, dann mein Htc als Wlan Hotspot genommen, sie konnte sich mit ihrem Netbook verbinden, ich nicht. Dann ihr Galaxy als Hotspot genutzt und da gingen beide Geräte, bei mir zuhause mit meinem Wlan Netz gabs auch keine Probleme.
Bei wildkaban kann man WLAN offenbar gar nicht erst erfolgreich aktivieren (ein logcat würde hier übrigens einiges klären)

schwalbe001 schrieb:
Weiß noch nicht ob ich es zurückgebe,
Als Verkäufer würde ich es nicht zurücknehmen - aber ich weiß nicht, wie kulant man bei Real ist.

schwalbe001 schrieb:
bin noch am Überlegen ob ich nicht doch mal versuche die Meteorit NB-7 Firmware zu flashen...
Danach dürfte es kaum Rückgabefähig sein.

Nachtrag: Welche Version hat denn das u-boot? (Die Zahlen stehen beim Einschalten rechts unten)
Zudem würde mich der komplette Versionsstring der build.prop interessieren.
 
M

Marvignes

Neues Mitglied
Hab' das Ding vor zwei Tagen gekauft - sowohl WLAN, Internet als auch (soweit getestet) alle anderen Funktionen laufen einwandfrei.
Hab' zusätzlich Quickoffice installiert - ist natürlich gewöhnungsbedürftig, aber reicht...
 
F

freshprincy

Neues Mitglied
Bei mir lag es definitiv NICHT am Router, da ich zu Hause getestet habe (Easy-Box, Fritz-Box) und extra noch zur Uni gefahren bin und mich dort ins Wlan-Netz einzuwählen. Klappte ja auch immer sehr gut, nur, wenn man aufs Internet zugreifen wollte, dann muss ich leider sagen, gab es IMMER einen Abbruch!
Bei dem ersten Gerät war es genau das gleiche.
OOo habe ich getestet, ob es läuft. -> leider nein.
Und Linux habe ich ausprobiert, indem ich da ganz einfach meinen Stick reingesteckt habe und gesagt habe, er soll vom Stick aus booten. War nicht so eine leichte Sache, wie bei den Windoof-Rechnern, aber habe es iwo im Internet gefunden gehabt, wo erklärt stand, wie man ins Boot-Menü kommt.
 
N2k1

N2k1

Ehrenmitglied
Boot-Menü? Das würde mich ja mal interessieren!
Das Teil hat kein BIOS.
Alles steht im u-boot. Und da ist kein Boot-Menü.
OO hast Du getestet, indem Du die EXE in APK umbenannt hast - das ist leider kein test. Das ist als wenn Du einem Chinesen ein Buch verkaufst und es extra in eine chinesische Zeitung einwickelst. Es ändert nichts an dem, was es ist.
 
F

freshprincy

Neues Mitglied
Jedes System hat ein Boot-Menü.....

Und so habe ich das bestimmt nicht getestet. Genauer lesen Kollege ;-) das war eine Überlegung, wie man es gehen könnte, dass es nicht so einfach geht, war mir ja da im Sinn entflogen (steht auf seite 2 oben).
Die Version von OOo für Android kann man mit Hilfe von Google finden.... So als Tipp nebenbei.... Nur, wenn OOo nicht mit dem Ding kompatibel ist, geht es nunmal nicht.... Und im Market wird es wohl auch seine Gründe haben, dass dort bei DocumentstoGo steht: Nicht mit diesem Gerät kompatibel.....
 
wildkaban

wildkaban

Fortgeschrittenes Mitglied
freshprincy schrieb:
Jedes System hat ein Boot-Menü.....
Würdest du uns bitte mitteilen wie man da rankommen kann :confused:




Hab meins heut zu Real zurückgebracht. Problemlos Geld zurück bekommen nachdem ich dem Verkäufer das Problem gezeigt hatte. Leider war kein Ersatz vorrätig. Sonst sind in der Filiale noch keine zurückgegeben worden, die hatten angeblich 80 Stück...Spricht eigentlich für das Gerät. In etwa 2 Wochen sollen neue kommen und ich bekomme dann ein neues ( wenn ichs dann noch will )... mal sehen wie sich das hier bis dahin entwickelt ....
 
N2k1

N2k1

Ehrenmitglied
freshprincy schrieb:
Jedes System hat ein Boot-Menü.....
Dann weißt Du mehr als wir alle.
Bitte lasse uns an Deinem Wissen teilhaben!

freshprincy schrieb:
Und so habe ich das bestimmt nicht getestet. Genauer lesen Kollege ;-) das war eine Überlegung, wie man es gehen könnte, dass es nicht so einfach geht, war mir ja da im Sinn entflogen (steht auf seite 2 oben).
Die Version von OOo für Android kann man mit Hilfe von Google finden.... So als Tipp nebenbei.... Nur, wenn OOo nicht mit dem Ding kompatibel ist, geht es nunmal nicht....
Nun, genau das ist mein Problem: Ich lese wirklich jeden Beitrag!
-->
freshprincy schrieb:
Habe sonst eventuell überlegt, ob man nicht einfach zB Office.org läd und dann einfach anstatt ".exe" ".apk" schreibt. Android ist ja eigentlich recht simpel aufgebaut.
freshprincy schrieb:
Und im Market wird es wohl auch seine Gründe haben, dass dort bei DocumentstoGo steht: Nicht mit diesem Gerät kompatibel.....
Wieso sollte Documents2Go nicht kompatibel sein??
 
N

nico1101

Neues Mitglied
Hallo,

Habe ein problem, ich besitze seit heute das Jay-tech Netbook 9903 und es öffnet mir keine internet seiten obwohl es eine Wlan verbindung hat.

Woran kann es liegen. Bitte helft mir..

Danke im vorraus
 
hävksitol

hävksitol

Ehrenmitglied
nico1101 schrieb:
Hallo,

Habe ein problem, ich besitze seit heute das Jay-tech Netbook 9903 und es öffnet mir keine internet seiten obwohl es eine Wlan verbindung hat.

Woran kann es liegen. Bitte helft mir..

Danke im vorraus

Doppelpostings sind nirgends gerne gesehen, vor allen Dingen nicht, wenn sie zuerst im passenden Forum erfolgen & dann in einem nicht passenden (& damit unnötige "Hilfsarbeit" erzeugen.) Äußerst unschön das.
 
F

freshprincy

Neues Mitglied
Was weiß ich, warum Documents2Go nicht kompatibel ist. Es stand nur überall, dass es nicht kompatibel ist... zB im Market
 
M

Mark_Mahoon

Neues Mitglied
freshprincy schrieb:
Jedes System hat ein Boot-Menü.....
Könnte es sein das hier zwei verschiedene Dinge in einem Topf gefallen sind?

Zumindest das X3 hier hat kein Boot/Biosmenü, sondern ein startbares Menü für Recovery Funktionen, aber eine boot from USB Funktion kann ich darunter nicht entdecken.

oder ist das Jaytech ein verkappter Mini-PC/small Client, dem man das Android mit obskuren Tricks untergeschoben hat?


signed MKM
 
N

nico1101

Neues Mitglied
hävksitol;2205843 schrieb:
Doppelpostings sind nirgends gerne gesehen, vor allen Dingen nicht, wenn sie zuerst im passenden Forum erfolgen & dann in einem nicht passenden (& damit unnötige "Hilfsarbeit" erzeugen.) Äußerst unschön das.

Sorry kommt nicht nochmal vor.

Kannst du mir bei mein problem helfen???? Also das Netbook sagt mir das es verbunden ist mit den Wlan, auf den destop ist auch das zeichen mit der signalstärke. Bin echt ratlos...
 
D

DeDe79

Neues Mitglied
Hey nico, ich hab genau das gleiche Problem, W-lan geht, die Verbindung steht auch, aber ich kann keine Seite aufrufen???????


Seltsam

LG David
 
N2k1

N2k1

Ehrenmitglied
freshprincy schrieb:
Was weiß ich, warum Documents2Go nicht kompatibel ist. Es stand nur überall, dass es nicht kompatibel ist... zB im Market

Da der market nachträglich irgendwie hineininstalliert wurde, kann hier auch einfach ein Anpassungsfehler vorliegen - oder?!
Wo stand es denn noch?
Aber zum Boot-Menü hast Du uns noch nichts verraten. :(
 
N2k1

N2k1

Ehrenmitglied
Mark_Mahoon schrieb:
Könnte es sein das hier zwei verschiedene Dinge in einem Topf gefallen sind?
Die da wären?

Mark_Mahoon schrieb:
Zumindest das X3 hier hat kein Boot/Biosmenü, sondern ein startbares Menü für Recovery Funktionen, aber eine boot from USB Funktion kann ich darunter nicht entdecken.
Hier hast Du einfach eine Recovery-Partition - wie bei vielen anderen ANDROID-Geräten auch.
Das hat nichts mit einem boot-Menü oder gar BIOS zu tun.
Man kann natürlich im Boot-Loader unterbringen, daß zum Beispiel auf der SD zuerst nach einem Image oder einer Partition gesucht wird - aber das ist etwas anderes.

Mark_Mahoon schrieb:
oder ist das Jaytech ein verkappter Mini-PC/small Client, dem man das Android mit obskuren Tricks untergeschoben hat?
Da wir noch immer von einer Baugleicheit zum NB-7 ausgehen, kann ich das klar verneinen.

Allerdings habe ich auch keine Antwort auf die Frage bezüglich der u-Boot-Version bekommen (das, was ganz am Anfang rechts unten steht)
 
N2k1

N2k1

Ehrenmitglied
DeDe79 schrieb:
Hey nico, ich hab genau das gleiche Problem, W-lan geht, die Verbindung steht auch, aber ich kann keine Seite aufrufen???????


Seltsam

LG David

Ist ein Proxy zum Zugang notwendig?
Hast Du das Gerät gerootet?
Hast Du shell-Zugriff, um mal was zu testen?
 
D

DeDe79

Neues Mitglied
Hallo N2K1,

Also ich habe schon zwar lange einen Computer bzw Lappi, allerdings immer mit windows.

Also zu deiner ersten Frage: Was ist ein Proxy...
2te Frage: Wie rootet man das dingen und was ist das...
3te Frage: Was ist ein Shell-zugriff??? Kenn nur die Tankstelle :)

Also bis jetzt war das immer so, Wlan Netz aussuchen, Passwort (Also bei der Verschlüsselung WPA2..) eingeben und zack drinne im netz.
Hier beim Netbook auch so gemacht, im Netz drinne mit einer Hervoragenden Geschwindigkeit und IP-Adresse, aber wenn ich den Browser öffne dann baut der Keine seite auf, also ist so als wäre ich Offline.

MFG
David
 
Zuletzt bearbeitet:
N2k1

N2k1

Ehrenmitglied
1. Proxy: Ein "Stellvertreter", der die Verbindung ins Netz übernimmt (Gibt es auch bei Firefox & Co. im Menü unter verbindung)
2. Da muß ich glatt selbst nochmal nachsehen.. Es war aber, wenn ich mich nicht irre mit UniversalAndroot-1.6.2-beta5.apk
3. Such mal nach "adb shell"
 
Ähnliche Themen - Jay-Tech 7" Android Netbook 1GHz Antworten Datum
0
Ähnliche Themen
XE10D Android updaten