Jiayu S3 mit akt. Android 5.1.1 -> welche höhere Version kann man installieren ?

  • 8 Antworten
  • Neuster Beitrag
A

Arny

Neues Mitglied
Threadstarter
Hallo zusammen,

WER kann sowas für mich machen; mir ist das alles leider zu kompliziert weil ich davon nur wenig verstehe.

Danke und Gruß,
Arny
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Also zumindest Android 8.1 scheint auf dem Gerät möglich nach einem schnellen suchen. Aber ob und wie gut das läuft können Dir natürlich besser aktuelle oder ehemalige S3 Nutzer sagen.
 
1

1testi

Fortgeschrittenes Mitglied
Seit Mitte 2017 verwende ich 7.1.2 Resurrection Remix, also Android 7.1.2. Läuft ohne Fehler.
Die 8.1 empfehle ich nicht, da neben einigen Fehlern im Betrieb, vor allem der lästige Boot Loop beim Installieren auftreten kann.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Na das ist doch schon mal was. Brauchen wir bloß noch jemand der dem User bei der Installation hilft. :)
 
A

Arny

Neues Mitglied
Threadstarter
Hallo 1testi,

danke Dir.

Wer kann mir 7.1.2 Resurrection Remix, also Android 7.1.2 auf meinem Jiayu S3 draufziehen ??

Ich werde den Erfolg belohnen.
DANKE und Gruß,
Arny
 
A

Arny

Neues Mitglied
Threadstarter
Hey voyl1994,

danke für Deinen Beitrag. 1testi hat weiter oben schon folgendes geschrieben: "Die 8.1 empfehle ich nicht, da neben einigen Fehlern im Betrieb, vor allem der lästige Boot Loop beim Installieren auftreten kann. "

Wie auch immer, mir is wurscht was richtig oder besser ist, Hauptsache ich kann wieder mein (geliebtes Jiayu S3) so nutzen wie noch vor ein paar Tagen. Es hat nämlich beim Updaten von Apps plötzlich gesagt, daß nur noch wenig Speicher zur Verfügung steht und vorgeschlagen ein paar nicht mehr benötigte Apps zu löschen. Hab ich alles gemacht, auch Bilder vom internen Speicher + SD-Karte gelöscht; aber nix war besser. Ich hab dann das Teil komplett auf Werkseinstellungen zurück + danach wieder alle meine Apps draufgezogen. Und siehe da, es hat wieder mehr als genug freier Speicher. Nur: jetzt schmiert immer Norton MobileSecurity ab (ich will mich mit meinem Account anmelden, jedoch heißt es immer "...wurde beendet"). Und: die MS Outlook-App läßt mich nicht mehr an meinen FirmenäAccount anmelden, obwohl User/E-mail-Adresse + PW korrekt sind. Daher dachte ich, ich brauch ne höhere Android-Version.

Ich bin zuweit weg ? Woher kannst Du hier sehen daß das so sein sollte ? Also ich wohne im (schönen) Kohlenpott. Und Du ?
Schöne Grüße
Arny
 
h0sch180

h0sch180

Stammgast
Hi Arny
Du könntest das hier probieren:
[ROM] [ 7.0 | 7.1 | 7.1.1 | 7.1.2 ] Official madOS - Jiayu S3 [MT6752]
madOS 7.1.2 ist eigentlich immer ganz gut gelaufen, aber sehr alt.

Alternativ:
Ich kann mein Glück herausfordern und dir ein RR 5.8.5 ROM inkl. allen Patches bis 01/02.2020 basteln.
Inkl. aktuellen TWRP versteht sich. Beides hab ich vor Weihnachten erst für das Oukitel K6000Pro gemacht.
Dafür bräuchte ich aber das Handy für 1-2 Wochen.
Geographisch liegen wir so ca. 500 Km auseinander. (NRW --> Bayern nahe Donauwörth)
 
Oben Unten