1. allthepugs, 17.06.2018 #21
    allthepugs

    allthepugs Android-Lexikon

    Ah fuck. Ihr glaubt es nicht, jetzt geht es bei mir auch nicht mehr. Bin grad gefahren, alles gut, hab an der Tanke gehalten und steig 5 Min. später wieder ins Auto, bäm, er findet die Satelliten nicht mehr, bzw. verliert die Verbindung alle paar Sekunden. Heute morgen war noch alles gut und ich habe nichts geändert. Dafuq?
     
  2. EliteTerrill, 17.06.2018 #22
    EliteTerrill

    EliteTerrill Neuer Benutzer

    Bei mir war es auch von jetzt auf gleich... Ich habe nach dem Update kein werksreset gemacht, hatte das Handy erst 2 Wochen bevor das upte kam, da mag man nicht gleich wieder "von vorne" anfangen.
    Wobei das Problem ja nun auch ohne Update des Handys urplötzlich auftritt.
     
  3. gogega, 17.06.2018 #23
    gogega

    gogega Android-Guru

    Die Segnungen der EMUI. Immer wieder herrlich, seit Jahren. Ihr werdet es auch noch merken, irgendwann.
     
  4. playsat, 17.06.2018 #24
    playsat

    playsat Android-Lexikon

    Bei mir funktioniert es ohne Probleme. Habe auch nix einstellen müssen. Habe es aber nicht lange im Einsatz gehabt. Ca. 10 Minuten
     
  5. KioTronic, 18.06.2018 #25
    KioTronic

    KioTronic Android-Hilfe.de Mitglied

    Die Probleme werden immer lästiger mit Huawei. bei wem liegt jetzt das Problem? liegt das Problem an der blitzer-app oder an Huawei?
     
    gogega bedankt sich.
  6. allthepugs, 18.06.2018 #26
    allthepugs

    allthepugs Android-Lexikon

    Wann gab es denn bei der Blitzer App das letzte Update? Ich weiß nur, dass ich die Blitzer App jeden Tag mehrfach genutzt habe, und das 138er Update habe ich auch schon seit 1.5 Wochen oder so.. Hab nix verstellt oder gemacht und seit gestern geht aus heiterem Himmel die App nicht mehr. Alles, was ich in den letzten Tagen bewusst geändert habe, ist ein Update auf die Beta der Play Dienste.
     
  7. KioTronic, 18.06.2018 #27
    KioTronic

    KioTronic Android-Hilfe.de Mitglied

    @allthepugs mache du Mal wieder die alte Version drauf und teste es mal.. vielleicht ist es dann wieder ok ?!
     
  8. allthepugs, 18.06.2018 #28
    allthepugs

    allthepugs Android-Lexikon

    @KioTronic Von den Play Diensten? Dann geht mein Smart Unlock aber wieder nicht richtig, bzw. ich muss jeden Tag neu starten anstatt nur alle 4-5 Tage, daher würde ich das lieber erstmal so lassen...
     
  9. achimlk9, 18.06.2018 #29
    achimlk9

    achimlk9 Neuer Benutzer

    Das Problem, das Blitzer.de alle 10 Sekunden das GPS Signal verliert lässt sich beheben, indem man unter EINSTELLUNGEN - STANDORTZUGRIFF "Nur GPS Verwenden" einstellt. Solange die Einstellung lautet "GPS, WLAN und mobile Netze verwenden", verliert Blitzer.de regelmäßig das GPS Signal.
    Achim
     
    KioTronic und allthepugs haben sich bedankt.
  10. allthepugs, 18.06.2018 #30
    allthepugs

    allthepugs Android-Lexikon

    Danke, das werd ich nachher mal ausprobieren. Komisch aber, daß es die ganze Zeit vorher funktioniert hat?!
     
  11. allthepugs, 18.06.2018 #31
    allthepugs

    allthepugs Android-Lexikon

    @achimlk9 super, das klappt wieder! Danke! Er motzt jetzt zwar darüber, daß er die Datenbank nicht aktualisieren kann, aber er findet wieder die Satelliten. Sehr gut. Wundere mich nur, warum es die ganze Zeit in der bisherigen Einstellung funktioniert hat und dann plötzlich nicht mehr?
     
  12. KioTronic, 18.06.2018 #32
    KioTronic

    KioTronic Android-Hilfe.de Mitglied

    @achimlk9 ich danke dir für den Tipp. Nach einem Neustart geht es nun auch bei mir. Tausend Dank.

    @allthepugs bei mir aktualisiert er die Datenbank trotzdem. Auch nach einem Neustart. Nun funktioniert alles so, wie es soll. Danke euch
     
    Xanoris bedankt sich.
  13. playsat, 19.06.2018 #33
    playsat

    playsat Android-Lexikon

    Also bei mir sind GPS, WLAN und mobile Netze an und Blitzer.de funktioniert ohne Probleme. Heute mal 1 Stunde unterwegs gewesen und GPS Empfang war immer vorhanden.
     
  14. glanzparade, 21.06.2018 #34
    glanzparade

    glanzparade Fortgeschrittenes Mitglied

    Danke
    Aber eigentlich kann (darf) das nicht die Lösung sein. Komisch das Huawei bei sowas immer Extra Probleme haben muss :-/ Wenn die Kamera und der Akku nicht so genial wären dann wäre das Teil auch schon wieder weg.
     
    KioTronic bedankt sich.
  15. allthepugs, 25.06.2018 #35
    allthepugs

    allthepugs Android-Lexikon

    Es gab über's Wochenende ein Update von Blitzer.de Plus. Wie sieht's bei Euch aus? Bei mir läuft es derzeit nach einem un- und reinstall wieder problemlos, auch mit WLAN + Mobilen Daten + GPS on. Hab aber noch keinen Neustart machen müssen ;-)
     
  16. glanzparade, 02.07.2018 #36
    glanzparade

    glanzparade Fortgeschrittenes Mitglied

    Bei mir funktionierte es nach dem Update nur anfangs. Jetzt spinnt es schon wieder rum. Selbst bei nur GPS will er manchmal den Standort erst finden wenn ich die App in den Vordergrund hole.
    Wie sind eure Erfahrungen?
     
  17. allthepugs, 02.07.2018 #37
    allthepugs

    allthepugs Android-Lexikon

    Also GPS funktioniert bei mir derzeit problemlos. Ich höre jetzt nach dem Start aber mehrfach das "Position gefunden". Keine Ahnung warum. Dafür lässt sich die App nicht automatisch beenden (beim Honor 10 meines Mannes geht es perfekt!). Da die App bei meinem Mann so problemlos läuft, habe ich keine Ahnung, woran es liegt. Das Honor 10 verwendet ja auch Android 8.1, Emui 8.1, den selben Chip.... Die selbe Version der App hat er auch.
     
  18. glanzparade, 02.07.2018 #38
    glanzparade

    glanzparade Fortgeschrittenes Mitglied

    Hast du die App im Hintergrund laufen oder Vordergrund (und Handydisplay an )?
     
  19. allthepugs, 02.07.2018 #39
    allthepugs

    allthepugs Android-Lexikon

    Meistens im Hintergrund, startet automatisch beim Connect mit dem Autoradio über Bluetooth.
     
  20. TylerTom, 02.07.2018 #40
    TylerTom

    TylerTom Neuer Benutzer

    denke mal das liegt am GPS das ziemlich ungenau ist. Die ansagen von Blitzer. de kommen auch immer fast zu spät. Bin die Tage fast 3000 km gefahren und alle 100 km war das Signal weg.
    bei meiner Freundin auf dem Samsung keine Probleme.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Blitzer.de Plus App ignoriert definierten Signalton Karten und Navigation 27.05.2019
Blitzer.de + Oreo (8.1)- Abschalten des Displays nach Warnung Karten und Navigation 15.10.2018
Suche GPS Logging/Tracking und Kartendarstellung live Karten und Navigation 06.10.2018
Eigene Warntöne bei Blitzer.de einfügen Karten und Navigation 06.09.2018
AndroiTS GPS Test (Pro) nicht mehr im Playstore? Karten und Navigation 02.08.2018
Vetor GPS Daten einspielen Karten und Navigation 14.07.2018
Navi-App GPS Stromverbrauch reduzieren Karten und Navigation 09.07.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. blitzer de geht nicht mehr huawei

Du betrachtest das Thema "Blitzer.de kein GPS" im Forum "Karten und Navigation",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.