CN Official 5.9.020S

  • 29 Antworten
  • Neuester Beitrag
Diskutiere CN Official 5.9.020S im LeEco Le 3 Pro (X720) Forum im Bereich LeEco (LeTV) Forum.
horacio

horacio

Neues Mitglied
Hier die neue offizielle Rom als direkter zip-Download von der Le Eco-Seite:

http://tinyurl.com/hfmsrvr

Die Seite hakt noch etwas, habe es mit mehrmaligem Drücken der F5-Taste hinbekommen.

Ansonsten, wer chinesisch kann :biggrin:, der Link zur Downloadseite:

乐Pro3 - EUI - 乐迷社区

Edit: besserer Download hier!
 
Zuletzt bearbeitet:
P

PADman

Neues Mitglied
Habe es gestern per OTA auf mein X720 6/64 GB geladen, lief ohne Probleme.

Läuft gefühlt flüssiger beim scrollen, kann aber auch Einbildung sein ;-). Akkulaufzeit wird sich noch zeigen, die war aber auch schon mit der 018s richtig gut. Bzgl. der Sprache scheint jetzt alles auf Deutsch übersetzt zu sein (da gab es ja mit der 018s z.B. unter Dual-Sim-Karten & Mobilfunknetze noch Kauderwelsch "Denglisch".

Eine interessante Neuerung ist unter Phonemanager-Energiesparmanagement die adaptive App-Helligkeit, dort kann man für jede App separat festlegen ob sie adaptive Helligkeit oder eine fixe Helligkeit nutzt.

Das X720 ist bisher mein bestes Chinaphone muss ich sagen. Ich hatte dafür mein P9000 in den Vorruhestand geschickt, bereue es aber auch auf keinen Fall da das P9000 leider einige bugs hatte die es für micht teilweise unbrauchbar machten.
 
S

svenni1985

Stammgast
Also keine Hitzeprobleme? Bei xda berichten einige davon.
 
P

PADman

Neues Mitglied
Dazu kann ich noch nicht viel schreiben, ich habe meins erst seit ca. 2 Wochen. Das von einigen berichtete Hitzeproblem beim Laden kann ich so nicht bestätigen.Es wird ein wenig warm beim Quickcharge aber das hat mein P9000 auch gemacht.

Da ich nun aber auch kein Gamer bin weiss ich nicht wie es sich da verhält. Ich lass' mal den 3D Mark laufen, vielleicht tut sich dann etwas.
 
S

svenni1985

Stammgast
Nee nicht beim laden. Ein wenig Mobilfunk surfen und schwupps erreicht man die 44-45 Grad. Komischerweise ist das erst heute. Hab das Telefon schon seit 1 Woche.
 
P

PADman

Neues Mitglied
Habe jetzt den 3D Mark Sling Shot Extreme Test fahren lassen. Das Telefon wird dabei etwas mehr als Handwarm. Das es bei Dir mit ein wenig surfen schon auf über 44 Grad steigt konnte ich bei mir nicht feststellen bisher (und ich habe es schon viel zum surfen benutzt).

Übrigens 2613 Punkte bei Sling Shot Extreme... ;-)
 
S

svenni1985

Stammgast
Es liegt definitiv an der Facebook App und am Messenger. Muss ich wohl erstmal mit der mobilen Seite vorlieb nehmen.
 
horacio

horacio

Neues Mitglied
dazu hier auch ein Beitrag. Ich sag nur: selber schuld....:flapper:
 
S

svenni1985

Stammgast
Hab mir ne Alpha Version gezogen. Die geht auch.
 
R

Red.Blaze

Fortgeschrittenes Mitglied
Hallo,

ich habe ein Problem beim Update. Ich bin auf 18s Stock mit Root und Bootloader unlock und TWRP.
Das OTA Update kommt läuft aber nicht durch. Es bricht immer mit Update Fehler ab und Rom ist unverändert. Habe es mit TWRP und StockRecovery probiert, mit Unroot. Immer das gleiche. Also OTA Update ist nicht mehr nach meinen Eingriffen ins System.

Wie bekomme ich de 20s am besten aufs Handy? Wenn möglich ohne full wipe. Wenn es nicht anders zu machen ist, dann eben mit.
Ich habe mir das volle Image der 20s (ca. 1,9GB) runtergeladen. Welche fastboot flash Befehle braucht es?
Beim Nexus konnte man die system.img aus den Image-Zips isolieren und musste diese nur mit "fastboot flash system system.img" flashen. Ebenso die boot.img.

Im Image-Zip der 20s findet sich ein aber keine System.img sondern eine große system.new.dat. Wie flashe ich diese?

Oder kann ich in der TWRP einfach die gesamte Image-Zip der 20s flashen/installieren?
Ist meine erste Erfahrung mit Leeco.

Vielen Dank.

MFG
RB
 
horacio

horacio

Neues Mitglied
@Red.Blaze
ich habe es eben ganz einfach mit TWRP aufgepielt.
Also die .zip herunterladen, ins Root-Verzeichnis deines Phones kopieren, in TWRP booten, ZIP installieren, neu starten.
Die Datei brauchst du nicht umzubenennen oder zu entpacken.
 
Zuletzt bearbeitet:
A

ank003

Fortgeschrittenes Mitglied
Ich meinte mal gelesen zu haben das man bei gerooteten Le Pro 3 die Firmware in update.zip umbenennen muß und in den Telefonspeicher kopieren
 
S

svenni1985

Stammgast
Wenn du aber Twrp hast dann installiere es doch auch darüber. Vorher Backup machen. Da ist man auf der sicheren Seite.
 
horacio

horacio

Neues Mitglied
Nein, ich habe die Datei nicht umbenannt. Sie heisst auch auf dem Telefonspeicher noch:
LE_ZL1_LEX720-CN-FN-WAXCNFN5902012312S-5.9.020S.zip

Und es hat funktioniert, trotzdem ich vorher schon Root hatte.
 
R

Red.Blaze

Fortgeschrittenes Mitglied
Super. Danke euch. Probiere es heute Abend aus
 
horacio

horacio

Neues Mitglied
Ich muss grad ne Rolle zurück machen. So, wie ich es beschrieben hab, geht es zwar, doch nun bekomme ich keinen Root mehr hin.:confused2:
 
R

Red.Blaze

Fortgeschrittenes Mitglied
@horacio
Hab es jetzt auch mit TWRP geflasht. Die ganz normale zip Datei. Ging problemlos durch.
Neustart. Klappte.
Dann wieder ins twrp und die supersu 2.79 zip geflasht.
Ging auch durch.

Root is bei mir problemlos wieder da.
Danke für die Hilfe.
Probiere nochmal die neueste supersu 2.79 vielleicht klappt es dann.
 
N

Norbert42

Neues Mitglied
Hat bei mir soweit auch wunderbar funktioniert:
- ROM und aktuelle supersu (2.79) gleichzeitig über TWRP geflasht
- Cache und Dalvik gelöscht
- Reboot

Allerdings gibt es bei einigen Apps Probleme, weil es irgendwie keinen Zugriff auf den Package Manager mehr gibt.
Fehlermeldung: "Error: Could not access the Package Manager. Is the system running?"
Das passiert z.B. wenn ich über Link2SD Plus die China-Apps einfrieren möchte, oder wenn ich bei
GSam Battery Monitor Pro die zusätzlichen Statistiken aktivieren/installieren möchte.
Installationen über dem Play-Store funktionieren aber.

Was auch nicht funzt ist xposed. Habe die Version "xposed-v86-sdk23-arm64.zip" über TWRP installiert (lief mit 5.8.18S)
und beim nächsten Boot blieb das Phone beim Booten hängen, so dass ich das xposed wieder deinstallieren musste.
 
horacio

horacio

Neues Mitglied
So, irgendwie hab ich es doch hinbekommen. Root hat es, xposed habe ich über eine apk-Datei installiert und xprivacy als xposed-Modul, weil es über TWRP nicht ging.
Ich musste allerdings die komplette Prozedur von Anfang an wiederholen, also bootloader entsperren, twrp installieren (war irgendwie abhanden gekommen), supersu über TWRP installieren.
Ich hatte die Firmwaredatei in "update.zip" umbenannt, und da ging das Theater los. Keine Ahnung warum, aber nun alles bestens.
 
N

Norbert42

Neues Mitglied
Kleiner Nachtrag:
Das Problem mit xposed habe ich hinbekommen. Der Hänger kam wohl von einem vorher aktiven Modul.

Hab jetzt zuerst mit der xposed App alle Module gelöscht, ohne dass das Framework aktiv war. Danach dann wieder die "xposed-v86-sdk23-arm64.zip" über TWRP installiert und dann das ein oder andere Modul wieder installiert und aktiviert. Jetzt funzt es.

Bleibt das Problem mit dem Paket Manager.