Meldungen werden unterdrückt.

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Meldungen werden unterdrückt. im LeEco Le Max 2 (X820/X821/X822) Forum im Bereich LeEco (LeTV) Forum.
T

Tr6

Neues Mitglied
Hallo,

bei meinem alten Handy mit Android 5 war es noch so, dass im Ruhezustand ein Signal erzeugt wurde, wenn eine Mail oder eine Whatsapp Nachricht rein kam.

Nun schweigt leider das schöne LEmax 2. Kein Signal ertönt, wenn mir jemand eine Nachricht per Mail oder Whatsapp zukommen lässt. Ich denke es hat was mit dem Doze-Mode zu tun, kann aber keine vernünftige Einstellung herausfinden.
Wenn ich im StandBy den Einschaltknopf drücke, den Screensaver weg wische und die entsprechende App starte erscheint dann die Benachrichtigung, leider halt unnötig.

Wer weiß Rat?

Schöne Grüße

Stefan
 
HeinerkannKeiner

HeinerkannKeiner

Stammgast
Kann ich mit der indischen ROM incl. root nicht bestätigen.
Bei Nachrichteneingang, egal ob SMS, Whatsapp oder Mail ertönt akustisch und visuell über Led ein Signal.
 
T

Tr6

Neues Mitglied
Danke für das Feedback.

Ich habe das ROM von Cuoco 92, Version 30 drauf. Habe eine China-Version.
Ansonsten ist, was ich bisher gesehen habe , alle prima.
 
HeinerkannKeiner

HeinerkannKeiner

Stammgast
@ Tr6.
mit deiner ROM kenne ich mich nicht aus, gehe aber davon aus, das die Einstellungen gleich sind.
Du kannst über Notification managment genau zu jedem Programm zuweisen, wie und wo es dich benachrichtigen soll/darf.
Unter Display, LED Notification Light müssen alle "Häkchen" gesetzt sein.
Viel Erfolg.
 
T

Tr6

Neues Mitglied
Hallo,

vielen Dank für den Hinweis.

Alle Häkchen waren schon gesetzt.
Kann ich irgendwo "Auf Werkseinstellungen zurücksetzen" oder so ähnlich anwählen, so dass alle Einstellungen rückgängig gemacht werden, aber alle Apps und Daten beibehalten werden?
 
HeinerkannKeiner

HeinerkannKeiner

Stammgast
@ Tr6,
Restore factory settings unter Einstellungen.

>>>mir fällt noch folgendes ein:
- setze Whatsapp auf automatisches Starten
> Phone Manager
- Access managment
- Manage auto launch
- WhatsApp "anhaken" (bei mir habe ich dort noch Skype aktiviert)
 
urmi

urmi

Erfahrenes Mitglied
Die entsprechenden Apps sollten als erstes für den Autostart frei gegeben werden. Notifications wie schon beschrieben. Außerdem müssen die Apps unter Akku, Energiesparmanagment, App Protection - disabled werden. Ansonsten werden die Apps nach einer gewissen Zeit wieder aus dem Speicher geworfen und es gibt dann keine Benachrichtigung mehr.

Benutze ebenfalls die neuste cuoco92 rom.
 
T

Tr6

Neues Mitglied
Hallo euch beiden. :thumbsup:

Das war's. Vielen Dank.
Es ist zwar verwirrend am Anfang damit umzugehen, doch man hat die volle Kontrolle.

Schöne Grüße

Stefan