Hilfe!!!! A1 rebootet ständig ohne "hochzufahren"

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Hilfe!!!! A1 rebootet ständig ohne "hochzufahren" im Lenovo IdeaPad A1 Forum im Bereich Lenovo Forum.
S

Spectre72

Ambitioniertes Mitglied
Ich hab seit heute folgendes Problem: hatte seit gestern das A1 nicht mehr in NUtzung...war aber auf Standby. Heute morgen war ich verwundert was da dauernd "piepst"...mein A1 hat ständig rebootet ohne hochzufahren, er hing quasi in einer Schleife. Seit heute mittag blinkt unten die LED, habs jetzt an das Ladekabel gehängt, blinkt immer noch. Was ist da los???? Ist gerootet und hat bis jetzt reibungslos funktioniert!!!
 
ollborg

ollborg

Experte
Ohhjee. Hast du es über den Ein/Ausschaltknopf schon mal komplett abgewürgt? Vieleicht hilft das, einfach so lange gedrückt halten bis es aus ist. Anschliessend wieder einschalten.

Sent from my GT-I9100 using Tapatalk
 
Zuletzt bearbeitet:
wimpel69

wimpel69

Erfahrenes Mitglied
Das mit der Endlosschleife ("Bootanimation") hatte ich auch schon, einfach so aus dem normalen Betrieb. Einfach die Powertaste oben am Rand drücken und gedrückt halten, bis der Bildschirm schwarz wird. Das kann 5-6 Sekunden dauern. Dann wieder drücken und festhalten bis es vibriert und neu bootet. Danach ist wieder alles normal.

Das scheint mir ein Softwarefehler zu sein.
 
S

Spanferkel

Neues Mitglied
Hi,

bei mir wurde die "Endlosschleife" durch das Google Maps update ausgelöst!
Das Update wieder deinstallieren und alles ist gut!

Gruß
Frank
 
G

Greenhorns

Neues Mitglied
Ich benötige auch Hilfe zu diesem Thema.
Mein A1 funktioniert sei 3 Wochen ohne Probleme. Seit heute fährt es jedoch normal hoch und bootet nach ca. 10 Sekunden neu (endlos). Was kann ich da tun? Ist gerootet! Da sieht es mit Garantie schlecht aus, oder?
 
ollborg

ollborg

Experte
Wenn nichts anderes mehr geht würde ich die Firmware neu aufspielen. Das geht auf jeden Fall noch. Eine Anleitung dazu findest du in den Stickies.

Hast du es schon mit abwürgen über die Powertaste probiert?

Sent from my GT-I9100 using Tapatalk
 
G

Greenhorns

Neues Mitglied
Denn Gedanken mit der Firmware hatte ich auch schon. Aber wie will ich das Update auf den Speicher kopieren, wenn das Gerät ständig bootet? Oder kann ich eine MicroSD einlegen, auf der Das Update ist? War aber noch nie eine drinnen.
Und noch eine Frage, welche Datei ist eigentlich die richtige?

A107W0_A234_000_029_2375_SC.zip 27-Oct-2011 08:06 165M
A107W0_A234_001_008_2375_SC.zip 25-Oct-2011 11:19 165M
A107W0_A234_001_010_2375_ROW.zip 15-Nov-2011 04:28 146M
A107W0_A234_001_010_2375_US.zip 16-Nov-2011 07:16 143M
A107W0_A234_001_011_2493_SC.zip 21-Nov-2011 10:51 155M
A107W0_A234_001_012_2586_SC.zip 14-Dec-2011 13:52 156M
 
henge

henge

Fortgeschrittenes Mitglied
So wie ich die Anleitung verstehe, sollte das mit der SD Karte funktionieren (musste ich zum Glück noch nie testen).
Die '...2375_ROW' ist die richtige Firmware.
 
G

Greenhorns

Neues Mitglied
Besten Dank für die schnelle Hilfe.
Also geht auch mit der MicroSD ohne Probleme.
A1 läuft wieder :biggrin:

Ich habe auch den Eindruck, das ich nicht mal auf Werkseinstellung zurücksetzten muss. Spart mir eine Menge Eingaben
 
G

Geisterhund

Gast
Mein A1 rebooted auch bei der Verwendung von Google Maps. Ich warte mal auf ein Update, ich benutz Maps eher selten
 
S

Spectre72

Ambitioniertes Mitglied
Entwarung Freunde! Ich hab's ausgeschaltet, aufgeladen und nun funzt es wieder so wie es soll......