Videowiedergabe funktioniert nicht richtig

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Videowiedergabe funktioniert nicht richtig im Lenovo IdeaPad A1 Forum im Bereich Lenovo Forum.
Der_Karlson

Der_Karlson

Stammgast
Hallo und n frohes Neues :)

ich habe ein Problem mit der Videowiedergabe auf dem A1.
Videos laufen zwar - aber nur ca 10 sekunden und dann beendet sich einfach der Player. Ich habe schon verschiedene Codec und Formate versucht (also Videos mit meinem Converter umgewandelt), aber immer das gleiche Problem. Als Player verwende ich den MX Video Player. Es ist egal ob ich HW oder SW Decoder auswähle.... Bei HW Decoder laufen die Videos meistens gar nicht. Mit SW zwar schon, aber wie gesagt, nie länger als 10 sek.

Hat jemand nen Rat oder Tipps, wie man Videos auf dem A1 anständig zum Laufen bekommt?
 
wimpel69

wimpel69

Erfahrenes Mitglied
Hast du auch schon verschiedene VIDEOFILES probiert? ;)

Wenn er nach einem Reboot immer noch abbricht und dies auch mit dem internen Videoplayer tut, dann ist es vielleicht ein Hardwardefekt auf der Karte. Benutzt du die interne oder die "externe" SD-Karte?
 
Der_Karlson

Der_Karlson

Stammgast
Ich hab die interne SD, sowie die Netzwerkfreigabe probiert.

Ja, mehrere Filme.

Ich weiß ja nicht, vielleicht ist das Tablet etwas zickig was Formate angeht. Oder sollte er "eigentlich alles" abspielen, bzw vll muss es ja avi oder so sein?
 
ollborg

ollborg

Experte
Also ich benutze den Mobo Player und schaue damit meist avi Files. Bisher hatte ich keine Probleme mit Abbrüchen, ich schaue regelmäßig.

Sent from my GT-I9100 using Tapatalk
 
Der_Karlson

Der_Karlson

Stammgast
Danke!

Der scheint - auf den ersten Blick - zu laufen. Aber über Netzfreigabe nicht (er zieht sich die Videos erst vom PC aufs Tab und spielt es dann ab. Direktes streamen geht damit nicht).
Aber Videos auf dem Tab spielt er wohl besser ab als der MX Video Player.
Oder weißt du wie / ob man mit dem Player Videos per SMB-Freigabe streamen kann?
 
femto

femto

Fortgeschrittenes Mitglied
Der_Karlson schrieb:
Aber Videos auf dem Tab spielt er wohl besser ab als der MX Video Player.
Oder weißt du wie / ob man mit dem Player Videos per SMB-Freigabe streamen kann?
Über SMB habe ich es noch nicht probiert, aber mit der Kombination aus UPnPlay & MX Player funktioniert es bei mir problemlos.