Lenovo K6 - Warnung vor Update auf Android 7 !!

  • 20 Antworten
  • Neuester Beitrag
Diskutiere Lenovo K6 - Warnung vor Update auf Android 7 !! im Lenovo K6 Forum im Bereich Lenovo Forum.
Kronkorken-Sammler

Kronkorken-Sammler

Neues Mitglied
Hallo Leute,

auch ich habe heute mein Lenovo K6 auf Android 7 (Nougat) geupdatet. Bis auf minimale optische Unterschiede konnte ich zunächst nichts feststellen. Allerdings ließ der Schock nicht allzu lange auf sich warten und jetzt schäume ich vor Wut.

Auf dem K6 ist werkseitig 'Dolby Atmos' installiert. Ein feines Tool, das im Zusammenspiel mit einem guten Musikplayer wie 'Poweramp' einen phänomenal satten und dynamischen Sound erzeugt. Dafür liebte ich mein K6. Bis jetzt. Denn nun ist Schluss mit Akustik-Feuerwerk.

Es ist jetzt nicht mehr möglich Dolby Atmos und einen Musikplayer zusammen zu nutzen. Läuft der Musikplayer, lässt sich Dolby Atmos nicht mehr starten, es reagiert auf keine Eingaben mehr. Erst wieder, wenn man den Musikplayer schließt oder die Musikwiedergabe stoppt. Das war vorher anders.

Starte ich Dolby Atmos und starte anschließend meinen Musikplayer, wird Dolby Atmos sofort wieder deaktiviert. Das ist echt mies, denn Dolby Atmos produziert einen mega sattten Sound, auf welchen man nun verzichten muss, was dieses nette Tool praktisch überflüssig macht. Damit aber noch nicht genug in Sachen miesem Sound.

Vor dem Update auf Android 7 war das Klangbild des K6 auch ohne Dolby Atmos nicht das schlechteste. Jetzt ist richtig mies geworden. Alles klingt blechern, verzerrt und unschön, von Dynamik keine Spur mehr.

Hat jemand ähnliche Beobachtungen machen können? Weiß jemand, wie man dieses unwürdige Update wieder rückgängig machen kann, oder ob man sein Gerät nun bei Lenovo reklamieren kann? Welche Lösungen gibt es? Ich schätze, es wird nicht der einzige Mangel sein, der durch das Update auftritt. Es ist wirklich sehr ärgerlich, aber für mich ist das K6 jetzt nur noch für die Mülltonne geeignet, denn ich habe es sehr häufig genutzt, um damit Musik zu hörren, was nun kein Genuss mehr ist.

Ich meine mich zu erinnern, dass ich ähnlichen Effekt mal mit einem Sony Xperia hatte, Systemupdate gemacht, anschließend war Feierabend mit gutem Sound. Ich kann so etwas einfach nicht verstehen, da wird einem doch als Kunde übel mitgespielt. Ich lerne jetzt daraus und werde NIE WIEDER ein solches Update auf irgendwelchen Geräten durchführen.

Beste Grüße an die Gemeinde!
 
Kronkorken-Sammler

Kronkorken-Sammler

Neues Mitglied
Und ich habe noch einen Fehler gefunden. Der ist zwar nicht wirklich dramatisch, aber vermeidbar. Siehe Screenshot.
 

Anhänge

A

Andi_s75

Neues Mitglied
Atmos funktioniert bei mir. Habe nur das Problem, dass sich die Aufladezeit verdoppelt hat :-(. Sonst habe ich nichts feststellen können. Das mit dem Speicherort habe ich auch gesehen, wohl ein Übersetzungsfehler :)
 
P

pilgerhost

Ambitioniertes Mitglied
Atmos funktioniert auch bei mir. Meine Aufladezeit habe ich gerade getestet:

11:00 Uhr: Akkustand 25 % - dann geladen -
12:00 Uhr: Akkustand 86 %
12:50 Uhr: Akkustand 100 %
Geladen habe ich mit meinem S7 Schnellladekabel.

Das Laden hat sich bei mir nicht verändert - nach dem UpDate.
Also irgendwas muss bei Euch schiefgelaufen sein. Fragt sich - nur was?
 
Kronkorken-Sammler

Kronkorken-Sammler

Neues Mitglied
Danke für eure Wortmeldungen!

Also möglicherweise haben wir aneinander vorbei geredet. Dolby Atmos ist bei auch noch da und es lässt sich auch öffnen und starten, jedoch wird es sofort deaktiviert, sobald ich einen Musikplayer nutze. Es lässt sich einfach nicht mehr zuschalten. Und ich verstehe nicht warum.

Zu den Akkuladezeiten kann ich noch nicht viel sagen, aber die scheinen bei mir unverändert zu sein.

Aber ich habe noch etwas festgestellt. Ich nutze seit Jahren den Krypto-Messenger 'Threema'. Dort ist es möglich, den Hauptschlüssel auf dem Gerät mittels einer Passphrase zusätzlich zu schützen. Diese wird im RAM gespeichert, bis sie dort von einem Taskkiller gelöscht wird. Nach dem Update auf Nougat muss ich nun bei jedem Start von Threema diese Passphrase erneut eingeben, weil sie offenbar nicht mehr im RAM gehalten wird. Sehr ärgerlich!

Alles in allem bereue ich es, dieses verdammte Update gemacht zu haben. Werde jetzt versuchen, mich mit dem Lenovo Support kurz zu schließen, was nicht gerade einfach ist auf deren unübersichtlicher Website.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Welche Musikplayer verwendet ihr?

Habe gerade einen Chat mit dem Kundendienst von Lenovo geführt. Ich sollte das Gerät im abgesicherten Modus starten und dann Google Play Music verwenden und schauen ob Atmos dann funktioniert. Und siehe da, damit klappt's. Hilft mir jedoch wenig, denn an den Sound von Poweramp kommt nichts anderes ran, mit oder ohne Dolby Atmos. Sehr schade.
 
B

Braeter

Neues Mitglied
Kronkorken-Sammler schrieb:
Welche Musikplayer verwendet ihr?
Ich nutze Pulsar. Habe es gerade getestet. Bei mir gibt es keine Probs mit Atmos. Alles wie gehabt.
 
Kronkorken-Sammler

Kronkorken-Sammler

Neues Mitglied
Braeter schrieb:
Ich nutze Pulsar. Habe es gerade getestet. Bei mir gibt es keine Probs mit Atmos. Alles wie gehabt.
Ja mit Pulsar klappt alles wie gehabt. Kein Problem. Nur taugt dieser Player nicht allzu viel. Habe mein Problem mit Poweramp jedoch anderweitig, wenn auch umständlich lösen können.

Aber schon merkwürdig, dass es mit einigen Playern funktioniert und mit anderen plötzlich nicht mehr. Und ausgerechnet der leistungsstärkste Player im Store ist davon jetzt betroffen.
 
I

IlkaLoe

Neues Mitglied
Kronkorken-Sammler schrieb:
Ja mit Pulsar klappt alles wie gehabt. Kein Problem. Nur taugt dieser Player nicht allzu viel. Habe mein Problem mit Poweramp jedoch anderweitig, wenn auch umständlich lösen können.

Aber schon merkwürdig, dass es mit einigen Playern funktioniert und mit anderen plötzlich nicht mehr. Und ausgerechnet der leistungsstärkste Player im Store ist davon jetzt betroffen.
Hallo, wie hast du das Problem gelöst? Nutze auch Poweramp und auch der -ShortCut- Dolby Atmos ist verschwunden :(
LG Ilka
 
Kronkorken-Sammler

Kronkorken-Sammler

Neues Mitglied
IlkaLoe schrieb:
Hallo, wie hast du das Problem gelöst? Nutze auch Poweramp und auch der -ShortCut- Dolby Atmos ist verschwunden :(
LG Ilka
Hallo Ilka!

Was genau meinst du mit 'Short Cut' ????

Die Lösung für das Problem ist leider etwas umständlich. Poweramp funktioniert zusammen mit Dolby Atmos nur noch mittels eines kleinen Tricks. Eins vorab, man benötigt zwingend einen zweiten Player, welcher mit Dolby Atmos funktioniert. Da gibt es mehrere, ich habe mich nun vorerst mit dem oben schon benannten Player namens 'Pulsar' arrangiert. Dieser taugt zwar nicht viel und bringt nur mäßigen Sound zustande, auch mit Dolby Atmos ist die Soundqualität eher durchschnittlich, aber er fungiert ja nur noch als sogenannter Anlasser für Dolby Atmos.

Zum Ablauf: Am besten legt man sich sowohl von Poweramp, als auch von Pulsar ein Widget auf den Homescreen. Nun startet man die Musikwiedergabe mittels Pulsar (oder eines anderen Atmos kompatiblen Players) und aktiviert anschließend Dolby Atmos. Das sollte fehlerfrei funktionieren. Jetzt zum Startbildschirm wechseln und die Musikwiedergabe von Poweramp mittels Widget starten. Pulsar wird derweil automatisch stumm geschaltet und die Musikwiedergabe wechselt zu Poweramp. Dolby Atmos sollte nun eingeschaltet bleiben und seinen Dienst tun.

Ich habe diesen Weg nur durch Zufall entdeckt, als ich mir ein und denselben Titel auf zwei verschiedenen Playern wechselseitig anhören wollte, um die Soundqualität zu vergleichen. Dabei fiel mir auf, dass beim Wechseln der Player mittels jeweiliger Widgets, Dolby Atmos offenbar aktiv bleibt, wenn man von einem kompatiblen Player zu Poweramp wechselt. Allerdings funktioniert dieser Vorgang nicht jedes Mal auf Anhieb, so dass man meistens alle Anwendungen schließen und erneut starten muss. Es ist etwas tricky, wenn auch anfällig, aber es funktioniert. Mehr ist wohl nicht zu erreichen.

Ich hoffe meine Beschreibung hilft dir weiter. Ansonsten frag einfach nach. Aber ich denke das Prinzip ist klar. Nach meiner Erfahrung funktioniert das aber nur mittels der Widgets. Wenn man erst mit Pulsar, Dolby Atmos öffnet und anschließend Poweramp über das Icon startet, kann es schon wieder nicht funktionieren. Also das Starten der Musikwiedergabe unbedingt über die Widgets aktivieren! Erst dann kann man Poweramp komplett öffnen.

Viel Spaß und guten Hörgenuss wünsche ich!
 
H

Hannilecter18

Neues Mitglied
@Kronkorken-Sammler

Also ich habe das Update gemacht und in der Hinsicht keine Fehler gefunden. Aber seit dem Update funktioniert mein Kontakt Manager nicht mehr. Ich kann auch niemanden anrufen. Alle meine Kontakte sind gelöscht und lassen sich nicht neu erstellen. Wenn ich einen Anruf tätigen will, muss ich eine Wähler Hilfe im PlayStore herunterladen. Und selbst dann kann ich keine Kontakte erstellen. Der Kontakt Manager öffnet sich aber der Bildschirm bleibt leer.
Hat jemand die gleiche Erfahrung gemacht?
 
goemichel

goemichel

Stammgast
Kronkorken-Sammler schrieb:
Die Lösung für das Problem ist leider etwas umständlich. Poweramp funktioniert zusammen mit Dolby Atmos nur noch mittels eines kleinen Tricks.
Da gibt es noch etwas anderes.
Ich/wir hatte(n) etwas ähnliches mit dem Lenovo Tab 2 A10-70 und der dort installierten Dolby-App.
Das Problem ist die DVC (Direct Volume Control). Wenn zwei Apps diese benutzen und gleichzeitig laufen (die Dolby-App läuft eigentlich immer), kommen die sich ins Gehege. Lösung hier: Im PowerAmp DVC abschalten (Einstellungen - Audio - Erweiterte Einstellungen - Direkte Lautstärkeregelung (DVC)). ;)
 
H

Hirnmatsch

Erfahrenes Mitglied
Hat Lenovo die OTA Auslieferung von Nougat / alias 7.0 jetzt gestoppt? Hab mein Lenovo neu und bekam noch kein Update angeboten.
 
I

IlkaLoe

Neues Mitglied
Hallo, danke für die vielen Antworten.
@goemichel,genauso funktioniert es bei mir! Vielen Dank und
Liebe Grüße Ilka
 
rossi-lsd

rossi-lsd

Neues Mitglied
Ich habe beim Update auf Android 7 ein anderes hier noch nicht aufgeführtes Problem erlebt. Nach dem Update hat sich das K6 nicht mehr im WLAN eingewählt. Auch eine Löschung und Neueinrichtung hatte nicht geholfen. Dann habe ich mir in den Einstellungen die MAC Adresse angeschaut. Das Update auf Android 7 hat doch tatsächlich zu einer neuen MAC Adresse geführt. So etwas habe ich noch nicht erlebt. Nach dem Update der MAC Adresse im Router läuft alles ohne Probleme.
 
easecon

easecon

Fortgeschrittenes Mitglied
Ich habe zwar keine der genannten Probleme (also PowerAMP nutze ich nicht aber mit meinen Playern geht Dolby) ABER ich kann auch eher vom Upgrade abraten. Ich habe es gerade durchgeführt und sofort gemerkt das es viel langsamer geworden ist. Kommt mir vor wie ein altes Handy jetzt.... ich drücke auf Home und es denkt erst mal nach bevor es etwas macht. Das war vorher nicht so. Dachte ich könnte es in den Griff bekommen, dass das Handy beim langsamen scrollen so zittert aber selbst das hat sich nicht verbessert.

Also Android 7 ist nicht auf Lenovo K6 optimiert - daher wohl auch der Name :p schade....
Update lieber nicht machen! Schnelligkeit ist wichtiger als ein paar Funktionen mehr.

Jetzt muss ich noch schauen wie ich das Handy wieder downgraden kann -.- das Hersteller es da einem so schwer machen verstehe ich bei bestem willen nicht...
 
H

Hirnmatsch

Erfahrenes Mitglied
Ist das denn jetzt allgemeiner Ratschlag/Meinung, dass man das Update auf 7 nicht machen sollte?
 
easecon

easecon

Fortgeschrittenes Mitglied
Siehe dieser Post ich würde nur auf die neueste Android 6 Version updaten. Da nach heutigem Stand die Android 7 Version um ein klein bisschen langsamer ist. Aber nicht dramatisch viel. Vielleicht 0,3-0,6 Sek. Manchmal aber auch deutlich mehr. Ich weiß allerdings nicht, was Android 7 sonst noch mit sich bringt...

Gilt für die zweite Andorid 7 Version (vom August 2017).
 
H

Hirnmatsch

Erfahrenes Mitglied
easecon schrieb:
Gilt für die zweite Andorid 7 Version (vom August 2017).
Hm, ich überlege, dann wenigstens die erste 7er zu installieren, wenn es nur bei der zweiten auftritt. :)
 
easecon

easecon

Fortgeschrittenes Mitglied
Äh nein, es ist seit Android 7 langsamer geworden. Evtl. ist es mit der zweiten Android 7 Version ein klein wenig besser geworden (kann ich nicht wirklich beurteilen). Ich wollte damit sagen, dass evtl. die nächste, oder eher übernächste Android 7 Version vielleicht wieder snappy ist, (nicht das man das in 1 Jahr liest und nicht updaten will, vielleicht hat sich bis dahin ja was getan).

Aber es ist allgemein wirklich kein Beinbruch. Man merkt es halt und es ist natürlich besser , wenn das System schneller läuft. Wenn man allerdings eine Funktion von Android 7 (von denen ich noch nicht wirklich viel weiß) wirklich braucht ist es auch nicht undenkbar upzugraden. VR geht ja schon mit Android 6 :p