Keine Telefonate ohne SIM möglich?

  • 24 Antworten
  • Neuester Beitrag
Diskutiere Keine Telefonate ohne SIM möglich? im LG G Watch Urbane 2nd Edition Forum im Bereich Weitere LG Geräte.
AndroAndi

AndroAndi

Erfahrenes Mitglied
Hallo,

Bei meiner damaligen Huawei Watch und Asus Zenwatch 3 konnte ich Anrufe direkt auf der Uhr annehmen oder ablehnen und auch direkt von der Smartwatch anrufen, da das Smartphone die Anrufe an die Smartwatch weiterleitete.
Bei der LG Urbane 2nd Edition kommen nur Nachrichten an, keine Anrufe.
Kann das sein, dass man mit dieser Uhr nur mit einer Sim telefonieren kann?
Das wäre dann nämlich gleich ein Umtauschgrund für mich, denn wenn ich mir bei Vodafone eine zweite Sim Karte mit derselben Rufnummer mitgeben lass, könnte ich dann nicht mehr per VoLTE übers Handy telefonieren!
 
Aika

Aika

Erfahrenes Mitglied
Du kannst Anrufe direkt annehmen, ob nun eine SIM drin ist oder nicht, funktioniert jeden Falls tadellos. Und wenn du über die Uhr telefonieren möchtest, wirst du vorher gefragt. Ob du über die SmartWatch oder übers Phone telefonieren möchtest.
 
AndroAndi

AndroAndi

Erfahrenes Mitglied
Oh je dann ist bei meiner vielleicht das Telefon Modul defekt hmm...
 
AndroAndi

AndroAndi

Erfahrenes Mitglied
Jedes mal wenn ich mit der Uhr jemanden anrufen möchte, erscheint Bluetooth Audiotelefonie freigeben und dann tippe ich auf den grünen Haken, dann tippe ich auf den Kontakt den ich anrufen möchte und dann passiert gar nichts mehr. Echt komisch.
 
theNick

theNick

Stammgast
Andro, Du musst es vorher einstellen. Es ist ein Unding, dass zu diesem Thema nichts in der Anleitung zu finden ist. Habe es erst nach vielem Testen
herausgefunden! Die Reihenfolge ist wichtig!

Ich kopiere einfach mal meinen Beitrag aus den Amazon- Kommentaren:

doch, die Uhr kann über bluetooth, gekoppelt mit dem smartphone, telefonieren, sie benötigt keine eigene Sim- Karte!!!

In den Einstellungen der Uhr muss unter "bluetooth" "Smartphone- Audio auf smartwatch abspielen" aktiviert werden. Dann Uhr neu starten, Phone neu starten und in den bluetooth- Einstellungen vom Phone die "Anruffunktion" in der Smartwatch- Verbindung aktivieren...

Autark (mit eigenen apps wie whatsapp) läuft sie leider noch nicht, da müssen wir uns wohl bis zum Update auf Android- Wear 2.0 gedulden

Nachtrag:
Ich nutze auch ein Bluetooth Headset am Handy. Wenn die Uhr gekoppelt ist, wird diese als Anruffunktion/Freisprechfunktion vom Handy genutzt. Wenn nun das Headset gekoppelt wird, ist die Anruffunktion noch immer mit der Uhr gekoppelt. Um dann nicht umständlich im Bluetoothmenü des Handys das umstellen zu müssen, nutze ich die app "Trigger". Diese legt bei Verbindung die Anruffunktion automatisch auf das Headset. Endlich ist die Kopplung vernünftig nutzbar. Telefonieren übers Headset, und die Benachrichtigungen erfolgen trotzdem weiterhin auch auf der Uhr. Die app kann noch viel mehr. Und für diese Funktion ist sie kostenlos! Ihr könnt Trigger auch für die Kopplung im Auto usw nutzen... Außerdem z.B. einstellen, was geschehen soll, wenn Ihr euch mit dem WLAN oder NFC oder so verbindet... In der Vollversion könnt Ihr u.a. festlegen, welche Aktion erfolgen soll, wenn Ihr euch an einem bestimmten Ort befindet (z.B. Arbeitsplatz - Telefon lautlos usw....

Beste Grüße

Nick
 
AndroAndi

AndroAndi

Erfahrenes Mitglied
Danke für die Anleitung, habe die Uhr einfach auf Werkseinstellungen zurückgesetzt und mit dem Smartphone noch mal neu aufgesetzt und gepairt und aufeinmal funktionierte es einwandfrei. Da hat sich wohl beim ersten mal beim Einrichten irgendein Fehler eingeschlichen.
 
theNick

theNick

Stammgast
ok, dann ist ja alles im Lot :)
 
S

schmorsis

Neues Mitglied
Hi,
ich kann auch nicht telefonieren mit meiner LG Urbane IInd. Es klappte bereits mit der Uhr tadellos.
Jedoch hab ich ein neues Akku bekommen, alles neu gepaart und dann ging es nicht mehr.
Ich hab unter Bluetooth auf Audio über Smartwatch gestellt, danach konnte ich eimal telefonieren.
Dann hab ich einige Einstellungen vorgenommen und dann ging kein Telefonieren mehr.
Unter Bluetooth gibt es keine Einstellung mehr wie "Audio über Smartwatch". Nur Geräte suchen und Pairing mit Geräten aufheben.
In der Telefon App der Uhr kommt die Meldung wie bei meinem Vorredner "Telefonie über Bluetooth aktivieren", aber trotzt Häckchen anklicken geht das Telefonieren nicht mehr.
Voll nervig der Mist! Immer muckt was rum.
Ist Wear II schon für die Urbane IInd draussen?
Die Android Wear App im Googlestore sagt im neuen Update ja, meine Uhr sagt aber Nein ???
 
theNick

theNick

Stammgast
Hey schmorsis,

ich würde das nochmal neu einrichten... Entkoppeln, Wear- App vom Phone löschen, Phone neu starten. Uhr Werkreset. Dann App auf Phone installieren, Uhr koppeln, Einstellungen in App vornehmen, Telefon neu starten, Uhr neu starten. Nun sollten alle Einstellungen vorhanden sein. Nochmal prüfen! Anschließend beides nochmal neu starten...
 
F

F-O-X

Experte
Könnt ihr mir bitte eine Frage beantworten, ich bekomme die Uhr erst nächste Woche.

Kann ich, ohne das eine SIM in der Uhr eingelegt ist, auch die Anrufe vom Handy entgegen nehmen und per Lautsprecher der Uhr telefonieren?
 
theNick

theNick

Stammgast
ja, das kannst Du!

Beste Grüße

Nick
 
F

F-O-X

Experte
Prima, dankeschön!
 
theNick

theNick

Stammgast
damit Du nicht gleich gefrustet bist, hier ein kurzer Hinweis...

In den Einstellungen der Uhr muss unter "bluetooth" "Smartphone- Audio auf smartwatch abspielen" aktiviert werden. Dann Uhr neu starten, Phone neu starten und in den bluetooth- Einstellungen vom Phone die "Anruffunktion" in der Smartwatch- Verbindung aktivieren...

Viel Freude mit der Urbane 2nd...

Beste Grüße

Nick
 
F

F-O-X

Experte
Echt Top, vielen Dank!
 
theNick

theNick

Stammgast
jo, gern` ... ;-)
 
F

F-O-X

Experte
Ich melde mich hier mal wieder ab, hab heute die Uhr bekommen und etwas getestet. Schönes teil, aber für 400 Euro haut die mich nicht vom Hocker.

Werde die LG Watch R behalten.

Trotzdem nochmals vielen Dank für die Hilfe!
 
S

schmorsis

Neues Mitglied
Hi,

meine LG Urbane 2 hatte ich eine Zeit nicht in Betrieb.
Nun wieder neu gekoppelt, kann ich schon wieder nicht mit der Uhr telefonieren.
Mein Smartphone: Samsung Galaxy S6 Edge
Es erscheint in der Uhr unter Bluetooth keine Option "Audio über Smartwatch".
Wenn ich die Telefon App (nicht die obere Taste für die Favoriten) starte fragt diese zwar "Bluetooth Audiotelefonie aktivieren", aber trotzt Häkchen bestätigen wählt die Uhr dann nicht. Auch kann ich keine Anrufe von der Smartwatch auf die Uhr schalten (mit dem Bluetooth Symbol während des Telefonats auf der Uhr).
Im Smartphone in den Bluetooth Einstellungen steht normalerweise wenn man ein Gerät auf dessen Zahnrad anklickt noch "verwenden als: Anruffunktion, Medienwiedergabe".
Bei anderen Geräten steht das auch, bei der LG Urbane 2 steht nichts davon zur Auswahl.

Das hatte ich früher schon mal. Meist habe ich dann alles einmal neu aufgesetzt und fertig.
Nun habe ich das alles schon vielfach gemacht und ich bekomme es einfach nicht mehr hin.

Das ist alles extrem frustrierend und nervig! Was nützt einem die tollen Geräte, wenn sie alle nur mucken und nicht problemlos funktionieren....
 
theNick

theNick

Stammgast
Hallo schmorsis,

hast Du Dich genau an die Reihenfolge mit den Neustarts gehalten?

"In den Einstellungen der Uhr muss unter "bluetooth" "Smartphone- Audio auf smartwatch abspielen" aktiviert werden. Dann Uhr neu starten, Phone neu starten und in den bluetooth- Einstellungen vom Phone die "Anruffunktion" in der Smartwatch- Verbindung aktivieren..."

Beste Grüße

Nick
 
S

schmorsis

Neues Mitglied
Hi,
ja hab ich, aber die Funktion "Smartphone Audio über Smartwatch" gibt es nicht unter Bluetooth auf der Uhr???
Keine Ahnung, woran das liegt.
Habt ihr denn schon Android Wear 2.0?
 
M

mark53

Gesperrt
@schmorsis
ist auf dem smartphone und auf der Uhr
smartphone: bluetooth/ zahnrad/ Name smartphone
 
Zuletzt bearbeitet: