LG G3 855 weder Download Modus bitte um Rat

  • 21 Antworten
  • Neuester Beitrag
Diskutiere LG G3 855 weder Download Modus bitte um Rat im LG G3 (D855) Forum im Bereich Weitere LG Geräte.
M

Moneypul8

Neues Mitglied
Hallo Android Gemeinde,

Ich besitze seit November ein LG G3 und bislang mit der Standart Rom ohne Root verwendet.

Nun wollte ich cyanogenod 12 installieren und habe das Gerät gerootet und anschließend mit Quickboot TWRP installiert.

Nach dem booten ist mir die Fehlermeldung nicht aufgefallen.
Es stand Error Boot certification verify. Nun nun wollte ich mit dem LG Flash Tool alles rückgängig machen sowie Root. Das ist während dem Flash Vorgang in die Hose gegangen.

Jetzt funktioniert der Download Modus nicht mehr. Und Android fährt nicht mehr hoch.

Fastboot hab ich probiert aber so das Handy wird am PC nicht erkannt.
 
jegi0605

jegi0605

Stammgast
Nach LG schicken , da kannste so nichts mehr machen.
 
P

Phiber2000

Experte
Oh doch, das lässt sich lösen.
  1. LG Treiber installieren und passendes TOT für das G3 (D855) herunterladen
  2. während du im besagten Zustand bist, Lautstärke hoch gedrückt lassen und währenddessen am Rechner einstecken
  3. Geräte Manager checken. Es sollte nun ein Gerät namens "Qualcomm HS-USB QDLoader 9008" unter "Anschlüsse" erscheinen.
Wenn du soweit bist, halte dich an die bebilderte Anleitung im OP von hier. Der Download ist down - das Tool gibt es hier.
Auf die Reihenfolge beim Flashen (Bild 3 rechts) achten!

Bitte um Rückmeldung!

Gruß
Phiber
 
Zuletzt bearbeitet:
M

Moneypul8

Neues Mitglied
Phiber2000 schrieb:
Oh doch, das lässt sich lösen.
  1. LG Treiber installieren und passendes TOT für das G3 (D855) herunterladen
  2. während du im besagten Zustand bist, Lautstärke runter (könnte auch Vol-Up sein, kann mich nicht mehr erinnern) gedrückt lassen und währenddessen am Rechner einstecken
  3. Geräte Manager checken. Es sollte nun ein Gerät namens "Qualcomm HS-USB QDLoader 9008" unter "Anschlüsse" erscheinen.
Wenn du soweit bist, halte dich an die bebilderte Anleitung im OP von hier. Der Download ist down - das Tool gibt es hier.
Auf die Reihenfolge beim Flashen (Bild 3 rechts) achten!

Bitte um Rückmeldung!

Gruß
Phiber

Hallo Phiber,

erst einmal ein Dank für deine schnelle Nachricht.

1. Ich habe die LG Treiber installiert.
2. Windows ohne Treibersignierung gestartet.
3. Am LG G3 Vol+ gedrückt halten und Kabel anschließen.

Ich weiss nicht wo da jetzt der Wurm hängt. Aber ich denke, dass ich der Sache einen Schritt näher bin.
Was meinst du wo der Fehler liegt ? :-(
Screenshot vom Gerätemanager und der BoardDiag habe ich hochgeladen.

Viele Grüße
Serdar
 

Anhänge

P

Phiber2000

Experte
Siehe Anleitung Bild 2 rechts oben: "...if g3 choose b2 (msm8974)"

Gruß
Phiber
 
M

Moneypul8

Neues Mitglied
Ja, es ist ein G3 aber ich habe doch oben rechts unter "AP Chipset" G2 (MSM8974) .
 
P

Phiber2000

Experte
Eben - beim G3 musst du B2, also "Be wie Berta" wählen. :)
 
M

Moneypul8

Neues Mitglied
Aaah
Sorry ich bin noch ein wenig aufgebracht :unsure:. Ich werde es jetzt probieren.

Es kommt leider die selbe meldung.

"Device was not found in dload trying flash parameter"
 
P

Phiber2000

Experte
Immerhin eine andere Fehlermeldung...
Geräte-Manager noch einmal checken, ob du im "Qualcomm HS-USB QDLoader 9008"-Modus bist. Selbes gilt für COM-Port.
 
M

Moneypul8

Neues Mitglied
Gerät wird erkannt aber BoardDiag findet anscheind keine Verbindung zum LG G3.
Was soll ich genau überprüfen ob ich im Modus bin. Das hab ich nicht ganz verstanden.
 
P

Phiber2000

Experte
Ich habe dir hier noch einmal das original Tool hochgeladen.
Schalte das Gerät vor dem Vorgang noch einmal ganz aus (Akku & Ladekabel raus) und gehe frisch in den HS-USB-Modus. Dann gehe noch einmal in den Geräte Manager und schaue noch mal nach, ob dort unter Anschlüsse auch sicher wieder der Eintrag "Qualcomm HS-USB QDLoader 9008" vorhanden ist und überprüfe dann, ob der COM-Port wirklich übereinstimmt. Dann gehe vor, wie eben.

Funktioniert dies wieder nicht, gibt es nur zwei Möglichkeiten:
Gerät öffnen und die Diag-Pins brücken (während der Garantiezeit nicht zu empfehlen) - oder leider doch einschicken.

Phiber
 
M

Moneypul8

Neues Mitglied
ich habe die von dir hochgeladene zip Datei runtergeladen und nochmal versucht. Irgend wo steckt der Wurm in der Verbindung. Ich denke es läuft darauf hinaus das Gerät einschicken. Nur besteht wieder die Gefahr beim nächsten Flashvorgang zu zerschießen.

Die Alternative mit den Diagnose Pins verbinden würde bei riichtiger vorgehensweise zum Erfolg führen?
 
P

Phiber2000

Experte
Moneypul8 schrieb:
Nur besteht wieder die Gefahr beim nächsten Flashvorgang zu zerschießen.
Melde dich vorher noch einmal. Ich habe hier neue Skripte für eine neue und sichere Root-Methode, mit der das, was dir passiert ist, nicht vorkommen kann.
Ich habe nur noch keine Zeit, das ganze benutzerfreundlich zu verpacken und eine kleine Anleitung dazu zu schreiben.

Phiber
 
Zuletzt bearbeitet:
M

Moneypul8

Neues Mitglied
So, in voller tatendrang habe ich nach der Anleitung erfolgreich mein LG G3 geflasht.
Ich habe den Stecker rausgezogen und ohne Vol + versucht und plötzlich wurde mein LG erkannt.

Jetzt steht auf dem Bildschirm Firmware Update. Ich habe es mit LG Flash Tool und KDZ Datei für Europa versucht. Jedocht bricht die Installation ab.
 
P

Phiber2000

Experte
Update: Es war zwar eine lange Remote-Session notwendig - das Handy läuft nun aber wieder.
Ein Öffnen des Gehäuses war nicht nötig!! Die Garantie bleibt also erhalten.

Ergo: Der Security Error lässt sich (mit einigem Aufwand) fixen!!

Gruß
Phiber
 
M

Moneypul8

Neues Mitglied
Also wie Phiber2000 bereits mitgeteilt, läuft das Handy wieder. Die angegebene Anleitung funktioniert wirklich. Man muss nur drauf achten, beim LG G3 vor dem Flashen, nochmal abstecken und nicht im Download modus wieder anstecken.
Und dank Phiber2000 mithilfe von Teamviewer läuft das Handy wieder mit der original Rom.
 
B

Berger0815

Neues Mitglied
Hallo zusammen,
ich brauche dringend Hilfe. Bei meinem LG G3 ist der selbe Fehler: Bildschirm beim Handy bleibt schwarz und wenn ich es verbinde, zeigt es mir den Qualcomm - Modus an. Versuch mit Board Diag - extrahieren funktioniert, aber Fehlermeldung bei AP und EMMC Test (siehe Bilder).
Ich hab's schon zig mal versucht und weiß nicht mehr weiter - Ihr seid meine letzte Hoffnung !!!
Gruß Berger0815
 

Anhänge

B

Berger0815

Neues Mitglied
Vielen Dank für den Hinweis - allerdings ist es unverändert :-( Smartboot läuft durch und bleibt dann wie auf dem Screenshot im Anhang stehen.
Board Diag erkennt nach wie vor das Gerät nicht (Anzeige wie in meinem ersten Post dargestellt)
 

Anhänge

P

Phiber2000

Experte
Wähle während es dort hängt die "All EU..." noch einmal aus.