Lockscreen wegen zu zahlreicher Fehleingaben gesperrt

  • 31 Antworten
  • Neuester Beitrag
Diskutiere Lockscreen wegen zu zahlreicher Fehleingaben gesperrt im LG GT540 Forum im Bereich Weitere LG Geräte.
Fletch

Fletch

Lexikon
müsste das nicht ein paar Minuten dauern und man kann es erneut mit dem Muster versuchen?
 
R

ratlos123

Neues Mitglied
Nein leider nicht...
Wie mache ich nun das hardware reset?

sööö : hardwarereset erfolgt :)

jetzt mversuch ich zu flashen
 
Zuletzt bearbeitet:
P

PizzaSchlitzer

Neues Mitglied
Hi Leute,
Ich habe mir vor einiger Zeit auf meinem LG GT540 Optimus (Android 1.6) ein Entsperrungsmuster angelegt. Nun wollte ich aus Interesse mal sehen was passiert, wenn ich auf "Entsperrungsmuster vergessen" tippe - ich war der Meinung, dass ich dann wieder auf "zurück" gehen kann. Nun soll ich mich mit meinem Google-Konto anmelden. Davon weis ich aber weder E-Mail Adresse, noch Passwort. Einen Zurück-Button gibts nicht und Akku ´rausnehmen bringt auch nichts. Was soll ich tun? Ich bin wirklich ratlos...!
 
lol98lol98

lol98lol98

Stammgast
Da hilft nur ein Reset ;) Also Software neu aufspielen. Löscht aber alle deine Daten ;)
 
Zuletzt bearbeitet von einem Moderator:
P

PizzaSchlitzer

Neues Mitglied
Danke für die Antwort. Wo bekomme ich die Software kostenlos her? Oder muss ich mir deswegen jetzt Android auf irgendeine Art und Weise kaufen?
 
E

email.filtering

Gast
Vor solchen banalen Fragen solltest Du Dich vielleicht auch mal im Forum umsehen. ;)

Nein, Android kann man nicht kaufen, denn es ist kostenlos und zudem auch noch Open Source.
 
P

PizzaSchlitzer

Neues Mitglied
Ok, ok.... Sorry ;) Ich dachte, da ich hier in einem Android-Forum bin und das Thema hier angesprochen wurde und zudem noch zahlreiche Experten rumlaufen kann ich diese "banale" Frage stellen :tongue: Aber jetzt hab ich ja meine Antwort. Danke!
 
P

PizzaSchlitzer

Neues Mitglied
Ich habe jetzt das offizielle Update auf Android 2.1 von der LG Seite instralliert und es klappt soweit alles wieder. Bis auf eine Sache: Ich habe zwar "Telefonempfang" aber kein Internetempfang, wenn ich nicht im WiFi-Netzwerk bin. Roaming ist eingeschaltet! Woran könnte das liegen? :confused2:

Gruß


PS.: Mein Netzbetreiber ist O2... ;)
 
E

email.filtering

Gast
Dann wirst Du wohl die APNs, die Mobilfunk-basierenden Internetzugangspunkte kontrollieren müssen. Deren Angaben gleichst Du mit denen auf der Website Deines Netzanbieter ab.

Eventuell fehlt auch nur das Häkchen bei Datendiensten.
 
P

PizzaSchlitzer

Neues Mitglied
Cool, Danke! Hat alles geklappt. Ihr seit die Besten :thumbsup: Bis auf das, dass es sich ständig aufhängt bin ich mit meinem Handy wieder zufrieden ;)
 
lol98lol98

lol98lol98

Stammgast
PizzaSchlitzer schrieb:
Cool, Danke! Hat alles geklappt. Ihr seit die Besten :thumbsup: Bis auf das, dass es sich ständig aufhängt bin ich mit meinem Handy wieder zufrieden ;)
Custom-ROM *ehem* :)
 
E

email.filtering

Gast
Na, dann würde ich's mal mit einem factory reset, aka "Zurücksetzen auf die Werkseinstellungen" versuchen, PizzaSchlitzer. ;)