Handy connected nicht im fastboot

  • 58 Antworten
  • Neuester Beitrag
Diskutiere Handy connected nicht im fastboot im LG GW620 Forum im Bereich Weitere LG Geräte.
N2k1

N2k1

Ehrenmitglied
email.filtering schrieb:
Das ganze ADB- & Fastboot-Zeug gibt's für Windows-Nutzer auch in meinem Downloadbereich, sodass man sich nicht einmal das riesige Android-SDK herunterladen oder im Internet großartig herumsuchen muss.
Wow!
Dann bedanke ich mich mal für die Downloads von vor knapp 2 Jahren für den Asus 1000HE - Du warst da echt die erste Anlaufstelle!
(Nur leider funktionierten nicht immer alle Links)
Aber dennoch: DANKE!
 
T

Thenos

Neues Mitglied
Ok also jetz habich hoffentlich verstanden was du mit shell meinst. Allerdings öffnet sich nachdem ich auf die adb.exe klicke absolut nichts.../kurz ein kleines fenster das wars...tote hose.
Auserdem (nur damit ihrs wisst ich bin im umgang mit sowas ein völliger noob(und jetz keine blöden kommentare wie "stimmt")) weisich auch noch nicht was ich dann machen soll wennich das dd if=/dev/zero" oder "cat /dev/zero gefunden hab
 
E

email.filtering

Gast
Wie oft denn noch? Öffne ein Kommandozeilenfenster (~"Konsole", "DOS-Box", "Eingabeaufforderung", usw.; dazu dient unter Windows seit mehr als eineinhalb Jahrzehnten ein Programm Namens CMD.EXE) und starte dann das Kommandozeilenprogramm (z.B. ADB.EXE, Fastboot.exe, usw.). Denn wenn Du nur das Kommandozeilenprogramm anklickst, poppt das Fenster auf und schließt sich gleich wieder. So kann man doch nicht arbeiten! ;)

Ach ja, und dd=... bzw. cat ... sind dann schon Linux-Kommandozeilenbefehle, die man nur dann ausführen kann, wenn man sich per ADB und dem Parameter shell auf der Shell (so heißt die Kommandozeile unter Linux; alles stark vereinfacht) des Android-Handys einloggt.


P.s. @N2k1: Das mit den fehlerhaften Links sehe ich mir gerne an, Tipps und Hinweise dazu sind jedoch stets gerne gesehen. ;)
 
Zuletzt bearbeitet von einem Moderator:
N2k1

N2k1

Ehrenmitglied
@Thenos:
c:\DeinPfad\>adb shell (das ist die Windows-Kommandozeile. ADB ist das Programm und shell ist die Option)
#dd if=/dev/null of=/dev/mtdblock/mtd3 (das # ist der Kommandozeilen Prompt im Handy (sofern Du root bist) .. normal wäre es ein $ (aber im Amon_Ra bist Du ja root))

Um Amon_Ra zu starten
c:\DeinPfad\>fastboot boot everarecovery.img (Fastboot ist das Programm boot die Option und everarecovery.img ist das, was gebootet werden soll)

Wenn Du auf der Kommandozeile (von Windows) bist und adb oder fastboot eingibst, dann zeigt es Dir mögliche Optionen an.

@email.filtering: Jetzt darf ich Dich "verbessern" ;)
Die Dos-Box wird mit command.com gestartet - cmd.exe ist die NT Kommandozeile (XP, Vista und Win7 sind letztlich Abkömmlinge von NT)

Bezüglich der Links: Es waren irgendwelche Treiber.. (für XP) - inzwischen läuft neben Linux eben Win7 auf dem Teil (inkl. Patch bezüglich der Bildschirmeinstellung)
 
T

Thenos

Neues Mitglied
Also hab das gemacht...er hat nachdem ich das mit dem everarecovery.img gemacht hab bei boot und bei system okay gesagt. also hat soweit geklappt.

Allerdings steht er jetz beim neustarten des handy schon seit mehr als 10 min an der stelle mit dem weisen bildshirm und dem Openetna schriftzug...was meines wissens nach nicht so gut ist.

Wo hängts?
 
Zuletzt bearbeitet:
N2k1

N2k1

Ehrenmitglied
Versuch nochmal ein "fastboot -w".
Welches Boot-Image hast Du denn genommen - und welche Version von OpenEtna?
 
T

Thenos

Neues Mitglied
Open Etna v3.3
leider steht da bei boot image keine version aber ich gehe von v6.0 rc 7 aus...stht zumindest sowas in der art im readme das die sdk rc7 sind

das fastboot -w allein hat offenbar nichts gebracht...bleibt immernoch beim open etna bild stecken...
und noch ne kleine frage...gibts unterschiedliche versionen dr google aps dateien oder ist das alles die selbe?
 
Zuletzt bearbeitet:
N2k1

N2k1

Ehrenmitglied
V.3.3 gibt es nicht - eine 6.0RC7 auch nicht.


Es sind unterschiedliche Versionen der GAPPs - sie müssen passend sein, sonst werden sie nicht installiert.
 
T

Thenos

Neues Mitglied
Also rc7 war das was ich bei der letzten system und boot datei drin stehen hatte, diese hies bootV6.0rc7.img und systemV6.0rc7.img
Und hiern link für V3.3:

ImageShack® - Online Photo and Video Hosting

Kann mir jemand dann die gapps für die version geben. Und fals du die Version von Android meintest was ich jetz bezweifle...die ist immernoch 2.2
 
T

Thenos

Neues Mitglied
War keine Sd karte drin...mittlerweile ist er beim open etna branding vorbei und hängt beim cyanogen mod symbol (länger als 10 min...auserdem startet die animation des symbols selbst immer neu und hängt).

Danke für den link aber welches cyanogen habich jetz ?? bzw wo kanich das nachgucken?
 
N2k1

N2k1

Ehrenmitglied
Du kannst nachsehen, wie die Datei wirklich heißt.
 
T

Thenos

Neues Mitglied
Und wo? bzw woran liegts diesmal das es immernoch nicht weiter geht???
 
N2k1

N2k1

Ehrenmitglied
Wo Du nachsehen kannst, weißt nur Du allein, da ich nicht weiß, wohin Du Deine Sachen speicherst.
Um eine Aussage zu treffen, woran es liegen könnte, brauche ich mehr Informationen - ich bin zwar technisch recht fit, aber kein Hellseher,
 
T

Thenos

Neues Mitglied
Ok was brauchst du denn für infos.
Ich hab das ding mit dem everarecovery.img gemacht...war alles okay...fastboot -w ...alles okay... system und boot.img alles okay. Keine sd karte drin keine sim...es hängt beim cyanogen mod bild.
Die Android version ist 2.2
Den winflasher hab ich von da : Winflasher 3.1 tutorial - Guimmers Home

Allerdings kannich leider nirgends eine info über die version der boot und system.img datei finden...

Notfalls kannst du mir ja auch ne definitiv funktionierende version geben damit ich damit nochmal alles durchziehen kann. Aber viel mehr weis ich auch nicht, und der Winflasher sagt mir auch nicht viel. Achja und auch wen der winflasher selbst sagt er seie version 3.3 steht auf der homepage was von v3.1
 
N2k1

N2k1

Ehrenmitglied
Nochmal: Die Winflasher Versionsnummer ist schlicht egal für Deine Fragen.
Wenn Du ein System geflasht hast, mußt Du doch wissen, woher Du es hast?!

Meine Empfehlung ist: N2k1 OpenEtna; - [http://www.n2k1.openetna.mayix.net/] --> firmware/V20d/system_qwertz_rooted_morelocale.rar (Natürlich auspacken vorm Flashen)
 
T

Thenos

Neues Mitglied
Nja wie gesagt alles wassich hab ist das was man von der seite da runter laden kann...da is der sdk ordner mit dem images drin aber die sind nur bennant als system und boot...keine version nummer...ich find nirgendswo irgend eine info über die version oder sonst irgendwas...von absolut nichts...

Und was genau sollich mit den dateien von deiner seite anfangen?
 
N2k1

N2k1

Ehrenmitglied
Im Winflasher sind inzwischen boot und system Images drin?
 
T

Thenos

Neues Mitglied
Jap alles drin...kompletter sdk ordner mit system und boot beide nur als diese benannt ohne version...die treiber sind auch dabei...alles was man braucht...kannsts dir ja mal angucken

Kann ich die alten boot und system vllt durch irgendwelche neuen ersetzen?? welche die funktionieren
 
Zuletzt bearbeitet:
E

email.filtering

Gast
Natürlich kannst Du die (allenfalls) schon vorhandenen Dateien boot.img, system.img usw. gegen Deine bevorzugten Versionen tauschen. Dem Flasher ist es doch vollkommen egal was und vor allem welche Version er auf den internen Speicherplatz Deines Handys kippt. Der Einfachheit halber sollten aber die Namen gleich bleiben.