Kein WLAN, wenn Tastensperre aktiv?

  • 40 Antworten
  • Neuester Beitrag
Diskutiere Kein WLAN, wenn Tastensperre aktiv? im LG Optimus Speed (P990) Forum im Bereich Weitere LG Geräte.
W

Weezelnator

Fortgeschrittenes Mitglied
@chill - ja, so schau ich immer, manchmal in nach 1-2 minuten schon 3g aktiv - manchmal is aber auch nach 15min noch WLAN aktiv.

Irgendwie macht das was es will
 
chillmaster

chillmaster

Fortgeschrittenes Mitglied
Hmm ich weiß nicht mehr was man da sonst machen könnte .

Sent from my LG-P990 using Tapatalk
 
W

Weezelnator

Fortgeschrittenes Mitglied
yo, ich auch net, und mich streßt das total.
 
W

Weezelnator

Fortgeschrittenes Mitglied
@Chill: sag ma, was hast du fürn Router? Hast du SSID Broadcast an oder aus?

Mir is seit gestern noch aufgefallen das bei mir in der Wohnung total oft in das WLAN meiner Eltern connectet wird, und das mit sehr schwacher Verbindung - mein WLAN hingegen wird als "Nicht in Reichweite" angezeigt.

Mein Router ist allerdings 3m entfernt - der von meinen Eltern 3 stockwerke.
Beide WLAN Netze is SSID Broadcast aus und WPA2 gesichert. Vielleicht isses doch nen Router Problem.
Ich hab nen alten DLink 524.
 
NiciN

NiciN

Dauergast
Weezelnator schrieb:
So, muß dieses Thema nochmal hoch holen.
Kann es sein das diese Funktion verbuggt is? Also ich sag mal zu 80% wenn ich die das Handy n paar minuten nich benutze hab ich nach Displaysperre entfernen keine WLAN Verbindung mehr.
Hab das Problem nur ich?
das kann ich icht bestätigen, bei mir ist dann Wlan immer noch an, ich kann es nur nicht immer auf dem gesperrten Homescreen sehen, aber wenn ich entsperre ist das Wlan zeichen wieder da
 
Zuletzt bearbeitet:
W

Weezelnator

Fortgeschrittenes Mitglied
NiciN schrieb:
das kann ich icht bestätigen, bei mir ist dann Wlan immer noch an, ich kann es nur nicht immer auf dem gesperrten Homescreen nicht sehen, aber wenn ich entsperre ist das Wlan zeichen wieder da

Du hast auch noch die Original ROM drauf oder?
 
NiciN

NiciN

Dauergast
Ja, habe ich
 
richyboy

richyboy

Fortgeschrittenes Mitglied
Also bei mir ist die Wlan-Verbindung auch nicht durchschaubar.

Mein altes P500 One hat immer schön sauber zum Access-Point im Büro oder zu Hause verbunden.

Mit dem P990 ist das mehr oder weniger Zufall. Oft verbindet es nicht, obwohl der Access-Point unter Wifi in Reichweite mit Signalstärke zu sehen ist. Wenn ich dann manuell verbinde, steht die Verbindung.

Allerding wechselt das Handy dann oft wieder von WLan in den mobilen Modus, was ich nicht will...

Zudem kann man den mobilen Datenmodus nicht so leicht über ne Leiste wie beim Optimus one abschlaten, um wirklich nur Wlan zu haben. Das ist sehr viel schlechter gelöst beim Speed :thumbdn:

Ich sehe auch oft nach dem entsperren das H oder 3G Zeichen kurz. Habe auf Immer stehen...

Gruß
Richard
 
stp402

stp402

Erfahrenes Mitglied
richyboy schrieb:
Ich sehe auch oft nach dem entsperren das H oder 3G Zeichen kurz. Habe auf Immer stehen...
Das ist bei mir auch so :( .

Dann mußt ich nach dem Entsperren ´ne kurze zeit warten bis sich die Wlan verbindung wieder aufgebaut hat, das nervt langsam!
 
I

illphone

Fortgeschrittenes Mitglied
Zudem kann man den mobilen Datenmodus nicht so leicht über ne Leiste wie beim Optimus one abschlaten, um wirklich nur Wlan zu haben. Das ist sehr viel schlechter gelöst beim Speed
Das Abschalten der Datenverbindung klappt bei mir mit den Extended Controls prima, kostet aber auch was.

Warum wollt ihr denn eigentlich das WLAN anlassen? Um die Datenmenge im Mobilnetz gering zu halten oder um Strom zu sparen?
 
richyboy

richyboy

Fortgeschrittenes Mitglied
illphone schrieb:
Das Abschalten der Datenverbindung klappt bei mir mit den Extended Controls prima, kostet aber auch was.

Warum wollt ihr denn eigentlich das WLAN anlassen? Um die Datenmenge im Mobilnetz gering zu halten oder um Strom zu sparen?
Das ging beim Optimus so ohne Zusatz-App.

Warum sollte ich übers Mobilfunknetz surfen und meine Budget dort runterfahren wenn ich über WLan ne Flat ohne Begrenzung habe?

Zudem habe ich im Heimnetzwerk einige Dinge, die nur über WLan laufen (FB LCD-TV, Haussteuerung, DLNA...). Da ist es extrem nervig, immer wieder WLan zu aktivieren.

Beim Optimus One lief dies stabiel. D.h. war das WLan Netz in Reichweite, hat es sich dort auch eingebucht.

Gruß
Richard
 
W

Weezelnator

Fortgeschrittenes Mitglied
illphone schrieb:
Das Abschalten der Datenverbindung klappt bei mir mit den Extended Controls prima, kostet aber auch was.

Warum wollt ihr denn eigentlich das WLAN anlassen? Um die Datenmenge im Mobilnetz gering zu halten oder um Strom zu sparen?
Naja, wenn man zuhause schon wlan haben kann, dann will man da ja auch drin sein. Vorallem da T-Mobile ja schon bei 200MB drosselt, will man halt soviel es geht an traffic sparen.

Gesendet mit der Android-Hilfe.de-App
 
chillmaster

chillmaster

Fortgeschrittenes Mitglied
Weezelnator schrieb:
@Chill: sag ma, was hast du fürn Router? Hast du SSID Broadcast an oder aus?

Mir is seit gestern noch aufgefallen das bei mir in der Wohnung total oft in das WLAN meiner Eltern connectet wird, und das mit sehr schwacher Verbindung - mein WLAN hingegen wird als "Nicht in Reichweite" angezeigt.

Mein Router ist allerdings 3m entfernt - der von meinen Eltern 3 stockwerke.
Beide WLAN Netze is SSID Broadcast aus und WPA2 gesichert. Vielleicht isses doch nen Router Problem.
Ich hab nen alten DLink 524.
Ich habe eine FRITZ Box WLAN 3170 und die SSID wird ausgestrahlt und ist mit WPA2 gesichert. Ach ja keine Mac Filterung...Im Fritz WLAN-Monitor kann ich auch sehen das wenn das Handy gesperrt ist die Wlan Verbindung nicht aktiv ist. Also kann man ausschließen das es kein Icon Problem ist...Die Entfernung spielt dabei keine Rolle, egal ob 30 cm neben den Router oder im anderen Zimmer. Immer das gleiche Problem...
 
I

illphone

Fortgeschrittenes Mitglied
Weezelnator schrieb:
Naja, wenn man zuhause schon wlan haben kann, dann will man da ja auch drin sein. Vorallem da T-Mobile ja schon bei 200MB drosselt, will man halt soviel es geht an traffic sparen.

Gesendet mit der Android-Hilfe.de-App
Ok, ich dachte es wäre auch stromsparender, anscheinend aber nicht.
Die Umschaltung bzw. Abschaltung der Datenverbindung funktioniert bei mir wie gesagt mit EC einwandfrei. Es gibt da sicher auch kostenlose Widgets die das können. Auch habe ich das Problem mit dem Abbruch der Verbindung nicht, mein Speed bleibt dauerhaft im WLAN, auch bei Sperre.
 
Melonos

Melonos

Dauergast
Hm, bei mir ist das problem eher ein anderes:

mein WLAN ist eigentlich immer da, auch im standby und wenn ich wieder entsperre.

lediglich wenn ich mich aus dem sendebereich wegbewege oder das WLAN am Router deaktiviert wird, dann werde ich nicht mehr verbunden.
Ich muss dann erst manuell das WLAN deaktivieren und dann wieder aktivieren, damit ich Verbindung bekomme.

Ich habe auch schon Y5 installiert, der ja abhängig vom Standort das WLAN automatisch verbinden sollte - geht aber auch nicht. Einmal der Router weg - kein WLAN mehr.
 
Libelle

Libelle

Fortgeschrittenes Mitglied
Moin mal ne kruze Frage wieso geht wenn ich das Display ausschalte immer WLAn aus und das dingen ist per HDPA verbunden, es gibt ja trotzdem ne Verbindung weil whatsapp etc. funktioniert, ich würde gerne WLAn nutzen wenn cih in der Nähe eines WLANS bin und nicht nur wenn der screen sit und ich gerade aktiv am Handy arbeite....Ich habe aber keine Einstellungsmöglichkeiten gefunden, echt doof

Und wo cih schonmal dabei bin, kann man das umstellen, das man das Speed nur mit dieser oeberen taste Deaktivieren kann, das war bei meinem Magic Anders und deutlich Anwendungsf reundlicher im einhand betrieb
 
s!Le

s!Le

Enthusiast
Standby Richtlinien unter Wlan Einstellungen - Menü Taste.
 
Libelle

Libelle

Fortgeschrittenes Mitglied
Unter Wland einstellungen habe ich keinen Punkt wo ich das einstellen könnte.....
 
presseonkel

presseonkel

Ehrenmitglied
Moin,
habe es mal verschoben..:)
@stp402: danke!