Update #2

  • 66 Antworten
  • Neuester Beitrag
Diskutiere Update #2 im Medion Lifetab S8311 / S8312 Forum im Bereich Medion Forum.
R

remixbeb

Ambitioniertes Mitglied
Fehler durch Update?

Mir ist gerade etwas aufgefallen (hab alle Updates installiert): Nach dem Update No.2 scheint das Tablet Probleme mit der externen SD zu haben? Heißt: sie wird immer mal wieder nicht erkannt. Wenn ich sie entferne und wieder einstecke, startet das Tablet neu. Beides hatte ich davor nicht..

hat noch jemand das Problem oder eine Lösung dafür? Danke
 
Climber4711

Climber4711

Ambitioniertes Mitglied
daddle schrieb:
Hier nicht, also m.E. ist kein Werkreset bei U#2 nötig.
Root verlierst du bei jedem Update, von Rootkeeper usw. abgesehen. Hier gilt dann try and error.
Danke für die Antwort, SuperSu hat auch eine Rootkeeper Funktion eingebaut, schauen wir mal. Wenn schon jemand Update 2 hat kann er ja mal Info geben.

Wobei das Update ja bei den vermuteten Verbesserungen eigendlich Pflicht ist...
 
D

daddle

Lexikon
daddle schrieb:
In Einstellungen -> Über das Tablet -> unter Build-Nummer muss 6090ea1.141230.1324 stehen.

Bei der Ausliefer-Version stand da: fc29945.141202.1643.
Ergänzung: @catherbilla

Den Reset kannst du an nichts erkennen. Aber du müsstest dich daran erinnern dass du dein Google-Konto neu anmelden musstest, um z.B auf den Playstore zugreifen zu können oder für die Synchronisation. Ist ja alles zeitlich etwas aufwendig, auch Apps nach zu installieren. Oder neu zu rooten! :smile: daddle
 
C

catherbilla

Neues Mitglied
Ja, ich habe mich am Google-Konto neu angemeldet, wußte aber nicht mehr vor oder nach dem Update :)

LG
 
D

daddle

Lexikon
Vor dem Update musstest du ja nur einmal das Google-Konto bei der Neueinrichtung anmelden! Und ich meine jetzt nicht die 2. Anmeldung im Chrome-Browser mit deinem Google gmail-Konto.
 
K

Kabuse

Ambitioniertes Mitglied
daddle schrieb:
Ist ja alles zeitlich etwas aufwendig, auch Apps nach zu installieren. Oder neu zu rooten! :smile: daddle
Das wieder neu einrichten nach einem Werksreset ist nervig, aber man kann es sich etwas leichter machen, indem man zwei Sachen macht:

  1. Die automatische Wiederherstellung aktivieren, dann installieren sich die Apps, die vor dem Reset installiert waren wieder von selbst. Dauert zwar auch, geht aber zumindest automatisiert.
  2. Man verwendet einen Launcher, bei dem man die aktuelle Konfiguration abspeichern kann (z.B. Nova Launcher), dann braucht man nur die Konfiguration wieder laden und alles sieht wieder so aus wie vorher.
Dannach sind es meist nur Kleinigkeiten, die noch nachträglich angepasst werden müßen.

Gruß

Kabuse
 
C

catherbilla

Neues Mitglied
daddle schrieb:
Vor dem Update musstest du ja nur einmal das Google-Konto bei der Neueinrichtung anmelden! Und ich meine jetzt nicht die 2. Anmeldung im Chrome-Browser mit deinem Google gmail-Konto.
ist mir klar.... ich bin nur froh, dass beim 2. Update (hoffe ich bekomme es morgen) kein Werksreset notwendig ist, ist ja immer viel Arbeit, das Tablet zu personalisieren.

Danke, LG
 
K

Kandesbunzler

Neues Mitglied
Muß sagen, das 2. Update das ich gestern um ca. 23.00 Uhr gemacht habe, hat sein Versprechen gehalten. Hab das Tab nach der 15 % - Meldung komplett leer werden lassen, bis es von selbst heruntergefahren und ausgeschaltet hat, dann direkt das Ladegerät angeschlossen und innerhalb von 2 Sekunden kam das Batteriesymbol und das Tab hat geladen.
 
0

00doc00

Ambitioniertes Mitglied
Climber4711 schrieb:
Muss nach Update 2 auch wieder auf Werkseinstellungen zurük gestellt werden? Bleibt Root erhalten?
Ich habe keinen Reset auf Werkseinstellungen gemacht, Root ist weg.
 
BigHardy

BigHardy

Ambitioniertes Mitglied
@00doc00
Lässt sich das Lifetab mit Update#2 noch mit iRoot rooten?
 
D

daddle

Lexikon
Ja, iRoot funktioniert auch nach Update #2

In der Medion-Community gibt es eine neue offizielle Verlautbarung, beantwortet die Fragen mancher hier!

Der ursprüngliche Beitrag von 12:24 Uhr wurde um 12:32 Uhr ergänzt:

Kabuse schrieb:
Die automatische Wiederherstellung aktivieren, dann installieren sich die Apps, die vor dem Reset installiert waren wieder von selbst. Dauert zwar auch, geht aber zumindest automatisiert.
Kabuse
Diese Möglichkeit habe ich nur gesehen bei der Neueinrichtung bzw. nach Werksreset. Wie kann man das denn nachträglich im laufenden Betrieb aktivieren? Synchronisation der Apps übernimmt ja nur die Einstellungen zur App, aber reinstalliert mir diese nicht.

Das zweite Problem ist, dass ich mehrere Geräte unter dem gleichen Google-Konto (e-mail-Adresse) angemeldet habe, dann kommt die automatische Wiederherstellung u.U. durcheinander

Ach ja, Geräteadministratoren habe ich auch aktiviert, weiss nicht ob diese Funktion dann alle Geräte löscht, wenn mehrere im selben Google-Konto angemeldet sind. Und für jedes Gerät eine eigene email-Adresse vergeben ist mir zu aufwendig.

Der ursprüngliche Beitrag von 12:32 Uhr wurde um 12:56 Uhr ergänzt:

Zur INFO:

In Einstellungen -> Über das Tablet -> Build-Nummer:

Code:
Auslieferung -> fc29945.141202.1643  

Update #1  -->  6090ea1.141230.1324

Update #2 --->  d5f68ce.150112.1313
 
Zuletzt bearbeitet:
0

00doc00

Ambitioniertes Mitglied
Bei mir funktioniert iRoot nicht mehr. Auf das gerootete Update1 das Update2 installiert.
SuperSu sagte dann keine Root Rechte mehr.
Heute versucht wieder mit iRoot... iRoot ist überzeugt das gerootete ist. Re-Root hat nur zwei China Icons gebracht, aber kein SuperSu mehr.
 
D

daddle

Lexikon
Dann installiere nochmal die App SuperSU, dann Aufruf, könnte die Aufforderung kommen die binarys upzudaten. War bei mir so.
 
0

00doc00

Ambitioniertes Mitglied
Kommt jedes Mal die Meldung fehlgeschlagen.
Ich überlege schon mal einen werksreset zu machen. Nur blöde, wenn das Rooten dann immer noch nicht geht. Läuft ja TB nicht mehr.
 
Farron

Farron

Experte
Hallo,

iRoot nach Update #2 hat bei mir funktioniert.

Zwei Sachen sollten beachtet werden, wie hier im Forum schon zu lesen war:

1. Es sollte die Original SuperSU von iRoot verwendet werden. Austauschen kann man sie auch nach dem Root.
2. Das Tablet fragt nach ob der Zugriff erlaubt werden soll ... also Screen anlassen.
 
Zuletzt bearbeitet:
D

daddle

Lexikon
@Farron

Meine LED geht wieder; auch mit iRoot nach Update #2!
Habe einen Werksreset gemacht, danach ging die LED wieder.
Dann neu gerootet, und diesmal blieb sie funktionsfähig! :thumbup:

Hatte zwischendurch ein paar Tastenkombinationen beim Start ausprobiert, und bin dann in einem Menü mit Chinesischen Schriftzeichen gelandet, und mit mehreren Untermenüs. Da dabei die Tastenbelegungen von Power, Vol. + und Vol. (-) anders sind als bei den bisherigen Android-Geräten, sind die Menüs durchgelaufen, es waren Machine Testing Programme, danach hatten sich auch alle Einträge im Launcher gelöscht und ich hatte einen schönen leeren Bildschirm nur noch mit dem Hintergrundbild.und dem 6-Punkte Symbol des App-Drawers, Apps waren noch alle drin.

Und irgendwann merkte ich die LED ging beim Laden nicht mehr an.

Ob es nur daran lag weiss ich nicht. Hatte auch noch das das Tool MobileUncle_MTK_tool.apk installiert und darin rum gesoielt.
Braucht man gar nicht, ist schon im Gerät integriert im Engineer-Mode, in dem man kommt wenn man 3-4 mal schnell auf den Eintrag Kernel tippt in -> Einstellungen -> Über das Tablet. daddle

Der ursprüngliche Beitrag von 19:39 Uhr wurde um 20:00 Uhr ergänzt:

00doc00 schrieb:
Kommt jedes Mal die Meldung fehlgeschlagen.
Ich überlege schon mal einen werksreset zu machen. Nur blöde, wenn das Rooten dann immer noch nicht geht. Läuft ja TB nicht mehr.
1. Hi, welche Treiber hast du installiert? Kann mir vorstellen dass du ein Treiber Problem hast.
Wenn du in einem Terminal " adb devices " eingibst, kommt dann die Seriennummer als Ausgabe?
Beachte auch den Tab- Bildschirm, kommt da die Autorisierungsabfrage ob dieser PC auf das Tab zugreifen kann? Wenn ja, Immer anhaken und bestätigen.

2. Es gibt zwei verschiedene Versionen von IRoot bzw. Vroot, welche hast du, dafür die Zip entpacken.

A: iRoot_1.7.9.10454_cid1005_7337ba1e.exe
B: VRoot_1.7.9.11674_Setup.exe

Ich kann dir die jenige, die du nicht hast, hochladen. daddle
 
M

medionlifetabs8312

Neues Mitglied
Kann es sein, dass man seit dem Update nicht mehr NUR WLAN nutzen kann? Ich kann irgendwie einstellen was ich will, die Mobilfunkanzeige ist an und empfängt/sendet. Vorher ging das. Aber jetzt? Oder mach ich was falsch?!
 
Farron

Farron

Experte
Hallo,

da musst du was falsch machen, Wlan pur geht natürlich noch.

Eventuell nach dem Update deine Wlan Einstellung komplett löschen und neu eingeben auch wenn kein Fehler erkennbar ist.
 
M

medionlifetabs8312

Neues Mitglied
Das habe ich gerade gemacht und das WLAN auch mal im Menü deaktiviert. Die Mobilfunk_Anzeige ist trotzdem aktiv. Sogar nach einem Neustart sucht das Tablet sofort die Mobilfunk Verbindung und findet sie natürlich auch. Ich kann mich aber noch sehr genau daran erinnern, dass man vor dem Update die Mobilfunk_Funktion EXTRA anschalten und natürlich wieder abschalten konnte. Jetzt finde ich nicht mal mehr einen entsprechenden Menueeintrag!
 
D

daddle

Lexikon
Das ist in der Tat geändert worden. Du kannst nur noch den Flugmodus einschalten, dann ist Mobilfunk und WLan aus, dann WLan wieder aktivieren.