WLAN Verbindungsqualität?

  • 24 Antworten
  • Neuester Beitrag
Diskutiere WLAN Verbindungsqualität? im Medion Lifetab S8311 / S8312 Forum im Bereich Medion Forum.
D

daddle

Lexikon
72 mbps maximal, 150 hin und zurück, ist halt nur -n- einfach; aber die reichen fürs zügige Surfen, sogar fürs streamen; 600 ist sowieso nur ein theoretischer Wert.
 
A

artoni

Neues Mitglied
So maximal 135 sind bei mir nun drin, aber nur wenn ich den 5 GHz Kanal manuell einstelle. Wenn sowohl 2,4 als auch 5 GHz mit dem selben AP Namen laufen lasse, wählt er meistens das 2,4 WLAN und da ist er dann relativ schwach.

Kontinuierlich 135 wären ganz okay.

Wenn noch Lollipop erscheint, kann man mit den Schwächen leben
 
M

Mettbroetchen

Neues Mitglied
Timeless schrieb:
Das sind meistens Einstellungen der Router. Ich habe einen von O2, nach langem Suchen im Internet habe ich es endlich zum Laufen bringen können, aber nichts für schwache Nerven.
Hallo Timeless. Ich habe genau dieses Problem und auch die Hardware, sprich S8312 und O2 Box.
Beim Streamen (vor allem Video) bricht die WLAN Verbindung zusammen. Deaktiviere ich WLAN und schalte es wieder ein, geht es wieder kurzzeitig.
(Feste IP vergeben und umstellen der Lease time, Modus umstellen B/G/N, so wie Kanaländerungen brachten keinen Erfolg)
Kannst du mir, oder auch gerne wer anders, evtl sagen welche Einstellungen an der O2 Box vorgenommen werden müssen damit das nicht mehr passiert?

Schon mal danke für eure Hilfe

Metti
 
L

LinusseinPiano

Neues Mitglied
Hallo zusammen,
bin mehr oder weniger stolzer Besitzer eines S8312. Eigentlich ein sehr schönes Gerät, ABER
ich habe Probleme, in mein Heim-WLAN zu kommen. Konstellation: FB7390 ohne DHCP. Eigentlich alles kein Problem, weil ich die Android-Handies meiner Jungs auch ins WLAN habe bringen können. Von daher ist das Prozedere klar.
Ich "sehe" zwar meine FB, aber nach Eingabe aller Daten und Druck auf "Verbinden", passiert zunächst ein Verbindungsversuch, aber dann war's das auch schon. Das Schloss bleibt zu, ich bekommen keinen Zugang ins Internet.
Komischerweise hat das Gerät auch die feste IP-Adresse nicht gespeichert (läßt sich unter Einstellungen nach sehen).
Irgendwelche Tips, was ich noch ausprobieren kann? Vielleicht der FB die MAC-Adresse nennen und versuchen, das Pferd von hinten aufzuzäumen?
Vielen Dank für Hinweise
 
L

LinusseinPiano

Neues Mitglied
Das Problem mit der nicht aufgenommenen Verbindung mit der FB 7390 hat sich quasi von selbst erledigt. Es lag nicht am Lifetab, sondern an der Sicherheitseinstellung an der FB. Hier habe ich, nachdem sich alle Familienmitglieder in der FB verewigt hatten, alle weiteren Mitspieler per MAC-Filter ausgeschlossen. Nachdem ich neue Geräte wieder zugelassen hatte, klappte es auch mit dem Lifetab.
Ohnehin funktionierte der WLAN-Zugang im Prinzip, nämlich am Gastzugang...