Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

USB Anschluss Lifetab 9714 an PC (Windows 7)

  • 25 Antworten
  • Neuester Beitrag
Diskutiere USB Anschluss Lifetab 9714 an PC (Windows 7) im Medion Lifetab S9714 Forum im Bereich Medion Forum.
W

weyer

Neues Mitglied
Guten Morgen,
ich habe ein Problem, meinen 9714 über USB an den PC (Windows 7) anzuschliessen.
- nach dem Anschluss sehe ich ein CD-Laufwerk Lifetab mit den
Installationsdateien.
- ich kann setup64 problemlos ausführen, aber dann passiert nichts (auch
nach Ein/Ausschalten des 9714.
- wenn ich im Gerätemanager nachsehe, gibt es ein Gerät 'andere
Geräte / unbekanntes Gerät), das mit gelbem Ausrufezeichen markiert ist.
- wenn ich dort Treiber-Aktualisierung verlange und das Laufwerk angebe,
auf dem die Lifetab-Installations-Files sind, heisst es: Installationsfehler
MTP Device, ein Dienstinstallationsabschnitt dieser INF Datei ist
ungültig.

Weiss jemand Hilfe?
Danke
weyer
 
Louis777

Louis777

Fortgeschrittenes Mitglied
@weyer,

Hi,

lade Dir vom PlayStore die SnapPea App runter. Von SnapPea - Android's Best Friend holst Du Dir das Gegenstück für Deinen PC.

Nun installierst Du die App am Tab und die Windows-Version am PC. Dann starte die App am Tablet und verbinde die zwei mit dem USB-Kabel.

Es werden sofort die USB-Treiber für das Tab installiert. Jetzt kannst Du SnapPea am PC und am Tab beenden und am Tab USB-Aktivieren. Dann sollten am PC 2 weitere Laufwerke vorhanden sein.

Achtung: Der interne und der externe SD-Karten Speicher können gleich groß sein, wenn eine 32GB Karte im Tab ist. Deshalb lege ich immer ein Verzeichnis nach dem Muster: .AAA_SD32GB_Extern. Wichtig ist der Punkt am Anfang vor AAA. und die 3 A´s. Der Eintrag steht dann immer kann ganz oben und Du weißt wo Du Dich befindest!

Als Alternative kannst Du LeTools v.2.36 von Lenovo installieren. Dort sind alle USB-Treiber für 32- und 64-Bit und ein ADB Interface enthalten.

Habe beide getestet - alle beide laufen Super. Habe damit schon weit über 25 Phones und Tablet´s gerootet und geflasht! Keine Probleme.

SnapPea kann noch mehr. App Verwaltung installieren, deinstallieren, Kontakte editieren, anlegen, Screen´s vom Gerät auf dem PC anzeigen. Fotos, Musik und Videos vom Gerät anschauen, kopieren, löschen usw. Sogar ScreenShots vom Gerät kann SnapPea anlegen.

Hier die LeTools:
http://d-h.st/XVn
oder
https://my.pcloud.com/#page=publink&code=XZiOFZdot4n8Rl7e8gydUSeJYoj4GC054k

Good luck. Gib Bescheid, wie schnell es geklappt hat.

Gruß

Louis777

 
Zuletzt bearbeitet:
N

Nighthunter

Erfahrenes Mitglied
oder einfach hier die Adb Treiber laden und installieren
 
W

weyer

Neues Mitglied
... danke fuer die Rueckmeldung. Hat aber leider nicht geklappt.
weyer

Der ursprüngliche Beitrag von 16:54 Uhr wurde um 16:58 Uhr ergänzt:

Hallo Louis777,
danke fuer die Rueckmeldung. Hat zuerst nicht geklappt. Erst seitdem
ich USB debugging eingeschaltet habe, sehe ich die Files auf dem
Tablet.
Was mich nur irritiert, ist, dass der PC (W7) mehrere Treiber installert.
Dabei gibt es bei MTP eine Fehlermeldung. Was kann man da machen?

Danke
Heinz J
P.S.
 
Louis777

Louis777

Fortgeschrittenes Mitglied
Nur LeTools installieren. How To lesen - mit Bildern.

Gruß

Louis777

Der ursprüngliche Beitrag von 18:10 Uhr wurde um 18:13 Uhr ergänzt:

Hi nochmal,

instaliere SnapPea als App und am PC.

Installiert Treiber automatisch!

Louis777
 
W

weyer

Neues Mitglied
Hallo Louis777,
habe ich ja gemacht, aber da gab es diese Fehlermeldung ...
Viele Gruesse,
weyer
 
A

_andro

Neues Mitglied
Hallo,
ich habe die gleichen Probleme wie weyer.
Die Empfehlungen von Nighthunter ("Adb Treiber laden und installieren") und von Louis777 (SnapPea und Leon) haben leider nichts gebracht. Die USB-Verbindung zwischen Tab und PC wird zwar sofort hergestellt, aber am PC wird bei mir nur ein neues Laufwerk angezeigt mit der Bezeichnung:
"CD-Laufwerk: LifeTab_S9714".
Darin stehen 9 Dateien und die Ordner "MediaSync" und "USB_Driver". Weder der interne noch der externe Speicher ist enthalten.

Im Gerätemanager gibt es zwei neue Einträge:
1. "Android Composite ADB Interface"
Hier ist alles OK, kein Gelb. Unter Treiberdetails steht nur ein Eintrag: \Windows\System32\DRIVERS\WinUsb.sys

2. "Tragbare Geräte", "MTP-USB-Gerät"
Hier steht ein gelbes Ausrufezeichen. Unter Eigenschaften steht:
"Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden
kann. (Code 31)"

Gehe ich jetzt auf "Treiber aktualisieren", "Auf dem Compurter nach Treibersoftware suchen" und wähle den entsprechenden Ordner mit den Treibern aus, wird gemeldet:
"Die optimale Treibersoftware für das Gerät ist bereits installiert." "Die Treibersoftware für das Gerät ist auf dem neuesten Stand."

Aber das gelbe Ausrufezeichen bleibt und dementsprechend steht unter Eigenschaften weiterhin:
"Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden
kann. (Code 31)"

Unter "Treiberdetails" befinden sich diese fünf Einträge:

- Windows\System32\Drivers\UMDF\WpdMtpDr.dll
- Windows\System32\Drivers\winusb.sys
- Windows\System32\Drivers\WUDFRd.sys
- Windows\System32\WpdMtpDr.dll
- Windows\System32\WpdMtpUS.dll

Weiß jemand, ob es eine Möglichkeit gibt, das gelbe Ausrufezeichen zu beseitigen?
Ich denke, wenn das gelingen würde, hätte man am PC Zugriff auf den TAB-Speicher, zumindest auf den externen.

Danke und Gruß
_andro
 
N

Nighthunter

Erfahrenes Mitglied
Hallo
deinstallier die treiber einfach mal, neustarten, und dann noch mal die ADB Treiber installieren, eventuell auch noch mal LeTools installieren, ich hatte vollen zugriff auf den speicher, kann jetzt aber auch nur aus dem gedachtniss helfen da ich das 9714 auch nicht mehr habe, aber das sollte eigendlich funzen
 
A

_andro

Neues Mitglied
Hallo Nighthunter,

danke für deine Antwort.
Ich kriege einfach die ADB-Treiber oder auch andere Treiber nicht installiert.
Wenn ich wie von dir vorgeschlagen die Treiber, also das Gerät, im Gerätemanager deinstalliert habe, den PC neu starte und das 9714 wieder anstecke, installiert Windows sofort seine Standard-Treiber aus System32. Wie kann ich das unterbinden?

Danke und Gruß
_andro
 
N

Nighthunter

Erfahrenes Mitglied
Versuch die mal zu installieren ohne das 9714 anzuschließen, und dann erst das Tab per usb an den Pc, was benutzt du eigentlich Win 7 oder 8
 
A

_andro

Neues Mitglied
Danke für deine Antwort, Nighthunter.
Habe jetzt Stund um Stund herumprobiert, alles ohne Erfolg:
- das gelbe Ausrufezeichen im Gerätemanager bei "MTU-USB-Gerät" bleibt
- im Laufwerk I: mit der Bezeichnung "CD-Laufwerk: LifeTab_S9714", das nach dem Anstecken des 9714 entsteht, sind keine Speicherkarten sichtbar

Ich benutze Windows 7, Prof, 64 Bit und habe es mit drei Treiberquellen versucht:
1. von SnapPea
2. von ADB
3. von Medion

Beim Start der SnapPea-Software auf dem PC werden ja gleich automatisch irgendwelche Treiber installiert.
Das bewirkt aber nur, dass beim ersten Eintrag im Gerätemanager "Android Composite ADB Interface" jetzt unter Treiberdetails nicht wie bisher nur die eine Datei "\Windows\System32\DRIVERS\WinUsb.sys" angezeigt wird, sondern vier Dateien:
- \Windows\System32\DRIVERS\winusb.sys
- \Windows\System32\USBCoInstaller.dll
- \Windows\System32\CoInstaller01009.dll
- \Windows\System32\WinUSBCoInstaller2.dll

Über den Download der o.g. drei Treiberquellen bekomme ich entweder eine exe-Datei oder eine msi-Datei oder eine gepackte Datei. Egal welche Datei ich über "Ausführen" ihre Arbeit machen lasse, wird stets in einen von mir vorgegebenen Ordner installiert bzw. entpackt. Das Ergebnis bei 2. und 3. ist dann aber nicht so, dass die darin enthaltenen Treiber gleich installiert werden. Ich bekomme quasi einen Ordner mit den Treiberdateien. Mit dabei ist immer eine 64-Bit-Variante und eine .inf-Datei.
Die eigentliche Treiberinstallation geht ja dann wohl nur über den Gerätemanager. Das kann ich aber nicht machen, ohne dass das 9714 angesteckt ist, denn sonst ist ja gar keine Hardware vorhanden, für die Treiber notwendig wären.
Auch die automatische Treiberinstallation beim Start der Software von SnapPea erfolgt nur, wenn das angesteckte 9714 erkannt wird.
Ich sehe also keine Möglichkeit, deinem Vorschlag zu folgen und Treiber ohne angeschlossenes Gerät zu installieren. Wie?

Nun habe ich folgendes gemacht, um einen Treiber von Hand zu installieren (drüberzuinstallieren trifft es wohl eher, denn der alte Treiber wird ja vorher nicht deinstalliert):
Im Gerätemanager
- "Treibersoftware aktualisieren"
- "Auf dem Computer nach Treibersoftware suchen"
- "Aus einer Liste von Gerätetreibern auf dem Computer auswählen"
- "Datenträger"
- "Durchsuchen" und dort dann keinen Datenträger angegeben, sondern den Ordner der Festplatte mit den Treiberdateien

Egal welches der drei Treiberverzeichnisse ich dann wähle, kommt immer die Meldung:
"MTP konnte nicht installiert werden. Die Treibersoftware für das Gerät wurde nicht gefunden."

Es scheint also echt die passende Treibersoftware zu fehlen.
Aber wie gestern schon gesagt:
Gehe ich auf das gelbe "MTP-USB-Gerät", wird unter Eigenschaften angezeigt: "Das Gerät funktioniert nicht ordnungsgemäß ..."

Gehe ich anschließend auf "Treibersoftware aktualisieren", "Auf dem Computer nach Treibersoftware suchen" und wähle die Treiber aus einer der drei obigen Quellen aus, kommt die Meldung: "Die Treibersoftware für das Gerät ist auf dem neuesten Stand".
Die selbe Meldung kommt, wenn ich "Treibersoftware aktualisieren", "Automatisch nach aktueller Treibersoftware suchen" wähle.
Nach dem "Schließen" ist aber das gelbe Ausrufezeichen unverändert vorhanden.

Was kann ich noch machen?

Danke und Gruß
_andro
 
N

Nighthunter

Erfahrenes Mitglied
das ja merkwürdig
deinstaliere mal das MTP-USB-Gerät, Rechner dann neustarten und dann den Adb treiber
das ist eine MSI datei (installieren geht hab ich getestet)
oder von hier laden

bei adb alles anharken und fertig, dann neustarten und dann erst das Lifetab dran hängen, so hatte das bei mir geklappt
SnapPea brauchte ich nicht

du kannst auch mal versuchen das Android SDK zu laden,
installieren, Starte nun den Android SDK manager und aktiviere das Häkchen nur beim Punkt Google USB Treiber, klicke dann auf installieren
 
Zuletzt bearbeitet:
A

_andro

Neues Mitglied
Habe alles so zu machen versucht, die UniversalAdbDriverSetup.msi ließ sich auch ohne angestecktes 9714 installieren. Vorher hatte ich noch SnapPea deinstalliert.

Aber ich weiß nicht, was du mit "alles anhaken" meinst. Ich sehe doch nach der Installation der UniversalAdbDriverSetup.msi gar kein Menü. Dort ist zwar eine UniveralAdbDriverInstaller.exe, aber wenn ich die starten will, tut sich nichts.



 
williewuchtig

williewuchtig

Neues Mitglied
mmh! ich weiss ja nicht was du da so machen willst,bei mir erscheint das 9714 als cd symbol und telefonsymbol wenn ich mit den windows explorer aufs telefon gehe, erscheint die interne und externe sd und ich kann bild und musik dateien hin und her kopieren.

aber vieleicht meinst du ja was anderes (-.
 
A

_andro

Neues Mitglied
Genau das meine ich. So erscheint das 9714 bei mir im Explorer:
Android-Symbol + "CD-Laufwerk (I:) LifeTab_S9714"

Und das ist der Inhalt vom "CD-Laufwerk (I:) LifeTab_S9714":
Ordner "MediaSync"
Ordner "USB_Driver"
android.ico
Autorun.inf
dpinst.xml
DPInst32.exe
DPInst64.exe
Setup.exe
Setup64.exe
Uninstall.exe
Uninstall64.exe

Die ersten vier exe.Dateien habe ich versucht auszuführen, bringt nichts.
Der Ordner "MediaSync" enthält nur eine "CyberLink_MediaSync_Downloader.exe".
Habe ich ausgeführt (gedownloadet) und installiert. Hat wohl irgendwas mit Filmen zu tun...

Der Ordner "USB_Driver" enthält die Ordner "Vista_Win7" und "WinNT_2K_XP".
Der Inhalt des Ordners "Vista_Win7" sieht so aus:

Ordner "amd64"
Ordner "i386"
android_winusb.inf
androidwinusb86.cat
androidwinusb64.cat
soure.properties

Der Inhalt des Ordners "WinNT_2K_XP" ist so ähnlich.
Die Ordner "amd64" und "i386" enthalten je drei .dll-Dateien.

Es erscheint aber nirgends die interne oder externe sd.
Auf meinem 9714 befindet sich die Android-Version 4.1.1. Es ist nicht gerootet, könnte es daran liegen?

Den Ratschlag von Nighthunter, das Android SDK zu laden, habe ich auch befolgt (sind ja gewaltige 1,2 GB). Aber gebracht hat es auch nichts.

Eigentlich ist es ein Luxusproblem, das ich habe. Denn über die Software "MyPhoneExplorer" habe ich Zugriff auf beide Speicherkarten.

Mein Ziel war es nur, ohne zusätzliche Software auszukommen.

Meine beiden Einträge zum 9714 im Gerätemanager sehen so aus:

1. Android Tablet
Android Composite ADB Interface
ohne gelb, also alles i.O.


2. Tragbare Geräte
MTP-USB-Gerät
Hier ist ein gelbes Ausrufezeichen vorangestellt.


Ich habe jetzt das "MTP-USB-Gerät" deaktiviert. Damit ist das unschöne Gelb verschwunden. Trotzdem ist mein obiges CD-Laufwerk I: weiterhin vorhanden. Und über "MyPhoneExplorer" habe ich auch weiterhin Zugriff auf die SDs.

Es stellt sich mir so dar, dass der Rechner mit dem Anstecken des 9714 ein "MTP-USB-Gerät" erkennt, für das aber keine Treiber auffindbar sind. Ohne diese Treiber funktioniert aber im Laufwerk I die Anzeige der SDs nicht.

Widersprüchlich bleibt im Gerätemanager nur, dass unter "Eigenschaften" gesagt wird "Das Gerät funktioniert nicht ordnungsgemäß ...", und unter "Treibersoftware aktualisieren" angezeigt wird "Die Treibersoftware ist auf dem neuesten Stand."

Habe ich am 9714 etwas nicht richtig eingestellt? Wenn ich dort rechts unten auf die Taskleiste gehe, kann ich neben dem USB-Symbol wählen:
"Mediengerät (MTP)" oder "Kamera (PTP)". Habe ich beides probiert ...


Danke für eure Hilfe und

Gruß
_andro
 
williewuchtig

williewuchtig

Neues Mitglied
mmh! am rooten liegst nicht, meinst ist auch nicht gerootet und snapea konnte ich ohne probleme mit aktivierten usb-Debugging installieren und es läuft.
seltsam bin echt gespannt was bei dir die ursache ist ,weiss in moment auch kein rat.
 
A

_andro

Neues Mitglied
Könnten meine SATA-Festplatten der Grund sein?
 
williewuchtig

williewuchtig

Neues Mitglied
_andro schrieb:
Könnten meine SATA-Festplatten der Grund sein?
nichts ist unmöglich haber sehr unwahrscheinlich (-.

wenn du die möglichkeit hast probiers mal auf einen anderen rechner.

ich würde mir deswegen auch kein kopf machen du kommst ja an die sd ran.
 
A

_andro

Neues Mitglied
Habe im Moment leider keine Möglichkeit, das auf einem anderen Rechner zu probieren. Aber du hast Recht, ich komme ja an die SDs. Deshalb schließe ich jetzt hier ab.
Es sei denn, es kommt doch noch irgendwann eine gute Idee.

Interessant wäre auch zu erfahren, ob denn weyer eine Lösung gefunden hat.

Danke an alle für die Tipps und Hinweise.

Gruß
_andro
 
P

paulpatzer

Ambitioniertes Mitglied
Hatte dieses Problem auch.

Habe es wie folgt in den Griff bekommen:

Im Gerätemanager von Hand den Treiber installieren.

-> Tragbares Gerät -> (Standardmäßiges MTP-Gerät) -> MTP-USB-Gerät

Und oh Wunder, Zugriff auf Speicherkarte und Speicher.