Atrix und Wärmeproblem

  • 31 Antworten
  • Neuester Beitrag
Diskutiere Atrix und Wärmeproblem im Motorola Atrix Forum im Bereich Weitere Motorola Geräte.
H

heino harz

Ambitioniertes Mitglied
Klingt nicht gut.

Meins hat auch schon mal rebootet, aber den Akku musste ich nicht entfernen.
Ich würde es umtauschen. Ganz easy bei Amazon.

Gekaufte Artikel - Artikel zurücksenden. Ich glaube der Paketschein kann gleich ausgedruckt werden.

Also ein Mal zur Post latschen und das wars. Auch nicht anders als bei einem lokalen Händler ;)

Meins bleibt jetzt übrigens ganz cool.
Alien MOD, 1,5 GHz Kernel und massiv UV. Die Akkulaufzeit ist sensationell.
Heute morgen um 7:15 aus dem Dock gezogen. Hat jetzt (19:47) noch 80% Akku.
Sehr geil!
 
Tinitus

Tinitus

Stammgast
Also komischerweise hatte ich seit dem Gingerbread Update keinen Reboot mehr.....:confused2:

Kann mir ned vorstellen, dass das an Froyo lag mit dem Wärmeproblem...
 
S

SouLLesS

Gast
Tinitus schrieb:
Also komischerweise hatte ich seit dem Gingerbread Update keinen Reboot mehr.....:confused2:

Kann mir ned vorstellen, dass das an Froyo lag mit dem Wärmeproblem...
Doch das kann schon sein. Ich habe meins immer noch nicht eingeschickt und habe das Update gemacht.

Danach mal eine halbe Stunde einen Stresstest laufen lassen. Erreichte Temparatur 39 C. Laut meiner Erfahrung hätt es abschmieren müssen, tat es aber nicht ;)

Softwarefehler kann durchaus möglich sein.

Lg SouLLesS
 
Baumann

Baumann

Stammgast
Welche Temperatur hast du denn gemessen? Akku oder Prozessor?
 
S

SouLLesS

Gast
Baumann schrieb:
Welche Temperatur hast du denn gemessen? Akku oder Prozessor?
Nur Akku, das Atrix hat keinen CPU-Sensor. Aber wie gesagt schmierte mein Atrix bei 39C Akkutemparatur immer ab. Nach dem Update nicht.

Lg SouLLesS
 
Baumann

Baumann

Stammgast
Ich meine man kann die CPU Temperatur auslesen, zumindest hat mit SetCpu da ziemlich reelle Werte rausgeschmissen. Kannste ja einfach mal ausprobieren.
 
S

SouLLesS

Gast
Baumann schrieb:
Ich meine man kann die CPU Temperatur auslesen, zumindest hat mit SetCpu da ziemlich reelle Werte rausgeschmissen. Kannste ja einfach mal ausprobieren.
Dank dir Baumann aber bei mir ist mitlerweile jede Hilfe zu spät. Hab ja mitlerweile das SGS2 und werde wohl das Atrix verkaufen.
So richtig losreissen kann ich mich aber nicht ;(

Lg SouLLesS
 
C

christian7301

Experte
Baumann schrieb:
Ich meine man kann die CPU Temperatur auslesen, zumindest hat mit SetCpu da ziemlich reelle Werte rausgeschmissen. Kannste ja einfach mal ausprobieren.
OS Monitor zeigt auch Akku- und CPU-Temperatur an. Nur bei der CPU-Temperatur hängt er 2 Nullen an.
Zeigt aber ansonsten genau die gleiche Temperatur an wie SetCPU.

@Soulless: Nach der Akku-Temperatur alleine kann man normal nicht gehen, da die CPU-Temperatur nicht wirklich linear dazu verläuft.
Die CPU-Temperatur verändert sich viel schneller.
Einmal ist sie viel höher und manchmal wieder viel geringer, bei gleicher Akku-Temperatur.
 
S

SouLLesS

Gast
christian7301 schrieb:
@Soulless: Nach der Akku-Temperatur alleine kann man normal nicht gehen, da die CPU-Temperatur nicht wirklich linear dazu verläuft.
Die CPU-Temperatur verändert sich viel schneller.
Einmal ist sie viel höher und manchmal wieder viel geringer, bei gleicher Akku-Temperatur.
Hey christian,

das ist mir durchaus bewusst aber mein Atrix ist bei 39C Akku-Temparatur immer abgeschmiert. Da mir damals aber gesagt wurde das nur SetCPU die CPU-Temparatur auslesen könnte und ich gedacht habe das ich dafü root brauche habe ich das nie installiert.
Somit habe ich eben die 39 C als Richtwert für mich genommen und es ist zuverlässig bei 39 C abgeschmiert ;)

Lg SouLLesS
 
Baumann

Baumann

Stammgast
So sieht nämlich aus. Übertaktet ging der auch mal gerne bis 90° hoch, der gute alte Taschenwärmer. Akku ging meistens nicht weiter über 40°.
Allerdings kann ich mir SAS neustarten aufgrund eines Wärmeproblems nicht so richtig vorstellen (natürlich unübertaktet und standard Kernel), außer es liegt ein Hardwaredefekt vor.

Sent from my XT910 using Tapatalk
 
S

SouLLesS

Gast
Baumann schrieb:
Allerdings kann ich mir SAS neustarten aufgrund eines Wärmeproblems nicht so richtig vorstellen (natürlich unübertaktet und standard Kernel), außer es liegt ein Hardwaredefekt vor.

Sent from my XT910 using Tapatalk
Anscheinend kann es aber auch ein Softwarefehler sein. Es scheint ja bei zwei nach dem Update keine Probleme mehr zu geben.

Irgendwo hier im Forum hab ich auch gelesen das es einen Bug geben soll der in Zusammenhang mit Energiesteuerungs-Widgets eben zu neustarts führt.

Lg SouLLesS
 
C

christian7301

Experte
SouLLesS schrieb:
Anscheinend kann es aber auch ein Softwarefehler sein. Es scheint ja bei zwei nach dem Update keine Probleme mehr zu geben.

Irgendwo hier im Forum hab ich auch gelesen das es einen Bug geben soll der in Zusammenhang mit Energiesteuerungs-Widgets eben zu neustarts führt.

Lg SouLLesS
Das kann sein. Wahrscheinlich kommts dann eben bei intensiver Nutzung zum Reboot und man glaubt dann fälschlicherweise dass es mit der dadurch entstandenen Wärme zusammenhängt.