Atrix und Wärmeproblem

  • 31 Antworten
  • Neuester Beitrag
Diskutiere Atrix und Wärmeproblem im Motorola Atrix Forum im Bereich Weitere Motorola Geräte.
S

SouLLesS

Gast
Hi all,

wie bereits hier https://www.android-hilfe.de/forum/motorola-atrix.221/atrix-kaufen.124139-page-26.html#post-2143182 beschrieben hat mein Atrix wohl ein Wärmeproblem.

Mitlerweile kann ich die Ausgeher reproduzieren. Halbe Stunde surfen oder 10 Minuten Galaxy on Fire zocken, über Fingerabdrucksensor sperren und ich hab ihn den Ausgeher. Lass ich es dann abkühlen und entferne den Akku läuft alles wieder Problemlos.
Im Normalbetrieb, also vielleicht nur 10 Minuten Surfen und nur Whatts app oder SMS, läuft es problemlos durch.

Was meint ihr, zurückschicken (Was echt schlecht wäre da ich mitlerweile das Handy als immer erreichbar brauch) oder flashen und hoffen das die Maximaltemparatur per Software erhöht wurde?

Lg SouLLesS
 
jay2k

jay2k

Ambitioniertes Mitglied
Also bei meinem ersten Atrix musste ich auch immer wieder Reboots und nen erwärmten Akku feststellen - mit Stock Froyo und Telstra-Update.

Jetzt mit dem neuen (zweiten) Atrix hab ich gar keine Probleme. Ich tippe daher auf nen Hardware-Defekt, was ich auch öfters im Netz gegoogelt habe...
 
izu91

izu91

Neues Mitglied
undervolten wär noch ne möglichkeit
 
S

SouLLesS

Gast
Undervolten kommt ja wohl irgendwie nicht in Frage ;).

So ich habe nochmal einen Test gemacht.
In den Einstellungen die automatische Bildschirmsperre ausgeschaltet - 20 Minuten gesurft - 20 Minuten GOF2 laufen lassen - und nochmal eine weile gesurft.
Das Atrix wurde sehr warm, gefühlt 40-45 Grad. Habe es dann liegen lassen und es blieb an. Als es wieder Normaltemparatur hatte habe ich die automatische Bildschirmsperre wieder eingeschaltet und den Bildschirm manuell gesperrt.
Es lief alles wie gewohnt.

Für mich heist das nun dass das Atrix mit der Wärme klar kommt und im Betrieb nicht ausschaltet. Desweiteren läuft es Problemlos weiter wenn man den Bildschirm nicht sperrt.

Also kann man Hardwarefehler ausschließen?
Wie sieht es bei euch aus mit der Temparatur im Spielbetrieb? Der Anstieg sollte ja normal sein.
Was könnte das sein das mein Atrix ausschaltet wenn ich den Bildschirm sperre?

Vielen Dank vorab.

Lg SouLLesS
 
fromfuture

fromfuture

Guru
Gefühlte Temperatur? Wenn mein Atrix warm wird hat es bis jetzt maximal 38 Grad. Habe auf dem Startbildschirm mit minimalistic text ein Temperatur Widget gesetzt was mir die genaue Temperatur anzeigt.
Die Temperatur kann man aber auch über die Android System Info App erfahren... Alles kostenlos aus dem Markt.
 
S

SouLLesS

Gast
xirta schrieb:
Gefühlte Temperatur? Wenn mein Atrix warm wird hat es bis jetzt maximal 38 Grad. Habe auf dem Startbildschirm mit minimalistic text ein Temperatur Widget gesetzt was mir die genaue Temperatur anzeigt.
Die Temperatur kann man aber auch über die Android System Info App erfahren... Alles kostenlos aus dem Markt.
Minimalistic Text ist ja ein wenig heftig zu Konfigurieren ;)
ASI zeigt mir nur Akku-Temparatur an.
Androsensor sagt bei nicht unterstützt: Temparatur. Auch da keine Angabe ausser Akku.

Lg SouLLesS
 
fromfuture

fromfuture

Guru
Ich dachte es geht um die Akku Temperatur? Die CPU Temperatur wird im normal Betrieb bestimmt schon 40 Grad haben.... Er kann zumindest bis 70 Grad
Edit :
Bei SetCpu kann man die CPU Temperatur sehen.. Ist bei mir gerade auf 42 Grad
 
S

SouLLesS

Gast
xirta schrieb:
Ich dachte es geht um die Akku Temperatur? Die CPU Temperatur wird im normal Betrieb bestimmt schon 40 Grad haben.... Er kann zumindest bis 70 Grad
Edit :
Bei SetCpu kann man die CPU Temperatur sehen.. Ist bei mir gerade auf 42 Grad
Ich gehe einfach mal davon aus, falls es ein Hardware-Problem sein sollte, das es sich um CPU handelt.

Aber darum hoff ich ja auf eure Hilfe, kenn mich jetzt noch nicht so gut aus im Smartphonebereich.

Lg SouLLesS
 
S

SouLLesS

Gast
Also hier ein kleines Update:

Habe am Donnerstag ein Wiederherstellen der Werkseinstellungen gemacht. Hatte diesesmal kein reboot bei der einrichtung von Motoblur, kann aber daran gelegen haben das ich in ein bestehendes Konto eingeloggt bin.

Ein wenig surfen und NFS Shift hat zu keinem Ausgeher geführt. Am nächsten Tag habe ich ca 45 Minuten die Navigation benutzt. Die Akku-Temparatur war am ende meiner Fahrt auf 38 C (Vor dem Reset hatte ich hier immer ausgeher). Diesesmal aber nicht, es lief einfach weiter.
Ein paar stunden Später, ich habe nichts großartiges mit dem Atrix gemacht, war es dann aus und ichm usste wieder den Akku entnehmen. Seit dem keine weiteren Probleme mehr.

Kann mir hier echt keiner Helfen? Keiner mit einem änlichen Problem?

Lg SouLLesS
 
fromfuture

fromfuture

Guru
Tausche es um ..

Gesendet mit der Android-Hilfe.de-App
 
S

SouLLesS

Gast
xirta schrieb:
Tausche es um ..

Gesendet mit der Android-Hilfe.de-App
Damit kann ich mich irgendwie nicht anfreunden. Brauche das Handy und laut Logitel muss ich es einschicken. Leider gibt es dann kein Ersatzgerät :(

Lg SouLLesS
 
fromfuture

fromfuture

Guru
Ich hab meins auch nach Logitel geschickt und hatte es 6 Tage später wieder :)

Gesendet mit der Android-Hilfe.de-App
 
S

SouLLesS

Gast
xirta schrieb:
Ich hab meins auch nach Logitel geschickt und hatte es 6 Tage später wieder :)

Gesendet mit der Android-Hilfe.de-App
Sechs Tage in denen meiner Tochter was passieren könnte und ich es nicht rechtzeitig mitbekomm :(

Muss mal schauen ob ich mir irgendwo eins leihen kann als ersatz.

Lg SouLLesS
 
S

SouLLesS

Gast
Noch ein kleiner Nachtrag. Ich kann das Problem nicht mehr reproduzieren. Den einen Ausgeher hatte ich ja ohne Grund, wenn ich das so einschicke kommt es wohl mit dem Vermerk "Kein Fehler gefunden" zurück.

Seit dem Reset habe ich aber 2 neue Probleme:
1.) Anrufe in Abwesenheit werden mit der Uhrzeit 00:00 angezeigt
2.) Mit Rings extended kann ich nicht mehr mein Klingelton einstellen. Auswählen und einstellen geht ohne Probleme aber es wird dann bei einem Anruf nicht abgespielt. Vor dem Reset ging das noch.

Lg SouLLesS
 
A

ATRIXISMUS

Neues Mitglied
Hallo zusammen,
hatte letzten Freitag ein aehnliches Problem mit meinem Atrix das es nach ca 1,5 Std Navigation heiss war und ploetzlich rebootet hat, habe jetzt alle Updates von Google Maps (iss ja ne BETA) entfernt und siehe da es geht wieder...
 
S

SouLLesS

Gast
So mal ein kleines Update.

Da mir die Zeit bisher gefehlt hat um das Atrix einzuschicken liegt es hier jetzt verpackt rum.

Habe mir nun das SGS2 geholt und bin sehr zufrieden. Sobald das Atrix von der Reparatur zurück ist werde ich es wohl wieder verkaufen. Schade ist es schon denn von der Größe her war es perfekt und auf das Lapdock hab ich mich eigentlich auch gefreut.
Aber ich brauch ein funktionierendes Handy :(

Lg SouLLesS
 
C

christian7301

Experte
Also meins funktioniert ganz gut....:)

Gesendet mit der Android-Hilfe.de-App
 
S

SouLLesS

Gast
christian7301 schrieb:
Also meins funktioniert ganz gut....:)

Gesendet mit der Android-Hilfe.de-App
Das ist schön für dich, doch ganz ehrlich....
 
H

heino harz

Ambitioniertes Mitglied
Ich bin mir ziemlich sicher dass auch das ein oder andere SG2 wegen eines Defekts umgetauscht wird.

Deshalb verstehe ich die (wenig subtile) Pauschlalisierung nicht.

Wenn dir das Gerät wirklich so gut gefallen würde, hättest du es wohl einfach umgetauscht.

Und, ob du es glaubst oder nicht, man kann auch ein paar Wochen mit einen Stino Handy überleben. Geht wirklich. Ich hab's probiert :D


Gesendet mit der Android-Hilfe.de-App
 
Tinitus

Tinitus

Stammgast
Oh man.... Mein Atrix hat das glaub ich auch!

Hatte die ersten Wochen keine Probleme und auf einmal gehts los...
Heut in der SBahn z.B. 10 Min Angry Birds und dann noch 5 min gesurft und dann weggesteckt. Grad eben rausgeholt und es war aus...
Nur nach Entnehmen des Akkus kann ichs wieder starten!
Hatte ich jetzt schon ein paar mal.

Mir is auch aufgefallen, dass es öfter sehr warm wird wenn nur eine App, wie Whats App läuft!

Aber umtauschen is wieder so ein Heck Meck!:cursing::cursing:
Wie läuft das eigentlich über Amazon? Da hab ichs gekauft...