Backflip fährt nicht mehr hoch - was tun?

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Backflip fährt nicht mehr hoch - was tun? im Motorola Backflip Forum im Bereich Weitere Motorola Geräte.
C

Canina

Neues Mitglied
Huhu!!


Ich bin wirklich traurig. Mein Backflip fährt nicht mehr hoch, es kommt jedes Mal nur noch bis zum Android Schriftzug und nicht weiter. Auch nicht mit der Home Taste. Den Akku habe ich auch schon ne halbe Stunde rausgenommen. Nichts! :(
Was kann ich denn tun??
Wie wipe ich denn mein Backflip? (Habe über die SuFu nichts gefunden)

Danke im Voraus!

Canina
 
C

Canina

Neues Mitglied
Danke, aber das verstehe ich nicht hihi

Was genau muss ich denn machen? Werde daraus wirklcih nicht schlau :(
 
C

Canina

Neues Mitglied
Keiner der mir helfen kann? Es muss doch irgendne Tastenkombination geben um zu resetten. Alt + w funktionierte nicht, die Home Taste nicht und die Cam Taste auch nicht...
 
Holzi001

Holzi001

Ehrenmitglied
Was hast denn schon alles an Deinem Backflip gemacht? Root? Neues ROM? Recovery image aufgespielt?
Bzw. wie kam es dazu dass Dein Handy nicht mehr hochfährt?

Versuch mal, ob es ohne SD Karte bootet!
 
C

Canina

Neues Mitglied
Holzi001 schrieb:
Was hast denn schon alles an Deinem Backflip gemacht? Root? Neues ROM? Recovery image aufgespielt?
Bzw. wie kam es dazu dass Dein Handy nicht mehr hochfährt?

?? Das sind alles böhmische Dörfer für mich. Bin froh dass ich zu dem "Ausrufezeichen" gekommen bin ;)

Hab noch ncihts gemacht, weiß ja gar nicht wie. Verstehe ja auch nicht was ich machen und drücken muss.

Es ging heute plözlich aus und danach fuhr es nicht mehr hoch. Nur bis zum Android Schriftzug. Akku raus. Noch mal versucht. Nichts :(
 
Holzi001

Holzi001

Ehrenmitglied
Dann nützt die Tastenkombination Kamera+Einschalten sowieso nichts, wenn das Recovery image nicht aufgespielt ist.
Versuch mal ohne SD Karte zu starten!
Wenn das auch nicht geht, einschicken! Wird ja noch Garantie haben.
 
M

Moskito10

Stammgast
hmmmm, kann es sein, daß dein akku leer ist?

lg Moskito10
 
kaizouko-kalle

kaizouko-kalle

Neues Mitglied
Moin,
ich hab mein Backflip über Nacht um laden angehangen wie jeden Nacht und seit heute Morgen reagiert es auf keinen Tastendruck mehr, das Display bleibt schwarz, nur die Statusleuchte blinkt wenn der Akku drin ist. Habe schon sd-karte raus, sim-karte raus, akku raus, versucht mit camtaste zu booten, nix passiert.
hab den cyanogenmod v6.1.2 seit september letzten Jahres drauf und seither auch keine Probleme gehabt.
Hilfe? Bitte? Ich verzweifel grad ein wenig...
bin dankbar für jede Idee, hab grad keine über...

kalle
 
kaizouko-kalle

kaizouko-kalle

Neues Mitglied
Direkt ich nochmal,
jetzt ists grad angesprungen als es herumlag, es war nicht angeschlossen, nix, kein plan was da ging. der akku ist zwar nicht voll aber auch nicht leer, was heisst laden hat über nacht nicht so gut geklappt, aber scheinbar ja schon ein wenig...
ich kratz mir verwirrt am kopf und freue mich das es läuft, wobei mich schon interessiert was das problem nun war...
 
M

Moskito10

Stammgast
Hmmm, vielleicht ein wackelkontakt am akku?.... das problem ist bekannt, daß bei vielen der akku nicht fest drin sitzt. Solltest mal versuchen eine zerschnittene chipkarte oder ein stück pappe zwischen gehäuse und akku zu stecken.
 
kaizouko-kalle

kaizouko-kalle

Neues Mitglied
ja davon hatte ich nach erwerb bereits gelesen, das recht genau vor nem jahr, hab da anfangs auch mal drauf geachtet, aber nach knapp nem monat war nix damit und ich habs auch wieder verdrängt
könnte aber sein, ich werd da mal ne chipkarte zerstören ^^
thx anyways