Defy und WLAN-Problem

  • 707 Antworten
  • Neuester Beitrag
Diskutiere Defy und WLAN-Problem im Motorola Defy Forum im Bereich Weitere Motorola Geräte.
A

Andreatandroid

Erfahrenes Mitglied
Edit Mod/

https://www.android-hilfe.de/forum/...r-und-defy-defy-zerschiesst-router.98562.html


Für User die Verbindungsprobleme mit der Fritz!Box 7270 v2 haben: Updatet die Firmware eurer Fritz!Box. Seit der Laborversion xx.05.07-21320 ist dieses Problem behoben.




Eine weitere Lösung findet ihr HIER. NUR FÜR ERFAHRENE USER







---------------------
Hallo,

mein Router stand bis gestern standardmässig auf nur n, nun hatte ich beim DEFY aber ständig abbrüche der Verbindung und bin mit dem Support von Motorola in Kontakt getreten, der Hinweis ich solle den Router doch mal auf b/g stellen, gesagt getan und siehe da es funktioniert ohne Abbrüche. Für mich aber nicht die Lösung, da das Gerät ja mit WLAN 802.11 b/g/n verkauft wird und somit auch n beherschen sollte, oder sehe ich das falsch? Hat es schon jemand mit n zum laufen bekommen?

danke
grüße
André
 
Zuletzt bearbeitet von einem Moderator:
E

ElFloerno

Fortgeschrittenes Mitglied
N funktioniert bei mir mit ner Airport Extreme völlig problemlos.
 
A

Andreatandroid

Erfahrenes Mitglied
mhh dann muss es wohl an irgendeiner Einstellung liegen, aber da gibt es soviele :-( Bandbreiten? Verschlüsselung? usw. naja ich lass es jetzt erstmal so und versuche meine Streams über die 5GHZ Antenne laufen zu lassen. Gut zu wissen, dass es nicht am DEFY liegt.

grüße
André
 
B

B.i.B.

Ambitioniertes Mitglied
Was für einen Router verwendest Du?
 
A

Andreatandroid

Erfahrenes Mitglied
Dlink dir825
Groß Andre
 
A

Andreatandroid

Erfahrenes Mitglied
Dlink dir825
Groß Andre
 
A

Alex_N505X

Neues Mitglied
Servus,
mein heute eingetroffenes kleines Schwarzes macht mir ein paar Probleme:
Das Problem, was mich zZ am Meisten am Weiterkommen hindert, ist daß mein Defy öfter, also aller weniger Sekunden aus meimem Belkin N1Vision WPA2 WLan raus fliegt.(Es ist noch ein Router mit nem WEP WLan zwischengeschalten zwischen dem Belkin und dem Splitter)
Dabei haben Kanalwechsel und diverse Einstellungsänderungen nicht geholfen.
Nebenbei liefen 2 Notebooks und iphone 2 ohne Probleme.

Für Ideen wäre ich sehr dankbar.

Alexander
 
U

ultrablower

Neues Mitglied
Ich habe das gleiche Problem. Nach ein paar Minuten kann ich keine Internet Seite im Browser mehr öffnen, obwohl in der Notification Bar noch das Wlan icon angezeigt wird. Nachdem ich das Wlan kurz deaktiviert und wieder aktiviert habe, funktioniert es wieder für kurze Zeit. Echt nervig.
 
A

Alex_N505X

Neues Mitglied
Hi,
kurze Zeit ist gut.
Mein WLan verschwindet alle3-20sekunden...
 
L

logox

Neues Mitglied
ist bei mit genau so, gibts schon eine Problemlösung?
 
M

Maxipete

Ambitioniertes Mitglied
Hallo, ein prinzipielles Problem kann es allerdings nicht sein. Bei uns funktioniert es im ganzen Haus völlig stabil:thumbsup:. Ich benutze einen D-Link DIR-655. Glaube aber schon gelesen zu haben, dass es teilweise zu Problemen mit versteckten SSID kommt und das ein Drosseln von n auf g Besserung bringt. Einfach mal ausprobieren.
 
Zuletzt bearbeitet:
lexar

lexar

App-Anbieter (In-App)
Meins läuft sehr stabil mit Asus WL-520GU :thumbsup:.
(Nicht, dass hier falsche Eindrücke entstehen...)
 
D

darkwing

Stammgast
Mir ist aufgefallen...
abgesehen vom besseren Router arbeite ich auf Arbeit mit einer festen IP und da hab ich seltenst einen Abbruch.

Also einfach mal ne feste IP vergeben.
 
M

Maxipete

Ambitioniertes Mitglied
Na ja, eine feste IP bei einem ultramobilen Gerät, ob das die Allround-Lösung sein kann?
 
A

Alex_N505X

Neues Mitglied
Hab festgestellt,daß mein Nachbar ein Netz ohne SSID hat.
Im Keller geht mein WLan besser, aber ich komm trotzdem nicht zum Market durch, auch wenn normales Surfen geht...
Ach ja inSSIDer ist mein Freund...
 
A

Andreatandroid

Erfahrenes Mitglied
hatte ebenfalls Probleme mit dem Wlan, habe von n- auf b/g Mischbetrieb umgeschaltet, seither funktioniert es.

grüße
Andre
 
A

Alex_N505X

Neues Mitglied
Wie gesagt, Wlan geht nun, aber nun such ich nach dem Grund für die Meldung"es konnte keine stabile Cerbindung zum Markt...."
Wegen Wlan muß ich sehen, was nun die nächsten Tage geht
 
M

Maxipete

Ambitioniertes Mitglied
Hallo, auch nützlich könnte sein die Einstellungen > Akkuverwaltung > Akkuprofil zu checken. Vielleicht ist dort ja aus versehen was verstellt wurden. Laut Defy-Handbuch steht dazu folgendes:

"Wählen Sie
[FONT=DroidSans,Bold][FONT=DroidSans,Bold]Leistungsmodus [/FONT][/FONT]für konstante Datenübertragung und Akkuverwendung. [FONT=DroidSans,Bold][FONT=DroidSans,Bold]Akkuschonmodus[/FONT][/FONT], wenn der Akku fast leer ist, bzw. [FONT=DroidSans,Bold][FONT=DroidSans,Bold]Intelligenter Modus, wenn Sie [FONT=DroidSans,Bold][FONT=DroidSans,Bold]Akkuprofiloptionen [/FONT][/FONT]einrichten möchten, bei denen Ihre Daten- und Drahtlosverbindungen zu bestimmten, weniger intensiven Zeiten begrenzt werden."

[/FONT][/FONT][FONT=DroidSans,Bold][FONT=DroidSans,Bold][/FONT][/FONT]
 
D

darkwing

Stammgast
Auch wenn man da WLAN off bei Display Off einstellt, bleibt die Verbindung noch 15 Minuten bestehen.
Mit Wifi-Static ausm Market kann man auch jedem WLAN bei Bedarf eine eigene IP Einstellung zuweisen.
 
A

Alex_N505X

Neues Mitglied
Danke für den Tip, aber WLan geht anscheinend, nur komm ich nicht in googl mail und in den market rein, wohl aber bei youtube....