1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. alfalette, 23.12.2011 #1
    alfalette

    alfalette Threadstarter Fortgeschrittenes Mitglied

    Hallo!

    Ich habe seit heute massive Problem mit meiner neuen SD Karte 16 GB Class 10 von ADATA. Gleich vorweg zunehmen, ja die Karte worde im defy formatiert und danach erst mit Daten beschrieben.
    Alles fing an das meine Navi starten wollte und ich das immer wieder ein einrichten musste. Irgendwann die App neu installiert und wieder ein gesichtet. Dort bekam ich nach nochmaligen neu starten der NaviApp die FehlerMeldung: i/o Fehler und So Sachen wie Fehler bei lesen von mnt/sdcard/ irgendwas.
    Etliche Reboots folgten, Bilder und mp3 worden angeblich nicht mehr gefunden!

    Hat jemand einen Rat für mich?

    Gesendet mit der Android-Hilfe.de-App
     
  2. Android beta gama D, 23.12.2011 #2
    Android beta gama D

    Android beta gama D Gast

    Hi mach die Karte mal raus formatiere sie mal am pc und dann nochmal im Handy selber.
    Vielleicht auch mal die Kontakte am Handy reinigen.
     
  3. alfalette, 24.12.2011 #3
    alfalette

    alfalette Threadstarter Fortgeschrittenes Mitglied

    Habe ich auch probiert, defy+ hängt sich immer wieder auf.
    Bilder usw. Werden auch nicht richtig geladen!

    Gesendet mit der Android-Hilfe.de-App
     
  4. Android beta gama D, 24.12.2011 #4
    Android beta gama D

    Android beta gama D Gast

    Dann Versuch mal ob es ein Update gibt, oder stell es mal auf werkseinstellung zurück.
     
  5. oblanke, 25.12.2011 #5
    oblanke

    oblanke Erfahrener Benutzer

    Ich würde ja sagen, dass Du eher ein Problem mit der App als mit der Karte an sich hat.
    Mit class 10 hat das auch eher nix zu tun..

    Ich würde erst einmal den Cache wipen und neu starten, dann noch mal die Karte einlegen und erst mal mit anderen Apps testen ...

    LG

    Oliver
     
  6. dymas, 25.12.2011 #6
    dymas

    dymas Android-Hilfe.de Mitglied

    Wenn "das Navi" eine gewisse Navigon-Version ist, die im Netz für Lau herumgeistert hast du die Ursache des Problems gefunden...
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Defy + km/h Anzeige Probleme Motorola Defy+ Forum 06.03.2017
Du betrachtest das Thema "Probleme mit Class 10 SD Karte" im Forum "Motorola Defy+ Forum",