Probleme mit Class 10 SD Karte

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Class 10 SD Karte im Motorola Defy+ Forum im Bereich Weitere Motorola Geräte.
alfalette

alfalette

Erfahrenes Mitglied
Hallo!

Ich habe seit heute massive Problem mit meiner neuen SD Karte 16 GB Class 10 von ADATA. Gleich vorweg zunehmen, ja die Karte worde im defy formatiert und danach erst mit Daten beschrieben.
Alles fing an das meine Navi starten wollte und ich das immer wieder ein einrichten musste. Irgendwann die App neu installiert und wieder ein gesichtet. Dort bekam ich nach nochmaligen neu starten der NaviApp die FehlerMeldung: i/o Fehler und So Sachen wie Fehler bei lesen von mnt/sdcard/ irgendwas.
Etliche Reboots folgten, Bilder und mp3 worden angeblich nicht mehr gefunden!

Hat jemand einen Rat für mich?

Gesendet mit der Android-Hilfe.de-App
 
A

Android beta gama D

Gast
Hi mach die Karte mal raus formatiere sie mal am pc und dann nochmal im Handy selber.
Vielleicht auch mal die Kontakte am Handy reinigen.
 
alfalette

alfalette

Erfahrenes Mitglied
Habe ich auch probiert, defy+ hängt sich immer wieder auf.
Bilder usw. Werden auch nicht richtig geladen!

Gesendet mit der Android-Hilfe.de-App
 
A

Android beta gama D

Gast
Dann Versuch mal ob es ein Update gibt, oder stell es mal auf werkseinstellung zurück.
 
O

oblanke

Fortgeschrittenes Mitglied
Ich würde ja sagen, dass Du eher ein Problem mit der App als mit der Karte an sich hat.
Mit class 10 hat das auch eher nix zu tun..

Ich würde erst einmal den Cache wipen und neu starten, dann noch mal die Karte einlegen und erst mal mit anderen Apps testen ...

LG

Oliver
 
D

dymas

Fortgeschrittenes Mitglied
Wenn "das Navi" eine gewisse Navigon-Version ist, die im Netz für Lau herumgeistert hast du die Ursache des Problems gefunden...