1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Chica1979, 25.01.2012 #1
    Chica1979

    Chica1979 Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe ein Problem mit meinem Milestone 2 und zwar kann ich keine SMS oder Anrufe mehr tätigen, alles andere funzt.

    Der Netzbetreiber teilt mir jetzt mit, dass ich das mobile Datennetz ausschalten muss und dann das Handy aus und wieder anmachen muss.

    Ich finde jedoch keine Einstellung dafür, kann mir da jemand helfen, wäre wirklich sehr dankbar :((

    Vielen Dank vorab schonmal, lg Vera

    p.s.: hab auch gelesen,dass es dafür ein widget gibt, aber das ist nicht kostenfrei oder? Danke
     
  2. Baumkuchen, 25.01.2012 #2
    Baumkuchen

    Baumkuchen Fortgeschrittenes Mitglied

    Ausschalten:

    Einstellung -> Drahtlos&Netzwerke -> Mobilfunknetz -> Da dann die Checkbox "Daten aktivieren"

    Greez Baum...

    Gesendet mit der Android-Hilfe.de-App
     
  3. Chica1979, 25.01.2012 #3
    Chica1979

    Chica1979 Threadstarter Neuer Benutzer

    Hallo,

    erstmal vielen Dank für die schnelle Antwort.

    Unter dem Punkt Mobilfunknetz gibt es bei mir aber keine checkbox zum "Daten aktivieren".

    Abgesehen davon, will ich ja auch die Daten deaktivieren ;)

    Unter dem Punkt Mobilfunknetz gibt es bei mir:

    Netzwerk auswählen (momentan automatisch)
    Betreiberauswahl (Netzbetreiber auswählen)
    Zugangspunkte

    Und was nun? :crying:


     
  4. Baumkuchen, 25.01.2012 #4
    Baumkuchen

    Baumkuchen Fortgeschrittenes Mitglied

    Dann schau mal ein Menü drüber oder so. War jetzt ausm Kopf geschrieben.
    Und zum Verständniss: Wenn man den Hacken aus der checkbox neben "Daten aktivieren" rausnimmt ist es ja nicht mehr aktiviert ;)



    Gesendet mit der Android-Hilfe.de-App
     
  5. Chica1979, 25.01.2012 #5
    Chica1979

    Chica1979 Threadstarter Neuer Benutzer

    Achso ok, das macht natürlich Sinn :thumbsup:

    Hab aber in dem ganzen "Drahtlos und Netzwerke" Menü nirgendwo so eine Checkbox für "Daten aktivieren".

    hab das ganze Menü durchgeguckt, und woanders kann es ja nicht sein oder? Halt nur das für flugmodus, aber das hab ich auch schon ausprobiert, funktioniert dann trotzdem nicht :(

    weiss echt nicht mehr, was ich noch machen soll. :sad:




     
  6. tsmiler2, 25.01.2012 #6
    tsmiler2

    tsmiler2 Erfahrener Benutzer

    Du kannst es ja mal hiermit probieren... Praktisch dasselbe, nur ohne den aufwendigen Weg ins Menü:

    Data Enabler Widget
     
  7. Baumkuchen, 25.01.2012 #7
    Baumkuchen

    Baumkuchen Fortgeschrittenes Mitglied

    Sag mal steht in der Netzwerk wählen vllt 2G 3G Automatisch und keins oder gibts keins nicht.

    Hab das Problem, dass ich nicht mehr die. Standart Rom drauf hab. Bei mir sieht das Einstellungsmenü anders aus.

    Gesendet mit der Android-Hilfe.de-App
     
  8. Chica1979, 25.01.2012 #8
    Chica1979

    Chica1979 Threadstarter Neuer Benutzer

    @tsmiler2

    das hab ich mir heute auch schon runtergeladen, aber wenn ich da drauf gehe, kommt nur ein link zu amazon und dann kostet da irgendwas 0,99 €, ist das richtig??

    @Baumkuchen

    genauso sieht das bei mir aus: Netzwerk wählen vllt 2G 3G Automatisch

    keins wählen geht da leider nicht, das wäre ja schön :(

    vielen Dank schonmal für eure Hilfe, sitze da schon den ganzen Vormittag dran und verzweifel bald darüber :(
     
  9. tsmiler2, 25.01.2012 #9
    tsmiler2

    tsmiler2 Erfahrener Benutzer

    kA, aber das ist ein Widget. lang aufn Homescreen drücken "widget" auswählen, dann das Widget suchen, auswählen und dann isses da.

    Nun kannst du Daten deaktivieren und wieder anschalten durch drücken dadrauf.

    p.s.:Habs grad beim mir versucht und funktioniert einwandfrei bei mir
     
  10. Chica1979, 25.01.2012 #10
    Chica1979

    Chica1979 Threadstarter Neuer Benutzer

    dann hast du es wirklich gut, bei mir funzt das nicht :((

    wenn ich da drauf klickt, führt der mich ins menü, aber da war ich ja heute schon gefühlte 100 mal und kann nix ändern bzw. einstellen. :crying:

    liegt das denn am milestone oder hat problem was mit dem Netz zu tun, weiss das jemand?

    Wenn das was mit dem Netz zu tun hat, kann ich ja meinem Netzbetreiber nochmal bisschen auf die Nerven gehen. :tongue:


     
  11. seba1980, 25.01.2012 #11
    seba1980

    seba1980 Android-Hilfe.de Mitglied

    Zuletzt bearbeitet: 25.01.2012
    Chica1979 gefällt das.
  12. Chica1979, 25.01.2012 #12
    Chica1979

    Chica1979 Threadstarter Neuer Benutzer

    JUHU, ich habs gefunden!!!!!! :thumbsup::thumbsup::thumbsup:

    Vielen vielen Dank!!!!

    Hab die Datenlieferung jetzt ausgeschaltet und das Milestone ausgemacht, warte jetzt mal paar Minuten und mach es dann wieder an.

    Hoffe, dass es dann wieder klappt. *hoff*
     
  13. seba1980, 25.01.2012 #13
    seba1980

    seba1980 Android-Hilfe.de Mitglied

    Der Fehler "keine Anrufe/keine SMS" kommt mir bekannt vor. Bist Du im E-Plus-Netz?
     
  14. Chica1979, 25.01.2012 #14
    Chica1979

    Chica1979 Threadstarter Neuer Benutzer

    @Seba1980

    Ja, bin ich. Wieso, hast du das Problem auch? Also liegt das doch am netz ja?

    Werd das Milestone jetzt mal wieder anmachen, mal gucken, obs geholfen hat.
     
  15. Chica1979, 25.01.2012 #15
    Chica1979

    Chica1979 Threadstarter Neuer Benutzer

    ok, sehr interessant....

    Also wenn ich die Datenlieferung ausschalte, kann ich zwar simsen und telefonieren, aber dafür kann ich dann nicht mehr ins Internet gehen :)

    Das ist ja echt ein Traum alles...... aber immerhin bin ich schonmal etwas schlauer..

    Und was mach ich nun? :( Hätte gerne beides wieder ;)
     
  16. seba1980, 25.01.2012 #16
    seba1980

    seba1980 Android-Hilfe.de Mitglied

    @Chica1979: Es ist ein Problem, was ich ab auch und an mal hatte. Bei mir ist es allerdings schon länger nicht mehr aufgetreten. Die Google-Suche gibt ein paar Hinweise, das der Fehler nicht allzu selten ist.

    In der Regel verschwindet das Problem nach kurzer Zeit (1-2 Tage) von selbst wieder.
     
Du betrachtest das Thema "Keine SMS/Anrufe möglich - wie Datennetz ausschalten?" im Forum "Motorola Milestone 2 Forum",