1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. BeXo, 26.01.2011 #1
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Hallo, hab zurzeit das Problem, dass meine Akku anzeige falsch ist.
    Manchmal zeigt es an, dass ich noch 15% habe, und wenn ich mein Ladekabel anstecke, hab ich aufeinmal wieder 60% .
    woran kann das liegen?

    Milestone 2.2 CM6 , Launcherpro...





    lg
     
  2. fabs0, 26.01.2011 #2
    fabs0

    fabs0 Android-Hilfe.de Mitglied

  3. BeXo, 26.01.2011 #3
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

  4. fabs0, 26.01.2011 #4
    fabs0

    fabs0 Android-Hilfe.de Mitglied

    Sorry, das war in einem anderen Thread uns zwar dieser Post den ich meinte:

    https://www.android-hilfe.de/forum/root-hacking-modding-fuer-motorola-milestone.60/der-grosse-akku-drain-thread.50691-page-25.html#post-998496

    Auf gut deutsch geht die Akku-Anzeige schnell runter wenn die Spannung schnell sinkt (Unter großer Last etc.)
    Wenn sich die Spannung wieder normalisiert geht die Anzeige nur leider nicht wieder hoch!

    Durch kurzes Laden wird sie sozusagen wieder "aktualisiert".

    Ich hoffe das jetzt richtig rübergebracht zu haben, bin nämlich nicht vom Fach :D
     
  5. BeXo, 26.01.2011 #5
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Ok, ich verstehe. Und gibts dafür eine lösung. Hab leider keine Zeit den ganzen Thread zu lesen!
     
  6. fabs0, 26.01.2011 #6
    fabs0

    fabs0 Android-Hilfe.de Mitglied

    nein ich denke nicht.
     
  7. Zeto, 26.01.2011 #7
    Zeto

    Zeto Fortgeschrittenes Mitglied

    Das ist ein Problem, dass ich sowohl unter 2.01 Pulsar, als auch aktuell unter 2.1.1 habe,
    interessant bei mir ist, dass das nur alle ~ 300h auftritt. Sieht für mich ganz nach nem SW-Bug aus ;)
     
  8. Lindula, 27.01.2011 #8
    Lindula

    Lindula Erfahrener Benutzer

    Ansonsten ggf auch mal batterystats.bin löschen!

    Hab ich hier schon xmal gelesen,obs bei deinem konkreten Prob hilft,kann ich nicht sagen...

    Greetz,

    Lindula
     
  9. c0rtez, 27.01.2011 #9
    c0rtez

    c0rtez Erfahrener Benutzer

    Habe gerade vor zwei Tagen die batteriestats gelöscht.

    Hilft tatsächlich, ich hatte teilweise das Problem, das mein Stein leer angezeigt hat und auch schon nach dem Ladekabel geschrien hat. Nach nem Neustart waren dann auf einmal wieder 60% Akku da.

    Seid ich die bin gelöscht habe is es nich mehr aufgetreten.

    Wenn man weiß wie is es ganz einfach brauch nur root.

    Wer nicht rooten will kann universal androot nehmen.
    Ist ne kostenlose App vom Market mit der man Temporär rooten kann. Anschließend im Super Manager root zugriff aktivieren und die bin löschen. Jetzt kann man wieder mittels universal androot den root rückgängig machen.
     
  10. Madcat, 27.01.2011 #10
    Madcat

    Madcat Junior Mitglied

    Das Problem habe ich auch so aller 2Monate. Interesannt ist das es auch bei 60% vorkommt, bei weniger/mehr ladung ist es noch nicht aufgetreten allerdings gehts bei mir auf 5% runter und es Schreit nach strom. Kurz einstecken und wieder sind es 60% :)
     
  11. Zeto, 27.01.2011 #11
    Zeto

    Zeto Fortgeschrittenes Mitglied

    Überprüf beim nächsten mal wen das problem auftritt, ob es auch bei einer uptime von ~300h oder einem vielfachen davon auftritt.

    Würde mich mal interessieren, ob ich der einzige bin, bei dem es uptime-abhängig auftritt.
     
  12. payce, 28.01.2011 #12
    payce

    payce Android-Lexikon

    @Bexo: Das glaube ich Dir nicht, dass Du in diesem Thread: https://www.android-hilfe.de/forum/...os-ladekurven-leistungsverbraucher.73360.html

    ... zu dem Thema nichts gefunden hast. Genau dort steht, dass die Akku-Anzeige gerade beim Laden Schwachsinn anzeigt. Und dort ist auch dieser Thread verlinkt: https://www.android-hilfe.de/forum/...iskussion-infos-zum-milestone-akku.18808.html

    ... wo drinnen steht, dass die Akkuanzeige eine Einbahnstraße ist. Also nach sehr starker Belastung einen niedrigeren Wert anzeigen kann als tatsächlich vorhanden.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. android akkuanzeige falsch

    ,
  2. akkuanzeige android falsch

    ,
  3. akkuanzeige falsch

    ,
  4. handy zeigt akku falsch an,
  5. akkuanzeige stimmt nicht,
  6. android akkuanzeige stimmt nicht,
  7. handy akkuanzeige falsch,
  8. akkuanzeige falsch android,
  9. android falsche akkuanzeige,
  10. prozent akku smartphone falsch,
  11. android akku anzeige falsch,
  12. falsche akkuanzeige android,
  13. samsung galaxy s3 akkuanzeige falsch,
  14. samsung akku anzeige falsch,
  15. batterieanzeige stimmt nicht
Du betrachtest das Thema "Akku Anzeige ist falsch?" im Forum "Motorola Milestone Forum",