1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nanaboso, 08.04.2010 #1
    Nanaboso

    Nanaboso Threadstarter Neuer Benutzer

    Hallo zusammen

    Ich habe das Internetpacket M von O2, bekomme aber hier nur EDGE. Hab schon alles mögliche versucht (Interneteinstellungen neu heruntergeladen, Foren durchstöbert usw.), aber da ich ein absoluter Anfänger in Sachen mobiles Internet bin, trau ich mich (noch) nicht, allzuviel rumzubasteln:o. Hätte wohl eine Million Fragen zu dem Thema und ich hoffe sehr, daß mir dieses Forum weiterhelfen kann. Ich möchte eben auf keinem Fall in eine fiese Kostenfalle tappen oder meinen stein vermurksen. Also wie funktioniert das hier? Einfach drauf los mit meinen Fragen? Oder erst mal alles durchforsten hier?
    Gruß:cool:
     
  2. Nudelholz, 08.04.2010 #2
    Nudelholz

    Nudelholz Android-Experte

    Hallo und willkommen im Forum, Nanaboso. :)

    Also: In eine Kostenfalle kannst Du mit dem Interpack M von o2 eigentlich gar nicht kommen, wenn es wirklich freigeschaltet ist. Soweit ich mich erinnere, musst Du zuerst eine SMS mit START INTERNET M an o2 schicken, dann die Antwort abwarten und nochmal eine SMS mit JA INTERNET M (o.ä.) schicken.

    Wenn Du Dich auf der o2-Homepage einloggst und unter "Kontocheck" den "Einzelverbindungsnachweis" checkst, siehst Du genau, was für Beträge abgebucht worden sind. Sobald dort mind. ein Posten "WAP-Services/Net Mobile" mit 0,-€ gekennzeichnet ist, funktioniert Deine Internet M Flatrate einwandfrei und die Panik sollte somit weg sein. ;)

    Zu dem Problem mit dem fehlenden 3G: Schau mal unter Einstellungen > Drahtlos und Netzwerke > Mobile Netzwerke, ob dort der Punkt "Nur 2G-Netzwerke" markiert ist und entferne ggf. das Häkchen. Dann sollte 3G auch wieder funktionieren.

    Sonst kann es auch einfach sein, dass Du in einem "Funkloch" sitzt, also einfach kein 3G-Empfang möglich ist.

    €
    Hier funktioniert das wie in jedem Forum: man sollte immer erst die Suchfunktion nutzen und die Stickys lesen, bevor man seine Fragen stellt. Aber in Deinem aktuellen Fall finde ich das völlig in Ordnung, dass Du nen extra Thread aufgemacht hast.
     
    Zuletzt bearbeitet: 08.04.2010
  3. HolySmoker, 08.04.2010 #3
    HolySmoker

    HolySmoker Android-Hilfe.de Mitglied

    Gratulation zu deinem Spielzeug!

    Schau mal Bitte in Einstellungen/Mobile Netzwerke/ ob hier bei punkt 3 "Nur 2G-Netzwerke" ein hacken dahinter ist!? wenn ja raus damit!

    Bist du dir sicher das du in der "netzzelle" UMTS hast?

    Wie alt ist deine Sim-Karte?

    Ansonsten kann dir nicht viel passieren, mit dem Internet Pack M von O2 hast ne gute wall getroffen. Habe dieses schon seit es O2 im angebot hat.

    Mehr würde mir jetzt erst mal nicht einfallen!

    LG

    zu langsam!^^
     
    Nanaboso gefällt das.
  4. presseonkel, 08.04.2010 #4
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Nanaboso und Buddhanrw gefällt das.
  5. Buddhanrw, 08.04.2010 #5
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Moin also das Thema hatten wir hier schon im Forum es liegt einzig alleine am UMTS ausbau und daran das soviele Nutzer in den letzten monaten hinzugekommen sind so das die Server der Betreiber ich bin auch bei O2 mit internet pack M es nicht verarbeiten können. In mesum habe ich nur E und in Rheine ist Größer hab ich auch ein H also es wird nicht an deinen Einstellungen liegen.

    Die Suchfunktion hätte auch die Themen ausgespuckt wenn du eingegeben hättest nur noch Edge. :)


    Ja Presseonkel da kann ich nur zustimmen aber die werden schon fleissig dran Arbeiten nach dem sie ein Paar Emails bekommen haben :)
     
    Zuletzt bearbeitet: 08.04.2010
  6. presseonkel, 08.04.2010 #6
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    richtig...
    o2 hat wohl derzeit periodische Netzprobleme, weil die eifrig am Ausbau ihrer Abdeckung arbeiten...
    über Ostern war es im Raum BS-MD ganz schlimm....
     
    Nanaboso und Buddhanrw gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Bekomme 3G nicht auf mein milestone" im Forum "Motorola Milestone Forum",