1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. estizzle, 22.05.2011 #1
    estizzle

    estizzle Threadstarter Neuer Benutzer

    Hallo Freunde,

    ich bin stolzer Besitzer eines Milestone (1). Mein Provider ist o2.
    Ich habe entsprechend dem How2 aus diesem Forum auf CM7 geflasht.
    Bin im Großen und Ganzen sehr, sehr zufrieden mit der Geschichte. Aber Folgendes Phänomen verursacht seit Tagen Kopfschmerzen:

    Wenn ich den Menüpunkt "Telefon" aufrufe und im Anschluss eine Telefonnummer zu wählen tritt eine Fehlermeldung auf, und zwar: "Tut uns leid! Der Prozess android.process.acore wurde unerwartet beendet. Versuchen Sie es erneut"

    D.h. ich kann KEINE Nummern wählen, lediglich einen Kontakt aufrufen und ihn anrufen. Auch wenn ich den Punkt "Nummer vorm Anruf bearbeiten wähle" tritt das gleiche auf..

    Ich bin kein Pro, was das Milestone angeht und weiss auch nicht welche Informationen ihr noch benötigt über mein Handy um der Ursache auf den Grund zu gehen aber hier mal ein paar Daten:

    Android-Version: 2.3.4
    baseband-Version: 3GSMEPU91A_U_91.09.04I
    Kernel-Version: 2.6.32.9-g11068ed
    Mod-Version: CyanogenMod-7.1.0-RC3-11.05.15-Milestone
    Build-Nummer: R.U.R. 1920

    Vorschläge?

    P.S.
    Eine Frage is mir noch eingefallen > ich vermisse den Menüpunkt "Gesten", wo ist er? o.O
     
  2. k1l, 22.05.2011 #2
    k1l

    k1l Android-Lexikon

    estizzle gefällt das.
  3. estizzle, 23.05.2011 #3
    estizzle

    estizzle Threadstarter Neuer Benutzer

    Vielen Dank erstmal für die Antwort =)

    Allerdings habe ich jetzt mal die letzten Seiten durchgelesen, so wirklich schlau bin ich allerdings doch nicht geworden...

    P.S.
    Wie haue ich CM7 eigtl restlos wieder raus und bringe mein Milestone auf den Urprungszustand zurück?
     
  4. k1l, 23.05.2011 #4
    k1l

    k1l Android-Lexikon

    Eine full .sbf drueber flashen. Da findest du im rootforum auch genug threads zu
     
    estizzle gefällt das.
  5. estizzle, 23.05.2011 #5
    estizzle

    estizzle Threadstarter Neuer Benutzer

    Hab ich gefunden und auch geflasht.. aber irgendwas läuft schief.. ich habe im Anschluss wieder vulnerable_recovery_only_RAMDLD90_78 geflasht um dann OR zu installieren. Done, OR installiert und den Befehl "rm -f /system/etc/install-recovery.sh" in der Console eingegeben und dennoch: OR startet nicht, wenn ich mithilfe x+Einschaltknopf > Lauter Taste+Camtaste ins entsprechende Menü will. Es kommt das ganz gewöhnliche, blaue Menü. Das heisst ich muss wieder "apply sdcard:update.zip" wählen, OR installiert und beim nächsten Start ist es wieder verschwunden..

    ich werd nicht schlau draus
     
  6. TheSpiritof69, 23.05.2011 #6
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Das ist normal so..

    Es gibt keinen echten Recovery-Ersatz für das Milestone.
    Du musst immer erst in die Stock-Recovery booten und dann via Apply Update die OpenRecovery laden.
     
    estizzle gefällt das.
  7. estizzle, 23.05.2011 #7
    estizzle

    estizzle Threadstarter Neuer Benutzer

    Hmmm.. aber vorher hat es auch funktioniert.... ich hatte die Auswahl zwischen "Neustart", "Rcovery" und "Bootloader"... und wenn ich Recovery wählte startet das Teleofn neu und ich hatte das OR-Menü vor mir
     
  8. TheSpiritof69, 23.05.2011 #8
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Jo und hier haste was anderes beschrieben..
     
  9. estizzle, 23.05.2011 #9
    estizzle

    estizzle Threadstarter Neuer Benutzer

    Das Problem ist, ich muss OR via Aplly:Update.zip immer wieder neu installieren um in das OR-Menü zu kommen.. vorher konnte ich beim Neustart "Recovery" wählen und das Milestone startete im OR-Menü..

    Edit: d.h. nach jedem Neustart ist OR wieder verschwunden..
     
    Zuletzt bearbeitet: 23.05.2011
  10. justanordinarydude, 23.05.2011 #10
    justanordinarydude

    justanordinarydude Gast

    das ist normal wenn du keinen mod benutzt der neustarten in die OR unterstützt
     
    estizzle gefällt das.
Du betrachtest das Thema "Fehler beim Afruf von "Telefon"" im Forum "Motorola Milestone Forum",