1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Milestone92, 15.10.2010 #1
    Milestone92

    Milestone92 Threadstarter Erfahrener Benutzer

    Mein Milestone hat das Mittlerweile zum zweiten Mal:

    Es wird verdammt heiß, ist langsam, Musik und Kamera lassen sich nicht öffnen. im OSMonitor und im Akkuverbrauch ist der Eintrag "Medien" der Übeltäter.
    Den Prozess kann ich weder mit Advanced Task Killer noch mit OSMonitor beenden.
    Hab shcon mehrmals neugestartet, Akku rausgetan etc - nichts hilft.
    Gibts vielleicht einen Reset, wo die Apps nicht gelöscht werden?
    Oder irgend eine andere Lösung?
     
  2. c0r3, 15.10.2010 #2
    c0r3

    c0r3 Fortgeschrittenes Mitglied

  3. TimeTurn, 15.10.2010 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Der Dienst braucht immer viel Prozessorlast, wenn Du die Speicherkarte mit einem Schlag massig befüllst - der Stein indiziert die Mediendateien - das dauert etwas - sollte aber nach einigen Stunden vorbei sein der Spuk - einfach mal ans Ladegerät damit über Nacht und rennen lassen, dann sollte morgen alles schön sein.
     
  4. Milestone92, 15.10.2010 #4
    Milestone92

    Milestone92 Threadstarter Erfahrener Benutzer

    @TimeTurn: Okay - das werd ich in Zukunft auch machen - wobei ich das Problem wie gesagt erst 2mal hatte, das ist komisch

    @c0r3: DANKE für den Link - da hat jemand was von kaputter Videodatei gelabert - und da ich .avi-Dateien auf dem Handy hab, die ich dann einfach mit dem Wuzenhua-Player abspiele (um nicht immer konvertieren zu müssen), wusste ich dass da der Fehler steckt.
    An Pc angesteckt, Dateien gelöscht, Kabel gezogen, OSMonitor geöffnet - und die Last ging sofort auf 0-10% zurück.
    Vielen Dank!
     
    TimeTurn gefällt das.
  5. TimeTurn, 15.10.2010 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Auch nich schlecht - den kannte ich auch noch nich :biggrin:
     
  6. Milestone92, 15.10.2010 #6
    Milestone92

    Milestone92 Threadstarter Erfahrener Benutzer

    Ja der ist echt super. Hab noch keine Datei auf dem Handy gehabt die der noch nicht abgespielt hat.
    Ich hab immer noch die chinesische Version - aber ich weiß ja was ich drücken muss ;)
     
  7. s!Le, 16.10.2010 #7
    s!Le

    s!Le Android-Guru

    Ich musste spontan an P0*** denken.. ^^

    Sry für OT!
     
  8. Milestone92, 16.10.2010 #8
    Milestone92

    Milestone92 Threadstarter Erfahrener Benutzer

    Warum musst du bei CPU-Auslastun an Pr0n denken?!

    Wenn dann hätten mich .avi-Dateien daran erinnert (wobei es sich bei meinen avi-Dateien nicht um Pr0n handelt - schließlich haben ja andere das Handy auch mal in der Hand)
     
Du betrachtest das Thema "Laut OSMonitor "Medien" 92% CPU-Auslastung! HILFE!" im Forum "Motorola Milestone Forum",