1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. goldbeker, 13.02.2010 #1
    goldbeker

    goldbeker Threadstarter Junior Mitglied

    Hallo, trotz 2.01 hängt mein Milestone gelegentlich. Vorzugweise nach einer USB Verbindung. Der Bildschirm wird schwarz. Es gibt keine weitere Reaktion, außer das leuchten der Softwaretasten. Ich muss den Akku rausnehmen um das Gerät wieder zu starten. Gibt es da keine andere Möglichkeit, z.B. eine Tastenkombi?
    Danke
     
  2. gokpog, 13.02.2010 #2
    gokpog

    gokpog Android-Ikone

    Du kannst probieren ob der Warmstart noch funktioniert:
    links shift + rechts alt + del

    Aber normal ist dieses verhalten nicht, auch nicht unter 2.0.1. Ich hätte da eher eine Anwendung im Verdacht, die dir Ärger macht.
     
  3. goldbeker, 13.02.2010 #3
    goldbeker

    goldbeker Threadstarter Junior Mitglied

    Thanks, das mit dem Warmstart ist ja schonmal ein Tip. Probiere ich dann, wenn das Problem wieder auftritt.
     
  4. eddi, 13.02.2010 #4
    eddi

    eddi Neuer Benutzer

    so ähnlich hat sich bei mir ein defekt der speicherkarte angekündigt. sobald eine app auf die speicherkarte zugreifen wollte und auch nach usb-verbindungen (wenn das milestone die karte wieder "vorbereitet") blieb das display schwarz und das telefon hat nicht mehr reagiert. half nur ein rausnehmen des akkus.
    wurde immer schlimmer, geholfen hat dann nur ein tausch der sd-karte...
     
  5. goldbeker, 13.02.2010 #5
    goldbeker

    goldbeker Threadstarter Junior Mitglied

    Habe die ursprüngliche 8 GB Karte wieder reingetan. Bisher läuft es. Ist nur schade um die 16 Gb Karte, die ich extra gekauft hatte.
     
  6. stoffi, 13.02.2010 #6
    stoffi

    stoffi Android-Hilfe.de Mitglied

    Wenns noname-Karte war, kann so etwas passieren. Ich hatte ein älteres Nokia zweimal umgetauscht, bis ich merkte, dass die Speicherkarte für die fehlerhaften Bilder zuständig war. Bei Markenprodukten sollte sowas nicht passieren, bzw. ist da locker ein Umtausch drin.
     
  7. garak, 14.02.2010 #7
    garak

    garak Ehrenmitglied

    Ich habe mir auch eine 16 GB Karte gekauft die extra für das Milestone angeboten wurde und damit überhaupt keine Probleme. Solltest du dir beim nächsten Kauf besser vom Verkäufer bestätigen lassen, um solche Probleme zu vermeiden.

    Gruß
    Chris
     
  8. goldbeker, 14.02.2010 #8
    goldbeker

    goldbeker Threadstarter Junior Mitglied

    Ob der Verkäufer das weiss? Habe mir eine Sandisk Karte gekauft und jetzt nochmals in FAT 32 formatiert und überprüft. Es scheint jetzt tatsächlich alles zu funktionieren.
     
  9. Baby-Frau, 29.06.2011 #9
    Baby-Frau

    Baby-Frau Neuer Benutzer

    Hallo, eine späte Antwort, aber da ich mein Milestone 2 erst selbst wenige Wochen habe, hier (m)eine Lösung zum Problem:

    Zustand:
    1.) Extrem hoher Akkuverbrauch
    2.) Handy hängt permanent
    3.) Bildschirm wird schwarz
    4.) Handy rechnet die ganze Zeit rum
    5.) Auch durch Hochfahren und Akku Rausnehmen ändert sicher Zustand nicht.

    Meine Erfahrung hat gezeigt, dass durch Deinstallieren oder Löschen von Dateien (von der Micro-SD-Karte) noch unsichtbare Verweise dorthin auf dem Milestone vorhanden bleiben. Dadurch rechnet das Handy rum und hängt sich auf, denn die Anwendung/en oder Daten sind gar nicht mehr vorhanden.
    Ob es tatsächlich auch bei Deinstallation passiert oder nur beim Löschen direkt von der Midro-SD-Karte, ist hier nebensächlich und kann ich momentan nicht beantworten.

    Abhilfe:
    1.) Die kompletten Daten der Micro-SD-Karte auf dem PC sichern. (copy & paste)
    2.) Micro-SD-Karte formatieren (so wird auch das Unsichtbare eliminiert.

    Kann man im Handy selbst machen:
    Einstellungen-->
    SD-Karte und Telefonspeicher-->
    SD-Karte trennen-->
    SD-Karte formatieren.

    So bald SD-Karte formatiert ist: -->
    SD-Karte bereitstellen)
    3.) Kompletten Daten der Sicherung wieder auf Micro-SD-Karte aufspielen
    4.) FERTIG! :thumbsup:

    Ich war schon richtig verzweifelt, nachdem ich eine Offline-Navigation wieder gelöscht hatte.

    Erst nach Tagen des Beobachtens fiel mir die Lösung wie Schuppen vor den Augen.

    Viel Glück, ich hoffe ich konnte weiterhelfen. :thumbup:
     
  10. TheSpiritof69, 29.06.2011 #10
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Ich muss ja sagen, ich find es recht dreist, den selben, falschen Text in 3 Threads zu posten. </OT>
     
  11. hanschke, 01.07.2011 #11
    hanschke

    hanschke Gast

Du betrachtest das Thema "Milestone hängt" im Forum "Motorola Milestone Forum",