Surnia (LTE) Moto E Software defekt, Bootloader gelockt...

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Moto E Software defekt, Bootloader gelockt... im Motorola Moto E (2015) Forum im Bereich Weitere Motorola Geräte.
Z

zmoddah

Neues Mitglied
Hi! Ich habe ein Moto E 2015 mit defekter Software. Es bleibt beim Logo hängen und fährt gar nicht mehr hoch.
Ich habe die aktuelle Software per Fastboot neu aufgespielt, lief alles ohne Fehler durch.
Trotzdem fährt das Telefon nicht hoch.
Den Bootloader kann ich nicht entsperren, weil der Haken in Entwickleroptionen nicht gesetzt ist.
Hat jemand eine Idee was ich noch machen kann?
 
O

ooo

Lexikon
Nach dem (korrekten) Flashen der (Marshmallow) Firmware braucht das Phone ca. 15 Minuten und hängt solange im Logo herum.
 
Z

zmoddah

Neues Mitglied
Ja das das dauert ist mir klar, er kommt nur nicht zum Bootlogo sondern bleibt bei dem Ersten "Powered by Android" Logo hängen.
Ich habe die Software komplett per Hand geflashed. Ohne Fehler. Mache das auch nicht das Erste sondern das gefühlt tausendste mal... :)
 
O

ooo

Lexikon
Okay, aufgrund deiner Beschreibung habe ich zunächst den benötigten Zeitraum angegeben. - Deswegen auch "korrektes" Flashen und "Marshmallow" Firmware.

Zwei Links für dich (falls du sie nicht bereits selbst gefunden hast):


(Wenn man in dieser Situation ist - OEM-Entsperrung nicht aktiviert/nicht mehr aktivierbar - dann hilft eigentlich nur, eine exakt passende Firmware zu finden. - Wenn das Phone nicht bereits Marshmallow hatte, sondern Lollipop 5.0.2, und man sich irgendwie verflasht hat, hat man an dieser Stelle leider eher das Nachsehen. - Bleib trotzdem dran. - Vllt. klappt es ja noch ...)
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Vllt. tut's auch eine Lollipop 5.0.2 reteu oder retgb cid7 von hier (nicht selbst probiert)?

firmware.center

(Allerdings dürfte dein Bootloader - wenn ohne Fehler geflasht - bereits auf Marshmallow sein ... Downgrade geht dann nicht mehr.)​
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Nur der Vollständigkeit wegen:
fastboot erase cache
fastboot erase data
hattest du aber gemacht?