Handy geht nach Fehler beim Flashen nicht aus

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Handy geht nach Fehler beim Flashen nicht aus im Motorola Moto G (2014) Forum im Bereich Motorola Forum.
T

tag

Experte
Nun wollte ich mein tolles Moto G 2014 XT1068 wieder in Betrieb nehmen, um mein Moto X Play XT1562 zur Reparatur zu schicken. Vorher nur schnell mal 6.0 (XT1068_TITAN_RETDE_6.0_MPB24.65-34_cid7_CFC.xml) installieren, das ist besser als 5.0.2 ... dachte ich.

Beim Flashen bei Sparsechunk 2 gab es einen Fehler. USB disconnected, USB connected. Also gut, Kabel richtig rein, erneuter Versuch. Ergebnis: fastboot gibt nur noch "waiting auf device" aus.

Na gut,. Recovery sollte immer gehen. Also ausmachen mit 10 Sekunden Power-Button und wieder in Recovery booten, richtig? Nein. Auch nach 20 Sekunden macht der Powerbutton nichts. Das Handy ist tot. Aber an.

Torx habe ich meines Wissens nicht da. Wenn man es aufmacht, kann man wohl den Akku vom Handy trennen Das dürfte helfen, kann ich aber derzeit nicht. Gibt es eine Alternative?
 
T

tag

Experte
@cptechnik
cptechnik schrieb:
klingt nach
[Anleitung] Stockrom per fastboot manuell installieren
...nicht der Werdegang,... das Ergebnis...
Nö. Dort war das Display schwarz. Bei mir war fastboot zu sehen. Display war an. Aber keine Reaktion auf Tasten.

cptechnik schrieb:
tag schrieb:
Also ausmachen mit 10 Sekunden Power-Button und wieder in Recovery booten, richtig?
...das erste ist der Bootloader bzw fastboot-mode, ja... so sollte sein...
Wie geschrieben: Der Versuch hatte nichts gebracht. Keine Reaktion auf 20 Sekunden Power-Button.

Über Nacht ist es leer geworden. Nun kam es beim testweisen Einschalten in den fastboot-Modus. Reason: Flashfail. Sieht also aus, als ob alles wieder klappt nach Leerlaufen lassen. Weitere Versuche mache ich aber erst, wenn es mindestens 50% Akku hat - vermutlich wird es eher heute abend.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Das Flashen hat anscheinend funktioniert. Mehr weiß ich, wenn es gebootet hat. Danke für den Versuch zu helfen, auch wenn mein Beitrag wohl nicht deutlich genug formuliert war um zu lesen, dass ich diesen Versuch bereits vergeblich unternommen hatte.
 
cptechnik

cptechnik

Moderator
Teammitglied
Danke für deine Rückmeldung,
und toi toi toi für den zweiten Versuch... !