Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

8 GB Massive Hänger im Betrieb, teilweise extrem langsam

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Massive Hänger im Betrieb, teilweise extrem langsam im Motorola Moto G (2015) Forum im Bereich Weitere Motorola Geräte.
B

bubinator1

Neues Mitglied
Hallo zusammen,

mein Moto G (2015) mit 8GB hat seit einiger Zeit massive Hänger bzw. ist extrem langsam. Es äußert sich so, dass der Touchscreen stark verzögert, oder gar nicht mehr reagiert. Selbst die Einschalttaste reagiert nicht mehr. Ein harter Reboot über die Einschalttaste ist noch möglich. Dann läuft es auch wieder für eine gewisse Zeit flüssig.

Zumeist scheint das Problem im Firefox oder aber in Apps aufzutreten, die vermutlich die WebView-Komponente nutzen.
Das Forum habe ich schon mal durchsucht und lediglich in diesem Thread etwas vergleichbares gefunden. Dort wurde die Android System WebView-Komponente deinstalliert. Das finde ich etwas verwunderlich, da es meines Wissens nach eine Systemkomponente ist, die über den Playstore von Zeit zu Zeit mit Updates versorgt wird.

Nun hoffe ich auf einen Tipp von Euch. Ansonsten muss ich mir wohl ein neues Telefon zulegen, da es nicht wirklich nutzbar ist.

Mein Telefon ist verschlüsselt.
OS: Android 6.0.
Systemversion: 24.41.33.osprey_reteu.reteu.en.EU retde (Update kam OTA)

Viele Grüße & Danke für Eure Tipps und Hinweise
 
K

kulli95

Neues Mitglied
Hi,
ich suche auch schon ewig nach einer Lösung.
Das Problem ist bekannt warum diese Krücke so langsam ist. Der Arbeitsspeicher (da sind geöffnete Programme drin) leert sich zu oft, das heisst wenn du eine App wie Facebook startest, die sehr anspruchsvoll vom RAM ist dann schließt und öffnet es sich im RAM mehrere male, so ist das mit vielen anderen Apps auch.
Das Problem kann nur Motorola beheben, wollen die aber nicht. Andere Lösungen gibts auch nicht die auf Dauer was bringen, am besten kauf' dir ein anderes Gerät :D
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von cptechnik - Grund: Rechtschreibung, Forenregeln! - Gruß cptechnik
Kunstvoll

Kunstvoll

Stammgast
Meine Vermutung liegt eher auf die Verschlüsselung, die auch auf anderen Geräten große Performance Probleme bereitete.
 
mblaster4711

mblaster4711

Guru
Zur Verlangsamung des Gerätes tägt bei:
- Externe SD als intere und die Verschlüsselung die damit einher geht.
- nur 1GB RAM der sowas wie Multitasking beinahe ausschließt

Ich habe da ein recht guten Vergleich zwischen meinem G3 2/16 einem G2 (1/8), einem Mediapad (1/16) und einem Lenovo Tab (1/8).
Bei den Geräten mit nur 1GB RAM ist es wirklich ätzend, wie lange man warten muss wenn man von einer speicherintensiven App zu einer anderen wechselt. Da merkt mannes ganz deutlich, dass die Apps immer wieder neu geladen werden müssen. Noch schlimmer wird es dann wenn man die externe SD als intere einbindet, denn daruch verlängern sich die Ladezeiten nochmals.

Daher kannnman wirklich sagen, dass Geräte mit 2GB momentan das Minimum sind. Wenn man sich ein Gerät zulegen möchte und dieses dann auch noch länger als 2 Jahre nutzen möchte, dann sollte man unbedingt zu 3/4GB Geräten greifen. Die Apps werden in den letzten Jahren immer RAM-hungriger.
 
D

digitales

Neues Mitglied
ich hatte das gleiche problem, konnte es mit folgender massnahme in den grifft kriegen:

deinstallation von facebook und messenger app (ist vermutlich der bösewicht)
deinstallation aller apps, die ich nicht benötige oder die ich via bowser nutzen kann (spon usw.)

seither läuft das ding wieder flüssig. als browser nutze ich nun powerbrowser, ist eigentlich ein chrome, aber mit adblock
 
T

Timmi

Neues Mitglied
@digitales ich habe auch seit zwei Wochen das Problem. Als ich Arbeitsspeicher geschaut habe, bin ich schockiert, dass es nur unter 200Mb braucht aber kein Speicher frei mehr hat :(. Habt ihr gleiches Problem?
 

Anhänge