Moto G30 lädt NUR mit mitgeliefertem Ladegerät

  • 32 Antworten
  • Neuester Beitrag
Diskutiere Moto G30 lädt NUR mit mitgeliefertem Ladegerät im Motorola Moto G30 Forum im Bereich Motorola Forum.
MotoHater

MotoHater

Erfahrenes Mitglied
Ich bin gerade völlig verwirrt. Ich hatte versucht, mein neues G30 mit einem Universal-USB-Netzteil (mit Quickcharge) aufzuladen, wie jedes meiner zig anderen Geräte vorher. Es steht "langsames Laden" im Display, aber auch nach Stunden tut sich GAR NICHTS. Mit dem mitgelieferten Netzteil lädt es, wie man es erwartet und sagt "TurboPower angeschlossen". Über Nacht hatte ich es per gut stromversorgtem Hub geladen, es konnte offenbar gerade so die Ladung halten, bzw sich etwas weniger entladen, genau weiß ich es nicht.

Ist es also wirklich so, dass man das Gerät nur mit dem mitgelieferten Netzteil laden kann, und nicht im Auto, nicht bei Freunden an anderen Netzteilen, Powerbanks, Solarladern, d.h. wenn das mitgelieferte Neetzteil nicht mehr geht, ist das Smartphone nutzlos?
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
MotoHater schrieb:
dass man das Gerät nur mit dem mitgelieferten Netzteil laden kann,
Nur Schnellladen damit.
Alles andere geht mit fremden Ladegeräten, immer und überall, aber normales laden halt nur :)
 
MotoHater

MotoHater

Erfahrenes Mitglied
naja eben nicht. wenn das Telefon mit 1A möglichem Ladestrom bei 5V oder eben Quickcharge in 8 Stunden den Akku nicht annähernd füllt, scheint genau das nicht zu klappen.
 
Zuletzt bearbeitet:
HerrDoctorPhone

HerrDoctorPhone

Inventar
Aber normal.... :1f44d:
MotoHater schrieb:
wenn das mitgelieferte Neetzteil nicht mehr geht, ist das Smartphone nutzlos?
Eben nicht. Es geht auch mit 2A zu laden, aber paar Std. sind schon drin, wie bei allen anderen auch. Wird halt nur langsamer geladen.
 
MotoHater

MotoHater

Erfahrenes Mitglied
aber ich schrieb doch oben, dass es maximal die Ladung erhält, es kommt eben kaum bis gar kein Strom hinein. Selbst mit 2A (nicht 1A, verpeilt) sollte doch das Telefon mit seinem 5000mAh Akku in höchstens 2,5-3 Stunden voll sein. Und noch ein Punkt, der Wahnsinn wäre: ist TurboPower trotz Qualcomm SOC kein Quickcharge und inkompatibel? das würde ja einiges erklären, außer, dass es bei 5V und 2A auch GAR NICHT lädt.
 
Zuletzt bearbeitet:
HerrDoctorPhone

HerrDoctorPhone

Inventar
Hmm...
Also ich lade mein Akku (Poco, 5200 mAh) in 3-4 Std. auf, ganz normal mit einem 5V 3 A Lader und freies Kabel.
Theoretisch lade ich eigentlich jeden Samstagabend bis Sonntagmorgen mein Handy über Nacht auf...
 
ungarkatze

ungarkatze

Erfahrenes Mitglied
Ist im Handy "Schnellladen" ausgeschaltet? Das würde ich mal testen.
 
MotoHater

MotoHater

Erfahrenes Mitglied
ungarkatze schrieb:
Ist im Handy "Schnellladen" ausgeschaltet?
wo kann man das ein/ausschalten? 🧐 "optimiertes Laden" ist aus, ich habe es auch gestern abend erst aus der Verpackung geschält, wäre seltsam. Ach so, der Akku hält auch wie erwartet, also scheint einfach nur kein nicht-Marken Strom hinein zu wollen
 
Zuletzt bearbeitet:
ungarkatze

ungarkatze

Erfahrenes Mitglied
Bei Samsung unter Einstellungen, Akku, Erweitere Einstellungen, Schnellladen Ein/Aus. Ob es bei Moto genau so ist weiß ich nicht, zur Not einfach ins Suchfeld eingeben.
 
MotoHater

MotoHater

Erfahrenes Mitglied
scheint es nicht zu geben, der "Schutz vor Überladung" ist nur eine sinnvolle Option bei Dauerladung zur Akkuschonung. Ich werde, wenn es dann endlich mal vollgeladen ist und etwas verbaucht wurde, Powerbanks und andere Netzteile ausprobieren. War schon ein Schocker, als ich es heute morgen abpflückte und es sagte "laden" und 32% wie am Abend...
 
ungarkatze

ungarkatze

Erfahrenes Mitglied
@MotoHater
Die Funktion gibt es wohl wirklich nicht!

Quelle: Motorola Bedienungsanleitung G30

Laden des Telefons
So laden Sie das Telefon auf

Ihr Telefon ist wie ein kleiner Computer, auf dem Ihnen Unmengen an Informationen und Apps zur Verfügung stehen. Je nachdem, welche Funktionen Sie verwenden, kann dies viel Strom verbrauchen. Planen Sie, das Telefon jede Nacht aufzuladen, damit es am nächsten Tag einsatzbereit ist.
  1. Verbinden Sie das Telefon mit dem mitgelieferten Ladegerät.
    Andere Ladegeräte, einschließlich Laptops, können langsamer aufladen.
  2. Stecken Sie den Stecker in eine Steckdose.
    Wenn das Telefon beim Aufladen ausgeschaltet ist, werden der Umriss einer Batterie und ein Prozentwert angezeigt. Wenn der Akku vollständig entladen ist, wird dies erst dann angezeigt, wenn das Telefon über die Mindestspannung für den Systemstart verfügt.
    Wenn das Telefon beim Aufladen eingeschaltet ist, wird
    in der Statusleiste angezeigt.
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
ungarkatze schrieb:
Andere Ladegeräte, einschließlich Laptops, können langsamer aufladen.
Ist halt kein super Schnellladen möglich mit 3 te Hersteller....

VG
 
MotoHater

MotoHater

Erfahrenes Mitglied
herrje, ich schreibe doch kein Mandarin: es lädt GAR NICHT, mit Standard-Ladegeräten. Das ist doch wohl kein Luxusproblem. Ich habe es an ein 5V 2A-Ladegerät, was jedes verdammte andere Gerät aufladen kann, abends angeschlossen und es war morgens auf dem maximal gleichen Akkustand wie abends. Das kann doch nicht normal sein!? Ja, mit dem mitgelieferten lädt es auch wirklich recht schnell, ist ja auch als ZUSATZoption ganz nice. aber...? Und kann eventuell jemand bestätigen, dass Quickcharge 2.0 (das andere erwähnte Ladegerät erfüllt diesen Standard) inkompatibel ist mit "TurboPower"?
 
Zuletzt bearbeitet:
HerrDoctorPhone

HerrDoctorPhone

Inventar
Nix aber...
Was willst du lesen?

Da wir das Gerät nicht sehen, fischen wir doch nur im Trüben, was sollen wir sonst machen? Wir grenzen das Problem doch nur ein.
Deine Frage wird hier nicht so leicht zu beantworten sein, da wärst du in einer Handywerkstatt besser aufgehoben, wo es ein Elektroniker auch in der Hand nehmen kann und einige Test fahren kann.
MotoHater schrieb:
Über Nacht hatte ich es per gut stromversorgtem Hub geladen
Dann mal ohne Hub, denn an den Hub saugen noch andere Parameter, da werden die Ströme geteilt durch andere Geräte.
 
MotoHater

MotoHater

Erfahrenes Mitglied
Ich habe eben von 97% hoch geladen (fast nichts verbraucht...) mit einem Samsung "Adaptive Fast Charging" Netzteil, von 750mA auf weniger als 300mA bei 100% (gemessen) allerdings auch nur bei 5V, kann auch dem hohen Akkustand geschuldet sein, aber diesmal hat es wenigstens überhaupt geladen. Weitere Messungen (Strom bei 1. und 2. Ladegerät +Powerbank) müssen bis morgen warten.

Ich wollte ja nur wissen, da ja ein paar von den Dingern verkauft wurden, ob dieses seltsame Verhalten schon anderweitig auffiel. Ich hatte so etwas noch nie erlebt, außer bei Apple.
 
ungarkatze

ungarkatze

Erfahrenes Mitglied
Ab 78 % Akkuladung wird auf normal laden umgestellt
 
B

B.Schwarz

Gast
MotoHater schrieb:
ob dieses seltsame Verhalten schon anderweitig auffiel.
Ich habe das gleiche Fehlerbild mit einem alten Kabel. Um das auszuschließen, würde ich mal Fremdladegerät mit Originalkabel testen.
 
P

PrinzessinT

Stammgast
Die Apps wie z. B. ACCUBATTERY oder Ampere etc. zeigen doch den aktuellen Strombezug an.
Wurde da mal nachgesehen, was wann fließt?

BTW.
Neuere Smartphone haben oft schon eine lernfähige Ladesperre ab 80%.
Damit soll der Akku geschont werden.
Ist als Option oft unter "Akku" zu finden.
 
Zuletzt bearbeitet:
HerrDoctorPhone

HerrDoctorPhone

Inventar
PrinzessinT schrieb:
Neuere Smartphone haben oft schon eine lernfähige Ladesperre ab 80%.
Keine Ladesperre, das ist Unsinn. Das ist nur ein Ladestopp für Schnellladen, ab 80% wird langsam weiter geladen bis 100%, exakt, um den Akku zu schonen.

-
 
P

PrinzessinT

Stammgast
HerrDoctorPhone schrieb:
Keine Ladesperre, das ist Unsinn.
Man(n) kann einer Dame auch durchaus höflicher sagen, wenn sie Unsinn verzapft hat!
🥰

Dann hab ich das wohl nur falsch verstanden.
Screenshot_20220120_100632.jpg
 
Zuletzt bearbeitet:
Ähnliche Themen - Moto G30 lädt NUR mit mitgeliefertem Ladegerät Antworten Datum
0
4
0