1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. liewerson, 03.05.2012 #1
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    Moin ich wollte gern meine bootanimation ändern habe die zip. Datei mit dem motomizer eingespielt seit dem habe ich keine Boot Animation mehr :sly::eek: hat jemand ne Idee was ich falsch mache?
    Original 2.3.6 mit Root auf dem razr!

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  2. Micheldutt, 03.05.2012 #2
    Micheldutt

    Micheldutt Fortgeschrittenes Mitglied

    Soweit ich das furiose Englisch des Autors verstehe, kan mann gepackte Dateien nicht einfach so packen und reinschieben. Die müssen auf einer SD-Karte gepackt und dann ins Tel verschoben werden.
     
  3. liewerson, 03.05.2012 #3
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    Hab die gepackte zip jetzt aufs Telefon verschoben funzt. Trotzdem nicht :confused:

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  4. HSD-Pilot, 03.05.2012 #4
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    liewerson gefällt das.
  5. TheProdigy, 03.05.2012 #5
    TheProdigy

    TheProdigy Android-Ikone

    Mach doch manuell. Geht ganz einfach.

    sent from my RAZR XT910.
     
  6. liewerson, 03.05.2012 #6
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    also ich hab die bootanimations.zip jetzt in system/media drin läuft immer noch nix nur schwarz!!! evtl liegt es an den rechten ? wie kann ich die noch mal ändern?
     
  7. lacrimosa2k2, 03.05.2012 #7
    lacrimosa2k2

    lacrimosa2k2 Android-Experte

    hast du die zip richtig gepackt? keine komprimierung!
     
  8. liewerson, 03.05.2012 #8
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    ja aber des komische ist das die orginal bootanimation.zip ja auch nimmer läuft


    welche rechte muss ich der orginalen geben? Rw-r-r?

    benutze den Es datei explorer mit root
     
  9. TheProdigy, 03.05.2012 #9
    TheProdigy

    TheProdigy Android-Ikone

    Ja, rw-r-r
     
  10. liewerson, 03.05.2012 #10
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    ist so eingestellt aber läuft nix hab immoment nur noch die orginale drauf läuft trozdem nicht!!!!!!????????? hab den motomizer auch runter geschmiessen weiss nicht woran es jetz noch liegen könnt
     
  11. TheProdigy, 03.05.2012 #11
    TheProdigy

    TheProdigy Android-Ikone

    Nur noch die Originale Zip im Media Ordner?
     
  12. HSD-Pilot, 03.05.2012 #12
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Ich tippe mal darauf, das Motomizer Dir die Animation zerschossen hat. Deinstallieren hilft nur bedingt, da Motomizer tief in's System eingreift.

    Evtl. nen Factory Reset oder ohne Animation leben.

    Gesendet von meinem XT910 mit Tapatalk 2
     
  13. liewerson, 03.05.2012 #13
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    Ja

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  14. TheProdigy, 03.05.2012 #14
    TheProdigy

    TheProdigy Android-Ikone

    hmm.. dann denke ich auch das Motomizer da was zerschossen hat. Siehe HSD-Pilot.
     
  15. liewerson, 03.05.2012 #15
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    Sollte ich Root mit rootkeeper vorm factory Reset sichern?

    Gesendet von meinem XT910 mit der Android-Hilfe.de App

    Der ursprüngliche Beitrag von 20:06 Uhr wurde um 20:53 Uhr ergänzt:

    Also factory reset brachte kein erfolg nochmals mein vorgehen wie ich ne bootanimation rein kriegen sollte

    datei runterladen
    mit ES Datei Explorer (root)
    in Sytem/media rein
    fertig
    oder????
    Entpacken?
    welche rechte auf rw/r/r
    Richtig ?
     
  16. HSD-Pilot, 03.05.2012 #16
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Nix entpacken Zip rein und gut.
    Berechtigung:

    [​IMG]

    Gesendet von meinem XT910 mit Tapatalk 2
     
  17. liewerson, 03.05.2012 #17
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    Ja steht bei mir genau so drinnen wenn ich aber auf ok gehe kommt "ändern der rechte fehlgeschlagen"!?????????????
     
  18. HSD-Pilot, 03.05.2012 #18
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Es Explorer Einstellungen:

    Up to Root setzen und weiter unten
    Root Rechte gewähren und Dateisystem einbinden.

    Gesendet von meinem XT910 mit Tapatalk 2
     
  19. HSD-Pilot, 03.05.2012 #19
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    [​IMG]

    Gesendet von meinem XT910 mit Tapatalk 2
     
    liewerson gefällt das.
  20. liewerson, 03.05.2012 #20
    liewerson

    liewerson Threadstarter Fortgeschrittenes Mitglied

    nice läuft alles wieder
    Erste Datei war nicht vollständig runtergeladen und hab des dateisy. nach factory reset vergessen zu setzen damn schande auf mein haupt trotzdem danke
     
Du betrachtest das Thema "Boot Animation mit motomizer??" im Forum "Motorola Razr / Razr Maxx Forum",