Fotos vom 5.3 auf Laptop übertragen

  • 30 Antworten
  • Neuester Beitrag
Diskutiere Fotos vom 5.3 auf Laptop übertragen im Nokia 5.3 Forum im Bereich Nokia Forum.
R

roddie

Neues Mitglied
Hallo, ich habe mir ein Nokia 5.3 zu gelegt, war günstiger als ein Samsung ( hatte ein S8, leider defekt), leider nicht so einfach wie das S8 zu bedienen. Mein größtes Problem: ich bekomme keine Fotos und Videos auf meinen Laptop rüber. Und die Anweisung gelingt mir nicht bzw teils verstehe ich sie nicht. Dazu muß ich sagen das ich ein Computer - Depp bin und mich schwer tue. Aber warum war das bei`m Samsung alles so einfach????
 
W

Wolfi01

Ambitioniertes Mitglied
Hallo roddie, versuchst Du es via Bluetooh oder via Kabel?
I.d.R. sollte folgendes passieren (Handy z.B. via Kabel anschließen):
PC installiert alle notwendigen Treiber (passiert das?) und es kommt auf dem Handy ein Hinweis wie übertragen werden soll
(hier Dateiübertragung wählen). War das erstmal der Fall?

Sollte schon beim Anschluß nichts weiter passieren, so suche mal auf dem Handy den USB-Debugging Mode. Ist dieser an?
 
Zuletzt bearbeitet:
R

roddie

Neues Mitglied
Hallo, danke für dein Antwort. Ich hoffe ich nerve nicht ( ich denke ich krieg das nicht hin ;-(
ich schließe per Kabel an. Dann zeigt mir mein Laptop Fotos die ich mit der Canon auf genommen habe. Aber nicht vom Nokia.
Auf dem Handy kommt kein Hinweis - nur auf dem Laptop: " Da ist etwas schiefgelaufen" ! Klicke ich auf " weitere Informationen" kriege ich die Seite " Importieren von Fotos und Video". Da steht " Gehen Sie auf Start" dann auf Fotos. Dann werden mir meine Bilder gezeigt ( wie gesagt), dann gehe ich auf importieren, klicke auf " von einem verbundenen Gerät". Wieder nix. Also da weiß ich nicht weiter.
Wie ich USB-Debugging Mode finde weiß ich nicht. Da ist mein Latein am Ende - sorry.
 
W

Wolfi01

Ambitioniertes Mitglied
Ja bei Samsung hast Du evtl. eine Software verwendet, die die Kommunikation zum Handy hergestellt.
Wie Nokia das regelt kann ich Dir nicht sagen.

Ich lasse mein Handy einfach als "Speichermedium" erkennen.
Greife dann wie auf einen USB Stick darauf zu.
So kann man wunderbar alles hin und herschieben.

Versuche mal den USB-Debugging Modus zu finden. Anleitung hier:
How to Enable USB Debugging on Nokia
Traust Dir das zu?
 
rob239

rob239

Senior-Moderator
Teammitglied
Wolfi01 schrieb:
Wie Nokia das regelt kann ich Dir nicht sagen.
Bei Nokia gibt es keine Software dafür.

@roddie Probier mal ein anderes Kabel aus. Am besten das, was beim Handy dabei war. Vielleicht ist Deines nicht geeignet zum Daten übertragen. Dann sollte das Handy zumindest mal was anzeigen.
 
R

roddie

Neues Mitglied
Danke, etwas schlauer bin ich ja geworden aber ich krieg es dennoch nicht hin. Ich benutze das Kabel von Nokia ( mit dem ich ja auch lade), ein andees gibt´s ja nicht. Debugging habe ich gefunden, nutzt aber nichts da ich die Softw. Syncios nicht herrunter lade. Es bleibt mir nix anderes übrig als mich von dem Nokia zu trennen.
 
W

Wolfi01

Ambitioniertes Mitglied
Mach bitte das Debugging einfach an. Du sollst auch gar keine Software runterladen.
Ist USB-Debugging an, dann sollte das Nokia wie ein USB-Speicherstick funktionieren.
 
R

roddie

Neues Mitglied
@rob239 sorry, vielleicht eine dumme Frage: welches andere Kabel soll ich nehmen?. Das muß ja passen ?
 
rob239

rob239

Senior-Moderator
Teammitglied
@roddie Wenn Du das Nokia Kabel nimmst, passt es schon. Mach einfach mal das was @Wolfi01 geschrieben hat und schalte das USB Debugging ein und häng es dann nochmal an den PC.
 
M

Manghen

Neues Mitglied
Google mal nach "myphone Explorer".
Mit dem mach ich es, und noch vieles andere mehr.
Du musst dazu auf dem Handy ne App installieren, und am Rechner ein Tool. Funktioniert sehr gut.
 
R

roddie

Neues Mitglied
@Manghen, Danke, werde ich mal nach kucken.
Beitrag automatisch zusammengefügt:

Hallo, sorry für meine späte Antwort. Ich habe eure Ratschläge versucht zu befolgen - leider ohne Erfolg. Mit dem Debugging geht`s auch nicht. Ich habe nochmal alles abgeklappert wie zB: Debugging ( habe ich ja); dann sehe ich: " Debbuging App festlegen", darunter " Auf Debugging warten", dann kommt " App auswählen - Keine". Ich habe Null Ahnung was das bedeutet?
Bei USB sehe ich: "Gerät aufladen" - oder auch " Neues Gerät koppeln". Ich weiß nicht was das alles zu bedeuten hat????
Beitrag automatisch zusammengefügt:

Ich habe jetzt nochmal alles abgeklappert. Auch myphone Explorer. Sicher sehr gut aber was ich alles akzeptieren muß - das ist mir als normaler User zu undurchsichtig. Habe auch 2 Mitteilungen bekommen aufgrund von "Viren" . Ich habe ja nun vieles versucht auch: Einstellungen über Tel. " Build Nr" 7x tippen und und und, Debugging usw. Kriege ich nicht hin. Es bleibt mir nix anderes übrig als wieder zu den Chinesen zu wechseln. Offensichtlich können die Benutzer freundlichere Smartphones machen - leider :-(
Danke für euer Bemühen.
 
Zuletzt bearbeitet:
A

ANDSam

Stammgast
Naja, ich glaube du bist ja sowieso schon durch mit den Handy ...
Aber trotzdem noch mal ein paar Bildchen.
Aus deinem Text werde ich leider nicht ganz schlau, z.B. welche Meldung wo kommt etc. Wer will syncios, das ist doch für eine IPhone!
Ich nehme mal an das sich das 5.3 so verhält wie mein 7.2. Du brauchst kein debugging.
Unter Android One wird, aus Sicherheitsgründen, standardmäßig nur das Laden aktiviert wenn man das Gerät über USB verbindet.
Leider kommt auf den Handy auch keine Meldung darüber.
Wenn man die Statusleiste runter zieht sieht man das USB Verbunden ist - hoffentlich ;-)
Screenshot_20210212-074321.png
Wenn man das "Gerät wird über USB aufgeladen" aufklappt steht dort
Screenshot_20210212-074344.png
nochmals drauf tippen kommt die Auswahl, bei der man jetzt "Dateiübertragung" anwählen kann.
Dann sollte man alles hin und her kopieren können
Screenshot_20210212-074408.png
 
R

roddie

Neues Mitglied
@ANDSam Danke dir, aber ich komme nicht weiter. Mein Display zeigt etwas anderes an, leider kein USB - Einstellung. Oder ich finde es nicht. Ich habe USB Debugging aktiviert - geht aber nix. Ich habe jetzt alles durch - aber ich werfe jetzt das Handtuch.
Danke euch
Fritz
 
L

lutz1178

Ambitioniertes Mitglied
Hi,
@roddie ich hatte tatsächlich das gleiche Problem wie du.
1. Gerätemanager in der Suchleiste unten links neben dem Windows symbol eingeben und suchen
2.Gerätemanager öffen
3. dir sollte in der Angezeigen auflistung ganz oben ein Google Nexus gerät angezeigt werden
4. bitte auf diese Gerät klicken (Detailsanzeigen, vorne auf das Dreieck)
5. Treiber deinstallieren
6. Telefon vom Kabel entfernen
7.Telefon wieder anschließen
8. der Treiber sollte neu installiert werden und das Telefon wird im Explorer angezeigt.

Ich hatte mein Telefon vorher Android 10 wie von den Kollegen oben beschrieben ohne Probleme anzeigen lassen können. Seit heute Android 11 hatte ich Probleme mit dem Treiber. Probier dies bitte mal aus.
 
AllesMega

AllesMega

Fortgeschrittenes Mitglied
@lutz1178, mein HERO !!! :)

Obwohl ich kein Nokia mein Eigen nenne (Google 4a und 4a 5G), liest man ja doch hier und dort mit ...

Bei beiden Geräten habe ich die Verbindungsschwierigkeiten auf die Datenkabel geschoben, weil es so in den entsprechenden GoogleForen mehrfach erwähnt wird.
Habe zwischenzeitlich 1/2 Dutzend verschiedener Kabel ausprobiert (was logischerweise auch EINIGE Teuronen gekostet hat);
alles erfolglos.

Nunja, man ahnt was jetzt kommt ...
Ich lese also dein Posting, lösche mal eben die Treiber ... und beim nächsten anstöpseln werden Google 4a wie auch das 4a 5G erkannt.

Keinerlei Übertragungsprobleme, funktioniert mit (wahrscheinlich) allen Kabeln, Yippie Ya Yeah


Hast dir ein fettes Schulterklopfen verdient - DANKE !!!
 
L

lutz1178

Ambitioniertes Mitglied
@AllesMega

Danke, wäre ich nicht in der gleichen Situation gewesen wie der Threadersteller, hätte ich die gleiche Antwort wie @ANDSam gegeben.
Muss zugeben, ich hatte auch erst ne Weile gebraucht, um zu kapieren woran es lag, da der Pc die Meldung brachte Telefon wird eingerichtet.

Ich hofe viele weitere kommen mit der Anleitung zurecht.
 
AllesMega

AllesMega

Fortgeschrittenes Mitglied
🤞🤞🤞
 
R

roddie

Neues Mitglied
@lutz1178 Hallo, werde ich mal machen. Ich habe es jetzt nach ewig langen Probieren hin gekriegt - habe USB- Debugging gemacht - ging aber dennoch nicht, zufällig bin ich darauf gestoßen : Einstellungen - verbundene Geräte -USB Gerät anklicken - wählen "Dieses Gerät" und danach "Dateiübertragung" . Funktioniert. Allerdings werden die Fotos nicht angezeigt sondern nur eine Datei. Ist natürlich blöd da ich ja die Fotos vorher aus wählen möchte. Ich werde deinen tip mal probieren. Hoffe ich kriege das hin :)
 
L

lutz1178

Ambitioniertes Mitglied
@roddie

Wenn dir das Handy im Explorer angezeigt wird, navigier bitte in den Bilderordner. Drück die Strg(Ctrl) und dreh gleichzeitig am Mausrad nach oben oder nach unten, es sollte die Bildervorschau angezeigt werden,
 
R

roddie

Neues Mitglied
Hallo Lutz
danke für deinen tip und sorry das ich mich so spät melde. Allerdings verstehe ich es nicht; " Handy im Explorer " - wie ist das gemeint? Wenn ich das Nokia mit Laptop verbinde werden mir die Fotos als Datei angezeigt. In den Bilderordner navigieren - ist mir auch nicht verständlich ? Wenn ich Strg drücke bewegt sich nichts. Ich gebe zu das mir das Nokia zu kompliziert ist, ich bin normaler user und sehe die Dinger als notwendiges Übel an. Allerdings wundere ich mich dass das Samsung erheblich einfacher zu bedienen war.
Dennoch Danke an alle die mir geholfen haben.