Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Kein WLAN nach Displaytausch

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Kein WLAN nach Displaytausch im Nokia 6.1 (2018) Forum im Bereich Nokia Forum.
M

Muckelhannover

Neues Mitglied
Hallo,

ich habe bei meiner Frau das Display tauschen müssen, da durch einen Riss Feuchtigkeit eingedrungen ist. Der Tausch ging gut, das Display läuft einwandfrei. Allerdings gibt es keine stabile Verbindung mehr mit dem WLan und wenn dann auch nur ein schwaches Signal. (Mehrfacher Neustart des Telefons und des Routers hat nicht geholfen, eine Löschung der bekannten Netze und ein erneutes Einloggen ebenfalls nicht)
Habe ich die WLan-Antenne beim tauschen vielleicht beschädigt? Kann ich irgendetwas tun?
Modell: TA-1043
Android-Version 10 (keine Updates verfügbar)

Vielen Dank und ich wünsche noch einen tollen Tag!
 
Zuletzt bearbeitet:
hagex

hagex

Super-Moderator & Mediator
Teammitglied
@Muckelhannover

  1. HERZLICH WILLKOMMEN im Forum!
  2. Lies bitte diesen Thread und auch sonst mal dort im Bereich.

Gruß von hagex
 
M

Muckelhannover

Neues Mitglied
Moin hagex,

vielen Dank für die schnelle Antwort.
Das Display hatte ein Riss, weil es runtergefallen ist, hat aber noch funktioniert. Meine Frau wollte das Telefon mal wieder reinigen und hat es mit einem Desinfektionsmittel abgewischt (leider nicht auf Alkoholbasis). Das war keine so gute Idee, denn danach war der Touchscreen gestört, es hat geflackert und es sah so aus, als wenn jemand wild auf dem Handy rumtippt. Auch nach ein paar Tagen Trocknungszeit war das Problem nicht behoben, also haben wir ein Ersatzdisplay eingebaut. Es ist also nicht so richtig viel Feuchtigkeit eingedrungen, Kondenswasser vom in der Tasche tragen wird vermutlich mehr eindringen...
Es war mein erster Reparaturversuch mit einem verklebten Display (mein Samsung S3 habe ich ohne Probleme repariert), kann es sein, dass ich mit dem Heißluftgebläse die Antenne zerstört/beschädigt habe? oder ist die vielleicht in dem Display erbaut und das Ersatzdisplay ist fehlerhaft?

wünsche noch einen tollen Abend!
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
Muckelhannover schrieb:
Habe ich die WLan-Antenne beim tauschen vielleicht beschädigt?
Könnte sein das sie kein Kontakt mehr hat?
Poste doch einige Bilder.
Kontaktiert die Antenne noch mit dem Backcover?

VG
 
M

Muckelhannover

Neues Mitglied
Moin hagex,

vielen Dank für die schnelle Antwort.
Das Display hatte ein Riss, weil es runtergefallen ist, hat aber noch funktioniert. Meine Frau wollte das Telefon mal wieder reinigen und hat es mit einem Desinfektionsmittel abgewischt (leider nicht auf Alkoholbasis). Das war keine so gute Idee, denn danach war der Touchscreen gestört, es hat geflackert und es sah so aus, als wenn jemand wild auf dem Handy rumtippt. Auch nach ein paar Tagen Trocknungszeit war das Problem nicht behoben, also haben wir ein Ersatzdisplay eingebaut. Es ist also nicht so richtig viel Feuchtigkeit eingedrungen, Kondenswasser vom in der Tasche tragen wird vermutlich mehr eindringen...
Es war mein erster Reparaturversuch mit einem verklebten Display (mein Samsung S3 habe ich ohne Probleme repariert), kann es sein, dass ich mit dem Heißluftgebläse die Antenne zerstört/beschädigt habe? oder ist die vielleicht in dem Display erbaut und das Ersatzdisplay ist fehlerhaft?

wünsche noch einen tollen Abend!
Beitrag automatisch zusammengefügt:

Moin Doc,

ich kann keine Bilder posten, denn das neue Display ist bereits eingebaut und verklebt (also ich kann schon ist aber wohl nicht so interessant). Als das Display ausgebaut war, war auch nicht viel zu sehen, denn im inneren sieht man nur den Alurahmen, dahinter die restliche Elektronik und am Backcover war ich gar nicht dran.
Weiß also vielleicht jemand, wo die Antenne verbaut ist? An der Displayeinheit? Oder dahinter? Das Display ist nur mit einem Kabel befestigt (und das geht nicht verkehrt herum rein).

Vielen Dank.
 
Zuletzt bearbeitet:
misteraustria

misteraustria

Neues Mitglied
Hello,
hast du das defekte Display noch? hab diese Woche ein Display getauscht bei einem 6.1 und da ist auf der Rückseite ein kleines Teil aufgeklebt, das war am neuen Display nicht drauf, kann das die Antenne sein??
 
misteraustria

misteraustria

Neues Mitglied
und wenn man sich das Video ansieht, oben links (wenn man auf das offene Gerät draufschaut) ist ein kleines Loch, das hatte ich auch und da ist auf dem zerstörten Display genau das Teil geklebt, das dort hinein paßt.
 
misteraustria

misteraustria

Neues Mitglied
genau so sah das Teil aus und es ist die WLAN Antenne, also wenn das nicht mit umgebaut wurde, dann ist der Feher gefunden.
nokia-61-dual-sim-ta-1043-wi-fi-wlan-antennen-flex.jpg
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
misteraustria schrieb:
genau so sah das Teil aus und es ist die WLAN Antenne,
Auf alle fälle eine Antenne.

Ob Wifi, kann ich schlecht sagen, aber wenn die fehlt, dann habt ihr den Fehler gefunden.
Suchen und einbauen.

VG
DOC
 
M

Muckelhannover

Neues Mitglied
Hey, danke für die Antworten.
Das alte Display habe ich noch, aber das Teil finde ich an dem alten Display nicht (siehe Fotos).
Das merkwürdige ist ja, dass ich noch WLAN-Empfang habe, aber deutlich schlechter. Hat das Telefon mehrere Antennen für die verschiedenen Frequenzbänder? Und wie würde ich das alte Display wieder herunterbekommen? Ich habe es mir dem mitgelieferten Kleber (b7000) verklebt.
Danke und ich wünsche noch einen tollen Abend!
 

Anhänge

HerrDoctorPhone

HerrDoctorPhone

Ikone
Muckelhannover schrieb:
das Teil finde ich an dem alten Display nicht
Aber hallo :)
Erstes Bild, Rechts unten, da ist es noch aufgeklebt ... ;)
Muckelhannover schrieb:
mitgelieferten Kleber (b7000) verklebt
Hmm...ganz vorsichtig erwärmen, dann vorsichtig lösen mit einem Kunststoffspaten... sehr sehr vorsichtig...

VG
 
D

Dr.No

Ehrenmitglied
Ich würde sagen 1.Bild rechts unten am Display, das müsste das oben genannte Teil sein. Möglich wäre auch, dass durch die eindringende Feuchtigkeit das Antennenmodul eins weg bekommen hat.
 
Zuletzt bearbeitet:
M

Muckelhannover

Neues Mitglied
Hmm... Mist. Gerade erst eingebaut. Das Tutorial auf YouTube hat da nix von gesagt...
Feuchtigkeitsschäden schließe ich aus, da es wirklich nur sehr geringe Mengen an Desinfektionsmittel waren. Wie kann denn das Telefon mit fehlender Antenne trotzdem einen Empfang haben? Hab gelesen, das man das Telefon 30 min bei 60 Grad im Backofen backen soll, ist das eine gute Idee?
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
Muckelhannover schrieb:
sehr geringe Mengen an Desinfektionsmittel waren
Ist auch zu wenig nach deiner Schilderung, außerdem verdampft es ja gleich.
Muckelhannover schrieb:
Wie kann denn das Telefon mit fehlender Antenne trotzdem einen Empfang haben
Braucht nicht zwingend eine Antenne, die kleine Stk. Leiterbahn mit dem Kontakt Fähnchen reicht, nur die Reichweite ist nimme so dolle...
Muckelhannover schrieb:
30 min bei 60 Grad im Backofen backen soll, ist das eine gute Idee?
Keine gute Idee...
Den Kleber hast du hoffentlich sparsam eingesetzt nehme ich an, versuch mit einem Kunststoffspatel das wieder sauber anzuheben.

VG
 
M

Muckelhannover

Neues Mitglied
Tja... Den Kleber habe ich einmal komplett auf den Rahmen aufgetragen, einmal eine schöne Wurst im Kreis quasi... Sollte ja auch halten...
Wäre ich mit einem Lösemittel besser beraten? Eines, welches den Kleber (b 7000) aber nicht dass Display auflöst? Gibt es das? Oder doch lieber wieder mit Heißluft um den Kleber geschmeidig zu machen?

Es war aber genug Desinfektionsmittel um in das Display einzudringen... In den Lagen des Displays konnte es wohl nicht trocken...

Vielen Dank für die guten Tipps bisher!
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
Am besten ist es immer noch warm zu machen mit einem Fön.
Lösemittel empfehle ich nicht!

Bei Ebay gibt es sogenannte LOCA Entferner für Handys, das ist eigendlich Nagellackentferner, das von würde ich auch Abstand nehmen.
Muckelhannover schrieb:
genug Desinfektionsmittel um in das Display einzudringen... In den Lagen
Ja, das ist klar, da kleben die einzelnen Schichten (Folien!) im Display, bekommt man nicht so leicht weg.
Aber der schade an der Elektronik ist nicht so groß, bis auf Kurze (Die sind am schlimmsten) aber wenn man die nicht hat, ist kein Schaden zu entstehen das es rückstandslos verdampft.

Machs einfach warm, und übe dich einfach in Geduld....... :1f64f::1f44d:

VG
DOC
 
M

Muckelhannover

Neues Mitglied
Vielen Dank Doc! Ich probiere es mal aus (etwas anderes bleibt mir ja auch nicht übrig, ohne WLAN stinkt das Gerät schon mächtig ab...)
Ich halte dich auf den laufenden...
 
M

Muckelhannover

Neues Mitglied
Moin nochmal... Also alte Antenne ist abgelöst. Soll ich die jetzt einfach auf das andere Display kleben? Braucht das Ding kein Kabel? (Ich bin mir sehr wohl der Ironie bewusst, das es eine WLAN Antenne ist, aber sollte es nicht zumindest mit dem Endgerät verbunden sein?) Am alten Display ist ja noch nicht einmal ein Anschluss vorhanden und dieser "ringförmige Draht" klebte auf dem Schaumstoffzeug, welches vermutlich den Strom nicht leitet.
 

Anhänge

A

ANDSam

Stammgast
Das "ringförmige ist die Antenne. Der Anschluss ist auf der Rückseite, siehst du auf dem oberen Displayfoto. Die müsste irgendwo auf der Platine eine Gegenstelle haben. Wahrscheinlich auch nur ein Kupfer"klecks". Durch den Schaumstoff im Display wird sie dagegen gedrückt.
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
Da quadratische Teil, das ist die Antennen Spule.
Auf der Rückseite hast du den Kontakt.

Einfach auf das Display kleben, dort wo es hin soll (Also dort wo es beim alten klebte)
 
Ähnliche Themen - Kein WLAN nach Displaytausch Antworten Datum
2
5