Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Auf WhatsApp gepostete Fotos verschwinden

  • 29 Antworten
  • Neuester Beitrag
Diskutiere Auf WhatsApp gepostete Fotos verschwinden im Nokia 7.2 (2019) Forum im Bereich Nokia Forum.
B

BWH

Neues Mitglied
Nokia 7.2 mit Android 10 - neu erworben und eingerichtet. Alles funktioniert, außer das Posten von Fotos in WhatsApp. Das heißt, ob ich Fotos empfange oder versende - sie sind kurze Zeit korrekt zu sehen, verschwinden aber nach relativ kurzer Zeit, so, als wenn sie gelöscht worden sind (total unscharf).
Das betrifft auch Fotos in den Statusmitteilungen meiner Kontakte - sind zunächst klar zu sehen, und kurze Zeit später sind sie wieder total unscharf.
Was kann ich tun?
 
BOotnoOB

BOotnoOB

Lexikon
Sind die Fotos unscharf, deutet es i.d.R. darauf hin, dass sie nicht im WA-Ordner (<interner Speicher>/WhatsApp/Media) vorhanden sind.
Schau doch mal in diesen Ordner rein, ob die Fotos dort gespeichert wurden.
 
BOotnoOB

BOotnoOB

Lexikon
@Exilbonner Der Artikel erklärt nur, dass Bilder von WA nicht mehr automatisch über Google Fotos gesichert werden. Das hat aber keinen Einfluss darauf, ob WA die Bilder speichert. Google Fotos ist eine völlig andere App.
 
Exilbonner

Exilbonner

Fortgeschrittenes Mitglied
Im nächsten Schritt sollte man die Apddaten und den Cache von WA Google Fotos und Kamera löschen.

Ist eine Speicherkarte im 7.2 eingelegt und wie ist sie einngerichtet?

@BOotnoOB
Bedingt richtig, aber es ist halt die Galerie-App beim 7.2 und nicht unwahrscheinlich, dass das Problem bei WA "von hinten durch die kalte Küche kommt"
 
Zuletzt bearbeitet:
BOotnoOB

BOotnoOB

Lexikon
@Exilbonner Aber sie soll doch jetzt nicht die Appdaten löschen!! Du weißt noch gar nicht genau, was da los ist.
Beitrag automatisch zusammengefügt:

WhatsApp speichert alle empfangenen oder gesendeten Medien in dem o.g. Pfad. Das ist gleichzeitig auch der Pfad, auf den WA zugreift, um die Medien in Chatverläufen darzustellen.
Die Medien sind für einen kurzen Zeitraum auf den Servern von WA gespeichert. Zusätzlich zu der Verschlüsselung enthalten diese Daten ein Zerzifikat mit Ablaufstempel. Danach müssen sie neu versendet werden, um wieder über den Server zugänglich zu sein.
Sobald die Medien weder über den Server noch über den internen Speicher zugänglich sind, werden sie in den Chatverläufen verschwommen dargestellt.

Das Backup von Google Fotos spielt hier keine Rolle. Die App wird die Bilder nicht selbstständig aus dem internen Speicher löschen. Sollte eine Einstellung aktiv sein, die das veranlasst, wäre es auch schon vorher zu dieser Art von Problemen gekommen. Ob ein Backup der Medien in einer Cloud existiert oder nicht, interessiert WA dahingehend nicht.

Sollten jetzt die Appdaten gelöscht werden, hätte das absolut keinen Effekt auf den Ordner im internen Speicher. Der bleibt nämlich auch danach erhalten. Diese Aktion führt nur dazu, dass WA bei der Neueinrichtung auf das vorhandene Backup zurückgreift und alle Einstellungen so übernimmt wie sie derzeit vorliegen. Der Effekt wäre gleich null.
 
Zuletzt bearbeitet:
Exilbonner

Exilbonner

Fortgeschrittenes Mitglied
@BOotnoOB
Neues Gerät, neu aufgesetzt und aus dem Karton bei Erstinbetriebnahme mehrere Systemupdates bekommen. Die Erfahrung zeigt, dass die vorgeschlagene "quick and dirty"-Lösung in mindesten 80 % aller Fälle das Problem löst.
Falls nicht, kann man sich über die restlichen 20 % immer noch Gedanken machen.

Wollen wir nicht erst mal die Reaktion von BWH abwarten?

Bin mir jedenfalls sicher, dass wir gemeinsam BWH helfen können.
 
B

BWH

Neues Mitglied
Sehr nett, dass ihr mir alle helfen wollt. Im 7.2 ist eine Speicherkarte eingelegt, sie wurde danach vom Gerät formatiert.
Die Bilder von WhatsApp und heute auch ein empfangenes Video sind kurze Zeit klar und sauber zu sehen. Aber nach ca. 15 Min. sind sie verschwommen. Im internen Speicher des Geräts sind sie im Ordner WhatsApp-Bilder vorhanden und lassen sich von dort aus auch mit GoogleFotos öffnen, aber auch nur eben die erwähnten ca. 15 Minuten. Das traf auch für das Video zu. Dateiname ist da, aber lässt sich dann nicht mehr öffnen (Bildschirm bleibt schwarz).
Ich bin drauf und dran, das 7.2 auf Werkseinstellungen zurückzusetzen, bin mir aber nicht sicher, ob das Problem dann doch wieder auftritt. Es macht ja eine Menge Arbeit, alles wieder so einzustellen, wie man es gerne hätte.
 
BOotnoOB

BOotnoOB

Lexikon
@BWH Nein, du machst keinen Werksreset. Du kopierst dir den WA-Ordner, mit allem was sich darin befindet, in irgendein anderes Verzeichnis oder nennst ihn um. Solltest du ihn kopiert haben, dann lösch den ursprünglichen Ordner.

Wenn das erledigt ist, machst du einen Neustart.
 
Exilbonner

Exilbonner

Fortgeschrittenes Mitglied
@BWH
Ist die Speicherkarte als Interner Speicher (das führt leider zu Fehlfunktionen) oder Wechseldatenträger formatiert?

Ansonsten stimme ich BOotnoOB zu - bitte NICHT auf Werkseinstellungen stellen (vorläufig)

Bitte vorher ggf. die Formatierung der Speicherkarte ändern und die von uns vorgeschlagenen Maßnahmen probieren.
 
B

BWH

Neues Mitglied
Wie empfohlen, habe ich die Ordner umbenannt. Neue Bilder sind nun in einem vom Gerät angelegten neuen Ordner (mit dem ursprünglichen Namen) vorhanden und lassen sich dort jetzt auch ansehen. Erster Erfolg!
Aber: (und das ist die schlechte Nachricht) die Bilder in WhatsApp wurden nach ca. 20 Min. wieder unscharf.
Die genannten Ordner befinden sich im Hauptspeicher. Einen Neustart hatte ich gemacht.
Wie meine Speicherkarte formatiert ist, weiß ich nicht :-( (hat das Gerät gemacht).
 
BOotnoOB

BOotnoOB

Lexikon
@BWH Öffne bitte mal den Chatverlauf mit den jetzt angesprochenen Bildern, die wieder unscharf sind. Oben rechts sind drei Punkte fürs Menü. Wenn du es öffnest, siehst du eine Option "Medien, Links und Doks". Kannst du darüber die Bilder richtig sehen? Was passiert, wenn du auf ein Bild drauftippst?
 
B

BWH

Neues Mitglied
Das Bild bleibt unscharf :-(
 
BOotnoOB

BOotnoOB

Lexikon
@BWH War denn in dem von mir genannten Menü ein Bild zu sehen?
 
B

BWH

Neues Mitglied
Ja, ein völlig unscharfes
 
BOotnoOB

BOotnoOB

Lexikon
Ich kann deinen Fehler nur auf eine Weise nachahmen, indem ich den Bildern die Zugriffsrechte komplett entziehe. Ich spreche nicht über die Berechtigung für den Speicherzugriff.
Die Bilder sind zwar da, aber WA kann sie nicht lesen. Was keinen Sinn ergibt, denn WA hat sie selber dort gespeichert.
Wären sie gar nicht im Ordner drin, könnte man sie auch nicht in der Medienübersicht für den einzelnen Chatverlauf sehen (Medien, Links und Doks).

Noch mal zum Abgleich: Die Bilder sind im Ordner vorhanden, aber weder im Chatverlauf noch in der Übersicht mit allen Medien aus dem besagten Chat, wird das Bild deutlich und nicht verschwommen dargestellt. Das ist so alles korrekt?
Beitrag automatisch zusammengefügt:

Was passiert denn, wenn du ein Bild aus dem internen Speicher versenden willst? Egal welches, es muss nur aus dem internen Speicher kommen.

Irgendwas an Daten verschlüsselt oder passwortgeschützt mit einer App??
 
Zuletzt bearbeitet:
B

BWH

Neues Mitglied
Die Bilder in Medien, Links, Doks sind unscharf.
Im neu vom System eingerichteten Ordner WhatsApp-Images im Hauptspeicher sind die Bilder anklickbar und scharf, auf der Speicherkarte gibt es einen Ordner gleichen Namens, dort sind die Bilder nicht zu öffnen.
Bilder aus dem internen Speicher lassen sich verschicken.
Verschlüsselt habe ich wissentlich nichts.
Ich sehe gerade, dass ich gestern mit PlantNet gemachte Bilder heute auch nicht mehr öffnen kann.
 
BOotnoOB

BOotnoOB

Lexikon
@BWH In der App selber kannst du die Bilder nicht öffnen/angucken?
 
Zuletzt bearbeitet:
rene3006

rene3006

Guru
Whattsapp sollte intern liegen, hat Probleme mit SD etc, notfalls mal Chat Backup, Deinstall - Neu installieren - chat Backup einspielen.
 
Zuletzt bearbeitet:
B

BWH

Neues Mitglied
Doch, in PlantNet sind die Bilder noch zu sehen.