Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Nook HD+ CM10.2 startet nicht mehr

  • 33 Antworten
  • Neuester Beitrag
Diskutiere Nook HD+ CM10.2 startet nicht mehr im Nook Tablets Forum im Bereich Weitere Hersteller.
W

Wildshunter

Neues Mitglied
Hallo Tzul,
ja besten Dank dafür! Ich warte jetzt erstmal noch paar Tage, bis das neue Netzteil da ist und probiere es nochmal, sollte es dann immernoch nicht laden, ziehe ich nach oeffnen mal die Batterien ab. Kannst Du noch sagen, wie sich der Status der LED verhält, d.h. wird auch der Akku geladen, wenn die Led NICHT leuchtet oder muss die mindestens GRÜN anzeigen?
(Die Leds meiner Nooks leuchten naemlich garnicht bei eingestecktem Ladegerät)....
Danke!
 
T

Tzul

Stammgast
Die LED sollte orange leuchten beim Laden. Sie wird grün, wenn der Akku wirklich voll ist (d.h. Ladestrom auf null gesunken - das passiert erst eine Weile nachdem der Ladestand "100%" erreicht hat, jedenfalls in CM 10.1.3). So verhält sich die LED bei mir wenn das Tablet eingeschaltet ist oder im Standby.

Könnte durchaus sein, dass die LED überhaupt nicht leuchtet, wenn das Tablet ausgeschaltet ist. Allerdings sollte es beim Anschließen eines Netzteils automatisch starten, wenn es aus war.
 
W

Wildshunter

Neues Mitglied
Wildshunter schrieb:
Verdammt!!!!! Hatte jetzt ein zweites Nook gekauft und wieder original Netzteil. Erstes Nook wieder tiefentladen dachte mir nix dabei. Jetzt mein zweites Nook an das Netzteil angeschlossen, nein jetzt läuft keins mehr. Bei dem jetzigemhabei habe ichnoch 90 Prozent und zeigt mitleiden Netzteilen WIRD ENTLADEN... HAT MIRJETZT DAS EINE NETZTEIL MEINE NOOK ZERSTOERT????????

Der ursprüngliche Beitrag von 13:23 Uhr wurde um 14:22 Uhr ergänzt:

so ein mist! Habe mich vom Schock noch nicht erholt. Jetzt habe ich hier ein Nook welches an beiden original Ladegeräten nicht laedt, wahrscheinlich so tief entladen, dass noch nicht mal beim Einstecken gruene oder Orange LED leuchtet... das andere startet natuerlich noch (88% noch Saft, zeigt aber auch nicht LADEN an wenn ich die Ladegeraete einstoepsel.). Bei beiden ist Cyanogenmod 10.1 drauf, wuerdet Ihr das Original Beriebssystem von Nook zurückspielen? Hat man da das Problem mit dem Laden eigentlich beim Origian Betriebssystem von Nook HD+ auch??? Habe mir jetzt ein Ladegerät bei Eba* geschossen (eines das lt. Threat hier im Forum gehen sollte).......jemand noch Ideen oder sind beide Geräte nun im Eimer?????

Der ursprüngliche Beitrag von 14:22 Uhr wurde um 16:04 Uhr ergänzt:

das Grauen kennt keine Gnade... dachte liegt am cyanogenmod und wollte ein Backup auf den noch laufenden Nook spielen um zu sehen, ob wieder laedt, mit Originalbetriebssystem. Also, wipen von Cache usw. und gefreut, dass alles soweit auf Originalzustand von Auslieferung ist (keine Fehler), also SD Karte raus und reboot. Komisch, bootet wieder in Boot Loader, schitt, also komplett nochmal nach Anleitung Cyanogen 10.1 drauf - so wie ich es vor 3-4 Wochen gemacht habe.... SD Karte raus und Reboot.... wieder ins Boot Loader Menue!!! Irgendwelche Ideen????? Das ist kein guter Tag heute.... echt nicht.....
so, jetzt ist das neue Netzteil da, was soll ich sagen, keine Veränderung.
Mir ist aufgefallen: Bei dem einen Nook, auf dem noch ca.40% Akkuleistung ist (habe hier auf Original Nook Betriebssystem zurückgeflasht) stecke ich das Ladegerät ein, während dem Starten, bootet das Gerät sofort erneut, also resetet... weiss nicht mehr weiter, einen Torx T5 habe ich mir auch noch bestellt, um das Gerät zu oeffnen und die Batterie einmal abzutrennen. Stecke ich das Ladegerät ein, wenn das Gerät "hochgefahren" ist, leuchtet die gruene led beim Einstecken, nix orange oder so... kann es sein, dass die Ladeelektronik einfach defekt ist? Wenn ich das Gerät geoeffnet habe, kann man die Batterie direkt laden oder umgehen, d.h. bevor ich das Gerät ganz wegschmeisse, die Batterie umgehen und mit Netzteil direkt versorgen?
 
W

Wildshunter

Neues Mitglied
Wildshunter schrieb:
Hallo Tzul,
ja besten Dank dafür! Ich warte jetzt erstmal noch paar Tage, bis das neue Netzteil da ist und probiere es nochmal, sollte es dann immernoch nicht laden, ziehe ich nach oeffnen mal die Batterien ab. Kannst Du noch sagen, wie sich der Status der LED verhält, d.h. wird auch der Akku geladen, wenn die Led NICHT leuchtet oder muss die mindestens GRÜN anzeigen?
(Die Leds meiner Nooks leuchten naemlich garnicht bei eingestecktem Ladegerät)....
Danke!
kurzer Zwischenstand: jetzt habe ich mit der Anleitung paar Seiten vorher das Nook geöffnet, war wirklich kein Problem mit dem richtigen Torx 5.
Batterie mal 5Minuten abgeklemmt und wieder ran, immernoch leider das gleiche: mit eingestecktem Stromstecker: versuche ich einzuschalten, nix geht, also bootet nicht. Nehme ich den Netzstecker raus und druecke On dann bootet das Nook, stecke ich dann Netzstecker sofort ein, schaltet sich da Nook sofort aus. Lasse ich das Nook erstmal mit nicht eingestecktem Netzteil hochlaufen (original Nook Firmware) und Bildschirm zur Einrichtung erscheint, stecke dann Kabel rein, leuchtet LED gruen....
Jetzt lasse ich mal die Batterie die Nacht ueber ab.... wenn das dann nicht klappt..... falls jemand Ersatzteile benötigt.... einfach melden..... oder ueberlege ob ich getreu dem Motto: alle guten Dinge sind 3 noch eins bestelle.... vielleicht ist da die Laeelektronik defekt... son mist! Leider läuft das Nook nicht ganz ohne Batterie, dann blinkt naemlich die LED rot aber startet nicht. Wenn man den Nook irgendwie ohne Akku betreiben koennte, würde ich es mit passendem Netzteil nur für die Wand gebrauchen können, jemand eine Idee dazu??? Danke!!!!
 
A

androiduser2704

Neues Mitglied
Hallo Wildshunter,
ich habe mit meinem Tablet genau die gleichen Probleme wie du.
Dem Tablet scheint es egal zu sein, ob das Ladegerät angesteckt ist oder nicht (mit oder ohne Akkus).

Hast du schon mal daran gedacht, dich mit dem Verkäufer in Verbindung zu setzen und das Gerät einfach zurückzuschicken?
Ich bin der Meinung, dass es nicht Aufgabe des Käufers ist, Reparaturversuche durchzuführen weil das Gerät wegen eines Produktionsfehlers (oder welchen Gründen auch immer - die mich ehrlich gesagt überhaupt nicht interessieren) nicht funktioniert.

Ich für meinen Teil werde mich mit dem Verkäufer in Verbindung setzen und schauen, dass ich das Tablet so schnell wie möglich wieder losbekomme - ich habe nicht für Plastikschrott knapp 135 € (+ 25 € für ein Ersatzladegerät) gezahlt.

_________________________

Kleine Ergänzung: Das Leben scheint dann doch nicht so einfach so sein wie gedacht - die Rücksendekosten muss ich anscheinend selbst tragen und da ich das Tablet aufgeschraubt habe ist höchstwahrscheinlich die Garantie erloschen. Nun werde ich stattdessen das Tablet bei einem Reparaturdienst vorbeibringen, damit die sich das ganze mal anschauen - vielleicht können ja die Fachleute das Tablet zum Leben erwecken...
 
Zuletzt bearbeitet:
W

Wildshunter

Neues Mitglied
Hallo Andoiduser,
im Prinzip hast Du natuerlich recht, aber ich habe jetzt das Nook natuerlich schon aufgeschaubt. Die Rücksendekosten in die USA denke sind auch nicht wenig, sodass es sich für mich nicht lohnt. Aergerlich natuerlich. Wollte das Tablet eh für die Wand, wenn ich das Teil ohne Batterie, sondern mit Netz irgendwie anschliessen könnte, wäre es für mich noch ok.... aber bitte gebe bescheid, was genau defekt war/ist, vielleicht kann der eine oder andere davon hier noch was mit anfangen.
Danke!!!!
 
W

Wildshunter

Neues Mitglied
Hallo,
ich habe mal 2Bilder vom Innenleben des Nooks HD+ von Batterieanschluss gemacht. Es sind 8 Kabel, 3xrot, gelb, blau und 3x schwarz. Dann auf der Platine habe ich gesehen, gibt es 2 Loetpunkte jeweils für Vbatt und batt (siehe Bildchen), ist das einmal zum laden und einmal zum entladen des Akkus? Dort koennte ich doch mit einem 5V Netzteil mit Diode und nem Widerstand anschliessen, oder????
 

Anhänge

A

androiduser2704

Neues Mitglied
Ich habe mich mal ein wenig im Internet umgeschaut. Das Blackberry Playbook scheint die selben Ladeprobleme zu haben.

In folgendem Video wird das Problem beschrieben (warum das Gerät sich nicht mehr einschaltet und deswegen nicht lädt). Was ich aber noch interessanter finde ist, dass zwei Möglichkeiten erläutert werden, wie man das Gerät doch noch aufladen kann - vielleicht lässt sich ja das ganze auch bei unseren Tablets anwenden.

Hier das Video:
How to RECHARGE (STACK CHARGE) your Blackberry Playbook if it isn't charging (Won't Charge) - YouTube
 
Zuletzt bearbeitet von einem Moderator:
W

Wildshunter

Neues Mitglied
...zu dem Batterieanschluessen kurz: jeweils rot und schwarz gemessen, jeweils 3,8V. Versuche mal nen mini smd Anschluess zu bekommen und Kabel anzuloeten, hoffe das klappt.
 
A

androiduser2704

Neues Mitglied
Die letzte Antwort liegt schon einige Zeit zurück - hatte viel zu tun in den letzten beiden Monaten und daher ist das Tablet in der Schublade verschwunden.

Ich hatte angekündigt, dass ich mein Tablet bei einem Reparaturdienst abgeben möchte, habe es mir aber anders überlegt, da ich das was die dort machen würden auch selbst machen kann: Sollte der Akku tatsächlich kaputt sein, würden die den alten Akku raußnehmen und durch einen neuen ersetzen - das kann ich auch!

Deswegen habe ich mir vor ein paar Tagen einen neuen Akku bestellt - sollte tatsächlich der Akku kaputt sein, so müsste man den problemlos austauschen können. Der Akku kommt "frisch" vom Erzeuger aus Asien (lt. Verkäufer). Sobald der Akku bei mir eingetroffen ist werde ich testen, ob ich mein Tablet mit dem neuen Akku wieder zum Laufen bringen kann und mich dann wieder melden.

Ah, bevor ich's vergesse: Der Link zum Verkäufer (es gibt noch ein paar andere Verkäufer, die diesen Akku anbieten)

Akku (3200 mAh) geeignet für Barnes & Noble NOOK Tablet - € 32.18 - Kostenloser Versand weltweit - BatteryChampion.de - Champion in Preis & Qualität!

Sollte auch das nichts bringen, werde ich wohl mein Tablet endgültig abschreiben - mehr als die 35 € für den neuen Akku möchte ich nicht mehr investieren.
 
T

Tzul

Stammgast
Der Nook HD+ hat doch einen 6000 mAh Akku!? Der verlinkte Akku scheint für den Nook Color zu sein.
 
Zuletzt bearbeitet:
A

androiduser2704

Neues Mitglied
Tzul schrieb:
Der Nook HD+ hat doch einen 6000 mAh Akku!? Der verlinkte Akku scheint für den Nook Color zu sein.

Nun du scheinst recht zu haben. Tasächlich nur 3200 mAH. Meines beschränkten Wissens nach steht mAH für Milli-Ampere-Stunden also für die Kapazität des Akkus. Wenn der Akku nur die Hälfte der Kapazität hat, dann heißt das doch "nur", dass dieser halb so lang hält bis er wieder aufgeladen werden muss!?!

Aber deswegen sollte man doch trotzdem das Tablet damit zum Laufen bringen können, oder? :confused2:
 
T

Tzul

Stammgast
Ja, theoretisch sollte er verwendbar sein, mit der Einschränkung dass er nur ca. halb so lang hält.
Allerdings ist der Stecker ein anderer, d.h. du wirst basteln/löten müssen, wenn du das wirklich willst.

Im Anhang zwei Fotos, die ich irgendwo im Netz gefunden habe. Der Originalakku sieht aus wie eine Parallelschaltung zweier 3000 mAh Akkus. Die Nominalspannung ist mit 3,65 V angegeben, aber das macht nichts, die tatsächliche Spannung ist sowieso abhängig vom Ladezustand (4,2 V aufgeladen, ca. 3,5 V oder etwas niedriger "leer").
 

Anhänge

Zuletzt bearbeitet:
A

androiduser2704

Neues Mitglied
Wenn auch die Stecker nicht passen - was ich insgeheim gehofft habe - dann hat für mich der Akku keinen Nutzen. An der Verkabelung herumbasteln und dann im schlimmsten Fall auch noch einen zusätzlichen Akku mit Schrottwert haben?
Ich werde dann wohl den Akku zurücksenden müssen.