*permanente Sprachausgabe und LAGGING* nook HD+ mit CM 10.2

  • 2 Antworten
  • Neuester Beitrag
Diskutiere *permanente Sprachausgabe und LAGGING* nook HD+ mit CM 10.2 im Nook Tablets Forum im Bereich Weitere Hersteller.
D

dankon7goo

Neues Mitglied
Hallo,

Ich werde noch verrückt. Eigentlich ist es lustig, aber seit dem CM 10.2 mit den GAPP auf meinem Nook HD+ Tablet installiert wurde verhält sich dieses merkwürdig. Verwendet wurde die original cm von cy
cm-10.2.1-ovation.zip

GAPP installiert , die Ersteinrichtung war träge..

jetzt ist es alles extrem laggig und das schlimmste : es labert die ganze zeit vor sich hin - es nervt wirklich!!!

Beim Start:
"entsperren"
dann auf dem Desktop "Es ist 11:40"

Außerdem sind da scheinbar ganz träge Druckpunkte im Android gesetzt, bei Windows gibt es das auch für behinderte Menschen:
* man muss ganz lange gedrückt halten um einen einfachklick zu machen
* mann schafft es wegen der Tastenlatenzen kaum einen Doppelklick zu machen
* Laufleisten nach unten / oben sind kaum zu bedienen, es ist so langsam

...Ihr seht ich kann das Problem umreißen, ich weiß bloß überhaupt nicht wie ich dieses Fehlverhalten deaktiviere(übrigens: die aktivierte Sprachausgabe ist volle lautstärke und lässt sich nicht runterregeln mit den drei Volumereglern in CM 10.2!)

Meine Recherchen ergaben dass die Ursache in einem ähnlichen Fall bei einem fehlerhaft partitionierten Speicherkarte lagen - in dem Nook HD+ ist aber gar keine Speicherkarte.
Wobei der Fall auch nur "Grob" ähnlich scheint, hier ist von der extrem nervenden Sprachausgabe nicht die Rede - ich kann diese nur leiser machen durch einstecken eines Kopfhörers.. Im Forum wird von Laggig geredet:

https://www.android-hilfe.de/forum/...m-10-2-1-ovation-ruckelt-nur-noch.570074.html


Bitte helft mal, schon mal so was blödes erlebt?
 
T

Tzul

Stammgast
Du hast vielleicht den "TalkBack" Dienst aktiviert. Siehe z.B. Systemeinstellungen -> Bedienungshilfen.

An deiner Stelle würde ich aber sowieso CM 11 M9 installieren. Dazu solltest du zuerst TWRP 2.7.1.0 (Quelle) flashen. Entweder die Zip-Datei mit dem bereits vorhandenen Recovery installieren, oder die Datei recovery.img aus der Zip-Datei entpacken und mit Flashify installieren. Dann ins TWRP booten, unter Wipe einen Factory Reset durchführen (löscht alle Benutzerdaten!) und unter Install erst die CM 11 M9 Zip und dann die passenden Gapps (empfehle Mini oder Micro) auswählen und installieren.
 
D

dankon7goo

Neues Mitglied
Vielen Dank,

auch für die weiterführenden Links.
:thumbup:
(bin am überlegen CM 11 M9 anstatt dem 10.2 Stable zu nehmen!)

Nachdem ich nun mein erstes mal CM selbst installiert habe:

hat sich geklärt. Ich weiß bis jetzt nicht was es war , aber ich habe CM einfach resettet und erneut die Ersteinrichtung gemacht :biggrin:

tutto paletti, läuft und lagt nicht mehr so stark